Joomla 1.5 es software obsoleto e inseguro

Para cualquier duda sobre Joomla! 1.5 que no tenga cabida en alguno de los foros de más abajo.

Moderators: carcam, hefesto

Post Reply
User avatar
hefesto
Joomla! Hero
Joomla! Hero
Posts: 2569
Joined: Fri Jan 20, 2006 12:37 am
Location: Seville - Spain
Contact:

Joomla 1.5 es software obsoleto e inseguro

Post by hefesto » Mon Aug 05, 2013 12:35 am

Pues creo que el título del mensaje lo dice todo. Joomla 1.5 fue lanzado en enero de 2008:

http://docs.joomla.org/Joomla_1.5_versi ... mla.21_1.5

Aunque en su día fue una total revolución, sus días de gloria ya pasaron. 5 años en el mundo web son una ETERNIDAD, y muchas de las tecnologías en las que se basaba esta versión han quedado obsoletas también.

Desde finales de 2012, oficialmente Joomla 1.5 es una versión que llegó al final de su vida útil (EOL) y desde entonces no recibe ningún tipo de atención ni soporte por parte del Proyecto Joomla. También desde hace unos meses ya no es posible encontrar extensiones para esta versión en el directorio oficial de extensiones de Joomla.

Pero es que además, desde el 1 de agosto de 2013, Joomla 1.5 es oficialmente inseguro, pues la última versión estable, la 1.5.26, contiene un agujero de seguridad grave, y ya no van a salir nuevas versiones que lo corrijan.

De modo que si aún usas Joomla 1.5 estás avisado: actualízate cuanto antes o estarás expuesto a problemas de seguridad serios, aparte de estar usando un software anticuado e ineficiente.

Si por lo que sea te ves obligado a seguir en esta versión, existe un parche para la última vulnerabilidad encontrada creado a título personal por un miembro de la comunidad. Puedes encontrarlo aquí:

http://docs.joomla.org/File_Upload_Issue_in_1.5
Spanish forum local moderator
Twitter: @isidrobaq
Comunidad Joomla de España: https://joomlaes.org
NO atiendo peticiones privadas de soporte. Por favor, pregunta en los foros.

User avatar
mjparadac
Joomla! Ace
Joomla! Ace
Posts: 1654
Joined: Mon Oct 29, 2012 3:58 pm

Re: Joomla 1.5 es software obsoleto e inseguro

Post by mjparadac » Wed Aug 07, 2013 1:52 pm

Excelente publicación, no me había dado cuenta que desde agosto es oficialmente inseguro :eek:
¡Es importante actualizar los sitios basados en 1.5!

Saludos,
Joomla Community Ambassador for A2 Hosting | A2 Hosting - Our speed, your success | https://www.a2hosting.com/joomla-hosting


Post Reply

Return to “Joomla! 1.5”