No aparecen íconos al actualizar a 1.5.26

Para cualquier duda sobre Joomla! 1.5 que no tenga cabida en alguno de los foros de más abajo.

Moderators: carcam, AlexVega, hefesto

Locked
Barbaraamaro
Joomla! Apprentice
Joomla! Apprentice
Posts: 43
Joined: Thu Dec 27, 2012 4:05 pm

No aparecen íconos al actualizar a 1.5.26

Post by Barbaraamaro » Mon Dec 23, 2013 8:36 pm

Hola,
Después de habermelo pensado todo un año, decidí atualizar a Joomla 2.5 Tenía instalada la versión 1.5.23 e instalé el parche que es de 1.5.0 a 1.5.26 con terminación .zip Primero mi sitio despareció. Después de muchas lágrimas decidi intentar cambiar el archivo al directorio raíz y el sitio volvió a aparecer. El problema es que no está funcionando correctamente ya que el el administrador no aparecen muchos íconos y no puedo tener acceso a las propiedades de los artículos. En la web tampoco aparecen los logos ni otros banners que tenía instalados, aunque lo que más me preocupa es el administrador. Mi idea, como ya lo he mencionado es seguir a la versión 2.5 pero con estos errores no sé si sea sensato actualizar o si primero tengo que corregir para luego seguir adelante. No soy avezada en el tema así que necesito mucha orientación.
Muchas gracias por su ayuda y felices fiestas.

 
carcam
Joomla! Hero
Joomla! Hero
Posts: 2161
Joined: Sat Dec 29, 2007 1:53 am
Location: Spain
Contact:

Re: No aparecen íconos al actualizar a 1.5.26

Post by carcam » Tue Dec 24, 2013 8:01 am

Hola Bárbara,
es difícil dar una respuesta porque no tenemos muchos datos sobre el problema ¿qué iconos te han desaparecido? ¿a qué te refieres cuando dices que cambiaste el archivo al directorio raiz? En cualquier caso si hiciste una copia de seguridad del sitio antes de intentar la actualización, te recomiendo que la restaures en tu ordenador local y trabajes sobre ella con XAMPP, WAMP o cualquier otro servidor web para ordenador.
Miembro del equipo de eventos de Joomla: https://volunteers.joomla.org/teams/events-team
Hago desarrolo y soporte en http://www.jevents.net
Twitter: @carcam

Barbaraamaro
Joomla! Apprentice
Joomla! Apprentice
Posts: 43
Joined: Thu Dec 27, 2012 4:05 pm

Re: No aparecen íconos al actualizar a 1.5.26

Post by Barbaraamaro » Tue Dec 24, 2013 3:39 pm

Gracias por tu respuesta. Desaparecieron todos los folders de media de manera que no parecen imàgenes de los botones en el administrador como "save" "close", etc. Incluso no se ve la barra superior donde se lee Joomla, ni los bordes superiores e inferiores de los menúes y no puedo trabajar en los parámetros de los artículos. Creo, por tanto, que lo mejor será restaurar y volver a intentar pero quizá esta vez haciendo actualización de actualización es decir de 1.5.2.3 a 1.5.24 y así sucesivamente.
Gracias una vez más y muy felices fiestas.

carcam
Joomla! Hero
Joomla! Hero
Posts: 2161
Joined: Sat Dec 29, 2007 1:53 am
Location: Spain
Contact:

Re: No aparecen íconos al actualizar a 1.5.26

Post by carcam » Tue Dec 31, 2013 8:16 am

Tras una actualización de Joomla! es recomendable refrescar la caché del navegador o bien eliminando la información de la misma, así los posibles cambios que haya habido en las imágenes o CSS se actulizarán en tu navegador también.

En cualquier caso, no es mala idea una actualización paso a paso, ya nos contarás qué tal.
Miembro del equipo de eventos de Joomla: https://volunteers.joomla.org/teams/events-team
Hago desarrolo y soporte en http://www.jevents.net
Twitter: @carcam

 

Locked

Return to “Joomla! 1.5”