Problema al restaurar copia con Akeeba

Para cualquier duda sobre Joomla! 1.5 que no tenga cabida en alguno de los foros de más abajo.

Moderators: carcam, hefesto

Locked
User avatar
carfaja
Joomla! Intern
Joomla! Intern
Posts: 80
Joined: Thu Oct 15, 2009 4:30 am

Problema al restaurar copia con Akeeba

Post by carfaja » Mon Feb 02, 2015 10:27 pm

Apreciados compañeros del foro, resulta que hubo un daño en el servidor de mi hosting, y hasta las copias de seguridad se vieron perjudicadas, "afortunadamente" yo tengo instalado el akeeba Backup; pero resulta que cuando trato de restaurar la copia, descomprime el archivo y cuando se le da a instalar, la página queda en blanco y con la siguiente dirección: http://misitio.com/installation/index.php. De ahí no pasa y estoy preocupado por eso, ya no se que hacer, miro el sitio por el CPanel y ahí está todo. A todos, de antemano, muchas gracias por su ayuda.

User avatar
mjparadac
Joomla! Ace
Joomla! Ace
Posts: 1655
Joined: Mon Oct 29, 2012 3:58 pm

Re: Problema al restaurar copia con Akeeba

Post by mjparadac » Tue Feb 03, 2015 4:54 am

Hola carfaja

Este es una guia sobre el uso de akeeba https://www.akeebabackup.com/documentat ... ckups.html

Verifica la configuración de base de datos, permisos de archivos.

Saludos,
Joomla Community Ambassador for A2 Hosting | A2 Hosting - Our speed, your success | https://www.a2hosting.com/joomla-hosting

carcam
Joomla! Hero
Joomla! Hero
Posts: 2158
Joined: Sat Dec 29, 2007 1:53 am
Location: Spain
Contact:

Re: Problema al restaurar copia con Akeeba

Post by carcam » Tue Feb 03, 2015 5:30 pm

Hola carfaja,
antes de pinchar en instalar comprueba que no tengas un fichero .htaccess. Si lo tienes renómbralo a htaccess.bak y después pincha en instalar.
Gestor de http://manualesjoomla.es
Desarrolo y soporte en http://www.jevents.net
Miembro del equipo de eventos de Joomla
Twitter: @carcam

User avatar
carfaja
Joomla! Intern
Joomla! Intern
Posts: 80
Joined: Thu Oct 15, 2009 4:30 am

Re: Problema al restaurar copia con Akeeba

Post by carfaja » Wed Feb 04, 2015 2:53 pm

Con todo lo que me han venido diciendo que hacer, he logrado entrar al sitio, pero los artículos de Joomla no aparecen, tampoco los productos de la tienda; he hecho lo siguiente:
1. Revisé y no hay un archivo .htaccess.
2. Revisé el archivo configuration de la raiz y la contraseña de la base de datos no coincidía.
3. Me doy cuenta que Akeeba después de descomprimir sale un botón verde que dice instalar, le doy clic y ahí se queda, en esta dirección: http://chimeneassantorini.com/installation/index.php
3. Reviso dentro de la carpeta installation, el archivo index.php y lo encuentro vacío.
4. Por experiencia, en otras restauraciones que he realizado, me he dado cuenta que después de de darle a instalar, se demora un poco y sale la opción de revisar y re configurar (si es necesario) la información de la base de datos.
5. Llegué a la conclusión, que el Akeeba, por alguna razón, no está descomprimiendo la base de datos, en este caso, eso no sucede.

Amigos, habrá alguna otra forma de restaurar todo otra vez?

A todos nuevamente, de antemano, muchas gracias por su tiempo y por su interés en ayudar.


carcam wrote:Hola carfaja,
antes de pinchar en instalar comprueba que no tengas un fichero .htaccess. Si lo tienes renómbralo a htaccess.bak y después pincha en instalar.

carcam
Joomla! Hero
Joomla! Hero
Posts: 2158
Joined: Sat Dec 29, 2007 1:53 am
Location: Spain
Contact:

Re: Problema al restaurar copia con Akeeba

Post by carcam » Thu Feb 05, 2015 10:35 am

Hola carfaja,
¿Puedes mostrarnos qué contiene la carpeta "installation" justo antes de pinchar "instalar"? Una captura de pantalla servirá.
Gestor de http://manualesjoomla.es
Desarrolo y soporte en http://www.jevents.net
Miembro del equipo de eventos de Joomla
Twitter: @carcam

User avatar
carfaja
Joomla! Intern
Joomla! Intern
Posts: 80
Joined: Thu Oct 15, 2009 4:30 am

Re: Problema al restaurar copia con Akeeba

Post by carfaja » Thu Feb 05, 2015 4:39 pm

Hola carcam, esta es la imagen del archivo installation, cualquier cosa me avisa, por favor.
carcam wrote:Hola carfaja,
¿Puedes mostrarnos qué contiene la carpeta "installation" justo antes de pinchar "instalar"? Una captura de pantalla servirá.
You do not have the required permissions to view the files attached to this post.

carcam
Joomla! Hero
Joomla! Hero
Posts: 2158
Joined: Sat Dec 29, 2007 1:53 am
Location: Spain
Contact:

Re: Problema al restaurar copia con Akeeba

Post by carcam » Sun Feb 15, 2015 11:49 pm

¿puedes comprobar tras darle a restaurar si hay algún error en el log de errores de tu servidor? Cuando se demora mucho y no termina de cargar suele deberse a esto y dado que no tienes fichero .htaccess posiblemente sea un problema de php en algún sitio o de algún módulo que le falta a tu servidor.
Gestor de http://manualesjoomla.es
Desarrolo y soporte en http://www.jevents.net
Miembro del equipo de eventos de Joomla
Twitter: @carcam


Locked

Return to “Joomla! 1.5”