[OK] Joomla 1.5x

Para cualquier duda sobre Joomla! 1.5 que no tenga cabida en alguno de los foros de más abajo.

Moderators: hefesto, carcam

chavp
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Wed Jan 28, 2015 3:28 pm

[OK] Joomla 1.5x

Postby chavp » Thu Feb 12, 2015 4:09 pm

Buenas

Mi problema es el siguiente, tengo un sitio web que corre con un Foro Phpbb 3.012 y un joomla 1.5x, a modo de portal (...) . Por motivos que no viene al caso comentar, es muy probable que tenga que desactivar ambos sitios, al menos en lo que a su estadía "en linea" se refiere.

Mi consulta es ¿qué debo hacer para pasar el joomla al pc, empleando XAMPP?

Desde ya agradecido por su apoyo
Last edited by carcam on Sat Feb 21, 2015 11:20 pm, edited 1 time in total.
Reason: Tema marcado como solucionado.

carcam
Joomla! Hero
Joomla! Hero
Posts: 2158
Joined: Sat Dec 29, 2007 1:53 am
Location: Spain
Contact:

Re: Joomla 1.5x

Postby carcam » Sun Feb 15, 2015 11:56 pm

Hola chavp,
sí XAMPP es una muy buena opción para montarte un servidor local en tu ordenador y poder tener ahí el sitio. Para crear una copia de seguridad del sitio te recomiendo usa Akeeba Backup que te permitirá guardar en un fichero todos los ficheros y las dos bases de datos.
Gestor de http://manualesjoomla.es
Desarrolo y soporte en http://www.jevents.net
Miembro del equipo de eventos de Joomla
Twitter: @carcam

chavp
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Wed Jan 28, 2015 3:28 pm

Re: Joomla 1.5x

Postby chavp » Mon Feb 16, 2015 1:18 pm

Confío más en los respaldos via el cpanel. Haré la prueba de instalar el joomla 15 en xammp.

Gracias

chavp
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Wed Jan 28, 2015 3:28 pm

Re: Joomla 1.5x

Postby chavp » Mon Feb 16, 2015 11:23 pm

Estimados Al bajar el paquete 1.525 e intentar instalarlo en xampp,ApacheFriends XAMPP Version 5.6.3, me arroja ese error . La verdad no se que es, ni menos como arreglarlo. Agradecería alguna idea de que es y que hacer para que arreglarlo

Strict Standards: Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\Joomla\libraries\joomla\import.php on line 29

Strict Standards: Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\Joomla\libraries\loader.php on line 71

Strict Standards: Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\Joomla\libraries\joomla\import.php on line 32

Strict Standards: Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\Joomla\libraries\loader.php on line 71

Strict Standards: Non-static method JLoader::load() should not be called statically in C:\xampp\htdocs\Joomla\libraries\loader.php on line 161

Strict Standards: Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\Joomla\libraries\loader.php on line 138



chavp
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Wed Jan 28, 2015 3:28 pm

Re: Joomla 1.5x

Postby chavp » Tue Feb 17, 2015 8:56 pm

Por cierto también intenté con wampserver 2.5 y no me resulta :(

carcam
Joomla! Hero
Joomla! Hero
Posts: 2158
Joined: Sat Dec 29, 2007 1:53 am
Location: Spain
Contact:

Re: Joomla 1.5x

Postby carcam » Wed Feb 18, 2015 12:35 am

Hola chavp,
los strict standars no son errores per se, sino más bien avisos a los desarrolladores para que vayan actualizando su código para futuras versiones de PHP.

En cualquier caso si quieres que desaparezcan tan sólo tienes que editar el fichero php.ini de XAMPP y buscar la línea:

Code: Select all

     error_reporting = E_ALL | E_STRICT

y sustituirla por:

Code: Select all

    error_reporting = E_ALL
Gestor de http://manualesjoomla.es
Desarrolo y soporte en http://www.jevents.net
Miembro del equipo de eventos de Joomla
Twitter: @carcam

chavp
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Wed Jan 28, 2015 3:28 pm

Re: Joomla 1.5x

Postby chavp » Wed Feb 18, 2015 12:39 am

Gracias, es mejor que esos mensajes aparezcan. Al final revisando di con que la versión del último xampp y otras no es compatible con joomla 1.5.26 . Así que buscaré una versión anterior para poder respaldar, entiendo que debe ser php 5210

Gracias por tu tiempo


Return to “Joomla! 1.5”

Who is online

Users browsing this forum: No registered users and 4 guests