En IE8 no se desplega el submenu de SWMENUFREE

Para cuestiones relativas a cualquier tipo de extensión: componentes, módulos y plugins. Todas las versiones de Joomla.

Moderators: hefesto, carcam

Locked
Bandida I
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Mon Aug 30, 2010 1:28 pm

En IE8 no se desplega el submenu de SWMENUFREE

Post by Bandida I » Mon Aug 30, 2010 2:42 pm

Hola a todos, mi problema es el siguiente, he colocado un menu vertical con swmenufree, en FF funciona perfecto, pero en IE no hay manera de que se despliege el submenu. Tengo que decir que en herramientas si coloco MyGosu menu, si que funciona en todos los navegadores, el problema es que entonces la imagen del submenu, se multiplica, es decir sale una imagen para cada item, cuando lo que necesito es una cajita acabada en redondo que agrupa todos los items, la cual funciona a la perfección en Trans menu.

Ajunto imagen del problema en MyGosu y la imagen con el menu
real.
La primera es como deberia de quedar, la segunda es tal y como queda con MyGosu. Si la pongo en Trans menu, en IE, no sale el desplegable.
ivec2.jpg
ivec.jpg
Agradezco vuestra ayuda de antemano. Un saludo
You do not have the required permissions to view the files attached to this post.

Bandida I
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Mon Aug 30, 2010 1:28 pm

Re: En IE8 no se desplega el submenu de SWMENUFREE

Post by Bandida I » Mon Sep 06, 2010 8:13 pm

vaya veo que debe ser complicado!!!!


Locked

Return to “Extensiones”