Discuss Joomla! 3.8.11

A place to discuss recent announcements made by the Joomla! Core Team. Let's hear what you have to say.
Post Reply
User avatar
pe7er
Joomla! Master
Joomla! Master
Posts: 21971
Joined: Thu Aug 18, 2005 8:55 pm
Location: Nijmegen, The Netherlands
Contact:

Discuss Joomla! 3.8.11

Post by pe7er » Tue Jul 31, 2018 9:46 pm

Here you can discuss about the release of Joomla 3.8.11

See Announcement: viewtopic.php?f=8&t=964087
Kind Regards,
Peter Martin, Global Moderator
https://db8.nl - Joomla specialist, Nijmegen, Nederland
Co-founder of data2.eu GDPR Tool https://data2.eu/en/gdpr-tool

User avatar
sozzled
Joomla! Champion
Joomla! Champion
Posts: 5855
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

Re: Discuss Joomla! 3.8.11

Post by sozzled » Tue Jul 31, 2018 11:17 pm

So far so good. Updated a handful of J! 3.8.10 websites to J! 3.8.11 without any mishaps. The known errors seem to have been fixed (and no new ones introduced, thankfully). Thanks everyone involved.
https://www.kuneze.com/blog
Former member of Kunena project team
If you think I’m wrong then say “I think you're wrong.” If you say “You’re wrong!”, how do you know?

User avatar
Aris Ntatsis
Joomla! Guru
Joomla! Guru
Posts: 709
Joined: Thu Aug 18, 2005 11:18 pm
Location: Athens - Greece
Contact:

Re: Discuss Joomla! 3.8.11

Post by Aris Ntatsis » Wed Aug 01, 2018 5:52 am

30+ joomla sites updated last hours to 3.8.11, without any issue.

Job well done.
--
Άρης Ντάτσης - Aris Ntatsis
https://www.onscreen.gr

User avatar
JAVesey
Joomla! Ace
Joomla! Ace
Posts: 1837
Joined: Tue May 14, 2013 1:21 pm
Location: Cardiff, Wales, UK
Contact:

Re: Discuss Joomla! 3.8.11

Post by JAVesey » Wed Aug 01, 2018 8:29 am

Sites updated smoothly and no issues found at all.

Well done, and thank you to all involved 8)
John V
Cardiff, Wales, UK
Uses Joomla 3.9.0

Scrabble
Joomla! Intern
Joomla! Intern
Posts: 97
Joined: Wed Oct 01, 2014 10:25 am

Re: Discuss Joomla! 3.8.11

Post by Scrabble » Wed Aug 01, 2018 2:48 pm

It seems that /media/mod_languages/images/si_lk.gif is missing. (I only found this out as I have just added a new site to my watchful.li account and ran an audit which flagged this up).

There was, in an earlier version of J3x, a file called si_LK.gif as well as si_lk.gif and it looks as if both have been removed instead of just the incorrect one.

Also, these files are missing:
/libraries/fof/LICENSE.txt
/media/jui/img/ajax-loader.gif

unless they've been deliberately removed and watchful.li isn't up-to-date on this yet?

User avatar
sozzled
Joomla! Champion
Joomla! Champion
Posts: 5855
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

Re: Discuss Joomla! 3.8.11

Post by sozzled » Wed Aug 01, 2018 10:14 pm

A small bug found in J! 3.8.11 with the Articles - Latest and Articles - Newsflash modules. Details of the problem and how to fix it are here: viewtopic.php?f=706&t=964128#p3534260
https://www.kuneze.com/blog
Former member of Kunena project team
If you think I’m wrong then say “I think you're wrong.” If you say “You’re wrong!”, how do you know?

soniacastellano
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sun Aug 05, 2018 2:23 pm

Re: Discuss Joomla! 3.8.11

Post by soniacastellano » Sun Aug 05, 2018 2:33 pm

I had the same problem on one of my sites and had to go back to the previous version

User avatar
leolam
Joomla! Master
Joomla! Master
Posts: 19105
Joined: Mon Aug 29, 2005 10:17 am
Location: Netherlands/ UK/ S'pore/Jakarta/ North America
Contact:

Re: Discuss Joomla! 3.8.11

Post by leolam » Fri Aug 10, 2018 3:51 am

The fix Sozzled pointed at is merged in the next Joomla release. Thanks for the link @Sozzled

Leo 8)
Joomla's #1 Professional Support Provider:
-> Joomla Professional Support: https://gws-desk.com -
-> Joomla Specialized Hosting Solutions: https://gws-host.com -
Member Joomla Bug Squad & Joomla CMS Release Team

AceFAB
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Wed Aug 22, 2018 3:29 pm

Re: Discuss Joomla! 3.8.11

Post by AceFAB » Wed Aug 22, 2018 3:40 pm

I noticed the on user edit profile that the password is showing Optional? How do I fix this?

I added required="true" to the profille xml and this fixes the issue.


Post Reply

Return to “Announcements Discussions”