Discuss Joomla! 4.1.3

A place to discuss recent announcements made by the Joomla! Core Team. Let's hear what you have to say.
Post Reply
User avatar
pe7er
Joomla! Master
Joomla! Master
Posts: 23696
Joined: Thu Aug 18, 2005 8:55 pm
Location: Nijmegen, Netherlands
Contact:

Discuss Joomla! 4.1.3

Post by pe7er » Tue May 10, 2022 10:32 pm

Here you can discuss about the release of Joomla 4.1.3

See Announcement: viewtopic.php?f=8&t=993719
Kind Regards,
Peter Martin, Global Moderator
https://db8.nl - Joomla specialist, Nijmegen, Netherlands
The best website: https://the-best-website.com

User avatar
toivo
Joomla! Master
Joomla! Master
Posts: 14566
Joined: Thu Feb 15, 2007 5:48 am
Location: Sydney, Australia

Re: Discuss Joomla! 4.1.3

Post by toivo » Wed May 11, 2022 1:47 am

Updated to a localhost test site and remote sites with no issues. Thank you to teams and individuals who contributed!
Toivo Talikka, Global Moderator

User avatar
formfranska
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 125
Joined: Sun Dec 28, 2008 3:25 pm
Location: Sweden
Contact:

Re: Discuss Joomla! 4.1.3

Post by formfranska » Wed May 11, 2022 8:59 am

Updated 10 sites to J 4.1.3. No issues.

PHP 8.0.18
(PHP 7.4.27, 1 site)

Thank you 👍🏽😊🙏🏽
Joomler in Sweden :-)
https://www.formfranska.com

fredhob
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Mon May 06, 2013 7:30 am

Re: Discuss Joomla! 4.1.3

Post by fredhob » Thu May 12, 2022 9:22 am

Hi,

I have an issue on a local website (migrate from 3.10.8 ), the ajax reorder on multiple level (like menu items) don't work since 4.1.3, it's worked yesterday on 4.1.2

Same issue from a fresh 4.1.3 website

https://github.com/joomla/joomla-cms/issues/37778

Thanks
Best regards

User avatar
Jaydot
Joomla! Guru
Joomla! Guru
Posts: 553
Joined: Sun Jun 04, 2017 12:11 pm
Location: The Netherlands
Contact:

Re: Discuss Joomla! 4.1.3

Post by Jaydot » Thu May 12, 2022 1:21 pm

I've updated three sites 4.1.2->4.1.3 (more to go).
The updates went smoothly, which is great.
But... I am running into some issues.

One of the sites is now ignoring an override file (which was working nicely in 4.1.2). A question about this in the "general questions" section went unanswered. The overridden file is there in the /html folder, and checked in the "check updated files" section.

On another site, I discovered that apparently a css class for the <nav> element has been changed, which tripped up my user.css . Took me ages to find. Did I miss documentation somewhere?
The fact that an opinion is widely held is no evidence whatsoever that it is not utterly absurd.
Personal website: https://jaydot.nl


Post Reply

Return to “Announcements Discussions”