Discuss Joomla! 3.4.8

A place to discuss recent announcements made by the Joomla! Core Team. Let's hear what you have to say.
User avatar
pe7er
Joomla! Master
Joomla! Master
Posts: 21870
Joined: Thu Aug 18, 2005 8:55 pm
Location: Nijmegen, The Netherlands
Contact:

Discuss Joomla! 3.4.8

Postby pe7er » Thu Dec 24, 2015 7:38 pm

Here you can discuss about the release of Joomla 3.4.8

See Announcement: viewtopic.php?f=8&t=903060
Kind Regards,
Peter Martin, Global Moderator
https://db8.nl - Joomla specialist, Nijmegen, Nederland
Developer of Options Manager Lite https://db8.eu/download/file/options-manager-lite

lmiksch
Joomla! Apprentice
Joomla! Apprentice
Posts: 33
Joined: Mon Mar 10, 2008 3:37 pm

Re: Discuss Joomla! 3.4.8

Postby lmiksch » Thu Dec 24, 2015 10:26 pm

I have been unable to login to the admin side since updating from 3.4.6 to 3.4.7.

We tried all of the suggestions provided in the topic threads (deleting the sessions, hard reset, cleaning our cache, restarting browsers, trying different browsers, different computers, reset admin passwords...) on this site without success.

When I saw that the patch for 3.4.8 had been released I manually installed it (copied the files to the correct destination using FTP since I cannot access the automatic updater within Joomla).

Sadly, I am still unable to login to the admin side. It appears as the fix to this issue was not contained on 3.4.8

Can we PLEASE get a 3.4.9 that addresses this issue?

terratech
Joomla! Apprentice
Joomla! Apprentice
Posts: 21
Joined: Sat Jan 19, 2008 5:42 pm

Re: Discuss Joomla! 3.4.8

Postby terratech » Thu Dec 24, 2015 10:44 pm

lmiksch wrote:I have been unable to login to the admin side since updating from 3.4.6 to 3.4.7.

We tried all of the suggestions provided in the topic threads (deleting the sessions, hard reset, cleaning our cache, restarting browsers, trying different browsers, different computers, reset admin passwords...) on this site without success.

When I saw that the patch for 3.4.8 had been released I manually installed it (copied the files to the correct destination using FTP since I cannot access the automatic updater within Joomla).

Sadly, I am still unable to login to the admin side. It appears as the fix to this issue was not contained on 3.4.8

Can we PLEASE get a 3.4.9 that addresses this issue?


Exactly the same here!!! >:( :(

User avatar
ribo
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3147
Joined: Sun Jan 03, 2010 8:47 pm
Contact:

Re: Discuss Joomla! 3.4.8

Postby ribo » Fri Dec 25, 2015 12:41 am

Please restore your back up that you were able to login and after update to 3.4.8 . Only with override files with ftp you can t update.
chat room spontes : http://www.spontes.com

lmiksch
Joomla! Apprentice
Joomla! Apprentice
Posts: 33
Joined: Mon Mar 10, 2008 3:37 pm

Re: Discuss Joomla! 3.4.8

Postby lmiksch » Fri Dec 25, 2015 12:44 am

So are you are saying we should restore 3.4.6 and then use the update feature to install 3.4.8?

User avatar
AMurray
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3246
Joined: Sat Feb 13, 2010 7:35 am
Location: Australia

Re: Discuss Joomla! 3.4.8

Postby AMurray » Fri Dec 25, 2015 12:47 am

As a user, want to say I haven't experienced this problem so it may not be a widely known issue or not affecting a wide range of users.

I had no issue with any of the recent updates 3.4.5 -> 3.4.6, 3.4.6 -> 3.47 or 3.4.7 -> 3.4.8.

lmiksch wrote:When I saw that the patch for 3.4.8 had been released I manually installed it (copied the files to the correct destination using FTP since I cannot access the automatic updater within Joomla).


Had you tried / did you try installing the patch (update) through Extension manager, as that is another alternative method if the automatic updater doesn't work?

Do you have a backup you can restore to, and try again? Suggest doing this locally instead of on your live hosting e.g. install WAMPServer, XAMPP or something similar.
Regards,
--------------------------------------------------------------
A Murray
Millennium Falcon - it's the ship that made the Kessel run in less than 12 parsecs! The fastest hunk of junk in the galaxy.

User avatar
ribo
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3147
Joined: Sun Jan 03, 2010 8:47 pm
Contact:

Re: Discuss Joomla! 3.4.8

Postby ribo » Fri Dec 25, 2015 12:54 am

lmiksch wrote:So are you are saying we should restore 3.4.6 and then use the update feature to install 3.4.8?

If you was able to login with 3.4.6 then yes restore it and after you login and install 3.4.8. You can do it local if you want.
chat room spontes : http://www.spontes.com

Laptop
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Sun Apr 23, 2006 3:06 pm

Re: Discuss Joomla! 3.4.8

Postby Laptop » Fri Dec 25, 2015 12:24 pm

ribo wrote:
lmiksch wrote:So are you are saying we should restore 3.4.6 and then use the update feature to install 3.4.8?

If you was able to login with 3.4.6 then yes restore it and after you login and install 3.4.8. You can do it local if you want.

I must be stupid but how do you mean?
I can't acces my admin backend and my users can't login to the site.
How do i restore the site to 3.4.6.? I just clicked at the upgrade button and stupidly enough didn't take a backup.

Excuse my bad english.
Tommy

User avatar
ionut
Joomla! Ace
Joomla! Ace
Posts: 1264
Joined: Thu May 27, 2010 1:00 pm
Location: EU

Re: Discuss Joomla! 3.4.8

Postby ionut » Fri Dec 25, 2015 12:58 pm

AMurray wrote:Had you tried / did you try installing the patch (update) through Extension manager, as that is another alternative method if the automatic updater doesn't work?

And how he could do this if he cannot access the admin panel?

headhusband
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Tue Dec 08, 2015 3:06 pm

Re: Discuss Joomla! 3.4.8

Postby headhusband » Fri Dec 25, 2015 1:25 pm

GoDaddy automatically updated me from 3.4.6 to 3.4.7. I couldn't login to admin. So, I replaced the 3.4.7 session.php with 3.4.6 session.php. I logged in and used extension manager the install the 3.4.8 patch. I cannot login to the admin site. So, I restored back to full 3.4.6 and tried to install the 3.4.8 patch using extension manager. Same problem. I cannot log into the admin site.
I have truncated the session table and used www.mysite/administrator constantly through this process.
I have restored to 3.4.6 and set GoDaddy Installatron not to automatically update.
Waiting for help (3.4.9 maybe?) !

User avatar
nemanjaradevic
Joomla! Apprentice
Joomla! Apprentice
Posts: 42
Joined: Tue Jan 17, 2012 1:50 pm

Re: Discuss Joomla! 3.4.8

Postby nemanjaradevic » Fri Dec 25, 2015 5:14 pm

if you put joomla 3.5 beta all works, so it s definately a bug :( nobody seems to reply

i tried many things

viewtopic.php?p=3352455#p3352455
Regards
Nemanja Radevic

User avatar
leolam
Joomla! Master
Joomla! Master
Posts: 18596
Joined: Mon Aug 29, 2005 10:17 am
Location: Netherlands/ UK/ S'pore/Jakarta/ North America
Contact:

Re: Discuss Joomla! 3.4.8

Postby leolam » Fri Dec 25, 2015 6:52 pm

nemanjaradevic wrote:if you put joomla 3.5 beta all works, so it s definately a bug :( nobody seems to reply
You might have noticed perhaps (?) that it is Christmas? If not today is Christmas!

Next: Please post your entire systems environment from the output as requested viewtopic.php?f=621&t=582860 (live-site)

This is essentials for us to be able to debug the issues you are facing since it happens only in specific Joomla environments

Thanks for your cooperation

Leo 8)
Celebrating 12-Years of Professional Joomla Support Services
- Joomla Professional Support:https://gws-desk.com -
- Joomla Specialized Hosting Solutions:https://gws-host.com -
- Member Joomla Bug Squad & J-CMS Release Team

widen76
Joomla! Apprentice
Joomla! Apprentice
Posts: 15
Joined: Tue Mar 21, 2006 2:15 am

Re: Discuss Joomla! 3.4.8

Postby widen76 » Fri Dec 25, 2015 7:37 pm

Thanks leolam, here is my FPA info:

Last PHP Error(s) Reported :: Forum Post Assistant (v1.2.4) : 25th December 2015 wrote:[25-Dec-2015 17:10:11 Europe/Stockholm] PHP Notice: Request from 91.204.15.139 blocked (Detected Joomla exploit), contact support@binero.se if you think this was done in error in /storage/configuration/wrappers/00/145000/marcusmodels.net/includes.php on line 232
Forum Post Assistant (v1.2.4) : 25th December 2015 wrote:
Basic Environment :: wrote:Joomla! Instance :: Joomla! 3.4.7-Stable (Ember) 21-December-2015
Joomla! Platform :: Joomla Platform 13.1.0-Stable (Curiosity) 24-Apr-2013
Joomla! Configured :: Yes | Writable (644) | Owner: 145000 (uid: 1/gid: 1) | Group: (gid: ) | Valid For: 1.5
Configuration Options :: Offline: 0 | SEF: 1 | SEF Suffix: 0 | SEF ReWrite: 1 | .htaccess/web.config: Yes | GZip: 1 | Cache: 1 | FTP Layer: 0 | SSL: 0 | Error Reporting: none | Site Debug: 0 | Language Debug: 0 | Default Access: N/A | Unicode Slugs: N/A | Database Credentials Present: Yes

Host Configuration :: OS: Linux | OS Version: 2.6.32-531.17.1.lve1.2.58.el6.x86_64 | Technology: x86_64 | Web Server: Apache | Encoding: gzip, deflate | Doc Root: /storage/content/00/145000/marcusmodels.net/public_html | System TMP Writable: Yes

PHP Configuration :: Version: 5.5.30 | PHP API: cgi-fcgi | Session Path Writable: Yes | Display Errors: 1 | Error Reporting: 32759 | Log Errors To: /storage/content/00/145000/marcusmodels.net/logs/php-error.log | Last Known Error: 25th December 2015 17:10:11. | Register Globals: | Magic Quotes: | Safe Mode: | Open Base: | Uploads: 1 | Max. Upload Size: 64M | Max. POST Size: 64M | Max. Input Time: 120 | Max. Execution Time: 120 | Memory Limit: 96M

MySQL Configuration :: Version: 5.5.42-MariaDB-cll-lve (Client:mysqlnd 5.0.11-dev - 20120503 - $Id: 15d5c781cfcad91193dceae1d2cdd127674ddb3e $) | Host: --protected-- (--protected--) | Collation: utf8_general_ci (Character Set: utf8) | Database Size: 12.07 MiB | #of Tables: 165
Detailed Environment :: wrote:PHP Extensions :: Core (5.5.30) | date (5.5.30) | ereg () | libxml () | openssl () | pcre () | sqlite3 (0.7-dev) | zlib (2.0) | bcmath () | calendar () | ctype () | curl () | dom (20031129) | hash (1.0) | fileinfo (1.0.5) | filter (0.11.0) | ftp () | gd () | gettext () | SPL (0.2) | iconv () | session () | intl (1.1.0) | json (1.2.1) | mbstring () | mcrypt () | standard (5.5.30) | mysqlnd (mysqlnd 5.0.11-dev - 20120503 - $Id: 15d5c781cfcad91193dceae1d2cdd127674ddb3e $) | mysqli (0.1) | mysql (1.0) | PDO (1.0.4dev) | pdo_mysql (1.0.2) | pdo_sqlite (1.0.1) | Phar (2.0.2) | posix () | Reflection ($Id: dc76d2fe0f3e9c327c1d4ca617d94e26c7fae98d $) | imap () | shmop () | SimpleXML (0.1) | soap () | sockets () | exif (1.4 $Id: ff29fdd0fa0b922fd32e2f5704857dcc8543f628 $) | sysvsem () | sysvshm () | tokenizer (0.1) | xml () | xmlreader (0.1) | xmlrpc (0.51) | xmlwriter (0.1) | xsl (0.1) | zip (1.11.0) | cgi-fcgi () | imagick (3.3.0RC2) | memcache (3.0.8) | mhash () | ionCube Loader () | Zend Engine (2.5.0) |
Potential Missing Extensions :: suhosin |

Switch User Environment (Experimental) :: PHP CGI: Yes | Server SU: Yes | PHP SU: Yes | Custom SU (LiteSpeed/Cloud/Grid): Yes
Potential Ownership Issues: No
Folder Permissions :: wrote:Core Folders :: images/ (755) | components/ (755) | modules/ (755) | plugins/ (755) | language/ (755) | templates/ (755) | cache/ (755) | logs/ (755) | tmp/ (755) | administrator/components/ (755) | administrator/modules/ (755) | administrator/language/ (755) | administrator/templates/ (755) |

Elevated Permissions (First 10) ::
Extensions Discovered :: wrote:Components :: SITE :: Unknown (-) | Unknown (-) | com_mailto (3.0.0) | com_wrapper (3.0.0) | Unknown (-) |
Components :: ADMIN :: com_ajax (3.2.0) | com_admin (3.0.0) | com_contenthistory (3.2.0) | com_postinstall (3.2.0) | com_tags (3.1.0) | com_newsfeeds (3.0.0) | com_cache (3.0.0) | com_categories (3.0.0) | com_checkin (3.0.0) | com_config (3.0.0) | com_content (3.0.0) | Gantry (4.1.29) | com_cpanel (3.0.0) | Akeeba (4.5.0) | Admintools (3.6.6) | Fabrik Package (3.2) | com_fabrik (3.3.4) | Fabrik Package (3.2) | mod_{component_name}_form (3.0.7) | com_banners (3.0.0) | AcyMailing (5.1.0) | AcyMailing Module (3.7.0) | AcyMailing : trigger Joomla Co (3.7.0) | AcyMailing Manage text (1.0.0) | AcyMailing Tag : Website links (3.7.0) | AcyMailing : share on social n (1.0.0) | AcyMailing : Statistics Plugin (3.7.0) | AcyMailing table of contents g (1.0.0) | AcyMailing Tag : CB User infor (3.7.1) | AcyMailing Tag : content inser (3.7.0) | AcyMailing Tag : Subscriber in (5.1.0) | AcyMailing Tag : Manage the Su (5.1.0) | AcyMailing Tag : Date / Time (5.1.0) | AcyMailing Tag : Joomla User I (5.1.0) | AcyMailing Template Class Repl (5.1.0) | AcyMailing Editor (5.1.0) | AcyMailing : (auto)Subscribe d (5.1.0) | AcyMailing (5.0.1) | com_installer (3.0.0) | Creative Contact Form (1.0.7) | JComments (3.0.5) | com_joomlaupdate (3.0.0) | com_languages (3.0.0) | com_login (3.0.0) | com_media (3.0.0) | com_menus (3.0.0) | com_messages (3.0.0) | com_modules (3.0.0) | com_finder (3.0.0) | com_plugins (3.0.0) | Unknown (-) | com_nonumbermanager (5.2.1) | com_redirect (3.0.0) | com_search (3.0.0) | com_templates (3.0.0) | com_users (3.0.0) | com_weblinks (3.4.1) | COM_ADMIRORGALLERY (5.0.0) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | JTreeLink (1.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | JoomlaCK Pugin Manager Control (1.0.0 DEVELOP) | com_jckman (6.4.4) | com_contenttemplater (5.1.5) | JotCache (5.1.0) | Yireo (0.1.3) | COM_SCRIPTMERGE (0.10.4) | com_dbreplacer (4.0.6) | com_rereplacer (6.1.3) | com_advancedmodules (5.3.6) |

Modules :: SITE :: mod_tags_popular (3.1.0) | mod_tags_similar (3.1.0) | mod_articles_archive (3.0.0) | mod_articles_categories (3.0.0) | mod_articles_category (3.0.0) | mod_articles_latest (3.0.0) | mod_articles_news (3.0.0) | mod_articles_popular (3.0.0) | Simple Responsive Slideshow (2.3) | mod_breadcrumbs (3.0.0) | mod_custom (3.0.0) | RokNavMenu (2.0.8) | mod_fabrik_form (3.3.4) | mod_fabrik_list (3.3.4) | mod_finder (3.0.0) | mod_banners (3.0.0) | mod_footer (3.0.0) | mod_languages (3.0.0) | AcyMailing Module (3.7.0) | mod_login (3.0.0) | mod_menu (3.0.0) | MOD_CREATIVECONTACTFORM_NAME (1.0.7) | mod_random_image (3.0.0) | mod_related_items (3.0.0) | mod_search (3.0.0) | This Category (2.1) | mod_stats (3.0.0) | mod_syndicate (3.0.0) | mod_lca (1.2) | mod_users_latest (3.0.0) | mod_weblinks (3.4.1) | mod_whosonline (3.0.0) | mod_wrapper (3.0.0) | mod_feed (3.0.0) | MOD_TAGCLOUD (3.1) | Responsive Post-It Note (1.0) | Global News (2.5.3) | Simple Spotlight (3.1) | Grid Categories (1.0.0) | Vina Article Accordion (1.1) |
Modules :: ADMIN :: mod_stats_admin (3.0.0) | JoomlaCK Pugin Manager Control (1.0.0 DEVELOP) | mod_custom (3.0.0) | mod_feed (3.0.0) | mod_fabrik_form (3.2) | mod_latest (3.0.0) | mod_logged (3.0.0) | mod_login (3.0.0) | mod_menu (3.0.0) | mod_multilangstatus (3.0.0) | mod_popular (3.0.0) | mod_quickicon (3.0.0) | mod_status (3.0.0) | mod_submenu (3.0.0) | mod_title (3.0.0) | mod_toolbar (3.0.0) | mod_version (3.0.0) | mod_fabrik_list (3.2) | mod_fabrik_quickicon (3.2) | Fabrik Visualization (3.2) | mod_cachecleaner (4.2.3) |

Plugins :: SITE :: AcyMailing : trigger Joomla Co (3.7.0) | AcyMailing Manage text (1.0.0) | AcyMailing Tag : Website links (3.7.0) | AcyMailing : share on social n (1.0.0) | AcyMailing : Statistics Plugin (3.7.0) | AcyMailing table of contents g (1.0.0) | AcyMailing Tag : CB User infor (3.7.1) | AcyMailing Tag : content inser (3.7.0) | AcyMailing Tag : Subscriber in (5.0.1) | AcyMailing Tag : Manage the Su (5.0.1) | AcyMailing Tag : Date / Time (5.0.1) | AcyMailing Tag : Joomla User I (5.0.1) | AcyMailing Template Class Repl (5.0.1) | plg_authentication_gmail (3.0.0) | plg_authentication_joomla (3.0.0) | plg_authentication_ldap (3.0.0) | plg_authentication_cookie (3.0.0) | plg_captcha_recaptcha (3.4.0) | plg_content_emailcloak (3.0.0) | plg_fabrik (3.3.4) | plg_content_finder (3.0.0) | plg_content_geshi (2.5.0) | plg_content_jcomments (1.0) | plg_content_joomla (3.0.0) | PLG_CONTENT_OSVIMEO (1.1.9) | plg_content_loadmodule (3.0.0) | PLG_CONTENT_ADMIRORGALLERY (5.0.0) | plg_content_pagebreak (3.0.0) | plg_content_pagenavigation (3.0.0) | [youtube] (3.1.1) | [youtube] (2.2.2) | plg_content_vote (3.0.0) | plg_mavikthumbnails (2.1.9) | PLG_CONTENT_SIGE (3-3) | plg_editors-xtd_jcommentson (1.0) | plg_editors-xtd_article (3.0.0) | plg_editors-xtd_jcommentsoff (1.0) | plg_editors-xtd_image (3.0.0) | plg_editors-xtd_admirorbutton (5.0.0) | plg_editors-xtd_betterpreview (4.1.2) | plg_editors-xtd_contenttemplat (5.1.5) | plg_editors-xtd_pagebreak (3.0.0) | plg_editors-xtd_readmore (3.0.0) | plg_editors-xtd_modulesanywher (4.1.3) | plg_editors-xtd_sliders (5.1.8) | plg_editors-xtd_tabs (5.1.7) | PLG_SIGE_BUTTON (3-3) | AcyMailing Editor (5.0.1) | plg_editors_codemirror (5.6) | Editor - JoomlaCK (6.6.2) | System - JCK Typography (3.5.0) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (0.1) | Unknown (1.0) | plg_editors_tinymce (4.1.7) | plg_extension_joomla (3.0.0) | plg_fabrik_cron_email (3.3.4) | plg_fabrik_cron_php (3.3.4) | plg_fabrik_cron_gcalsync (3.3.4) | plg_fabrik_cron_geocode (3.3.4) | plg_fabrik_cron_gmail (3.3.4) | plg_cron_importcsv (3.3.4) | plg_fabrik_cron_notifications (3.3.4) | plg_fabrik_cron_rest (3.3.4) | plg_fabrik_element_button (3.3.4) | plg_fabrik_element_checkbox (3.3.4) | plg_fabrik_element_databasejoi (3.3.4) | plg_fabrik_element_date (3.3.4) | plg_fabrik_element_display (3.3.4) | plg_fabrik_element_dropdown (3.3.4) | plg_fabrik_element_field (3.3.4) | plg_fabrik_element_fileupload (3.3.4) | plg_fabrik_element_googlemap (3.3.4) | plg_fabrik_element_image (3.3.4) | plg_fabrik_element_internalid (3.3.4) | plg_fabrik_element_link (3.3.4) | plg_fabrik_element_radiobutton (3.3.4) | plg_fabrik_element_textarea (3.3.4) | plg_fabrik_element_user (3.3.4) | plg_fabrik_element_access (3.3.4) | plg_fabrik_element_birthday (3.3.4) | plg_fabrik_element_calc (3.3.4) | plg_fabrik_element_captcha (3.3.4) | plg_fabrik_element_cascadingdr (3.3.4) | plg_fabrik_element_colourpicke (3.3.4) | plg_fabrik_element_count (3.3.4) | plg_fabrik_element_digsig (3.3.4) | plg_fabrik_element_fbactivityf (3.3.4) | plg_fabrik_element_fbcomment (3.3.4) | plg_fabrik_element_fblike (3.3.4) | plg_fabrik_element_fblikebox (3.3.4) | plg_fabrik_element_fbrecommend (3.3.4) | plg_fabrik_element_folder (3.3.4) | plg_fabrik_element_googleomete (3.3.4) | plg_fabrik_element_ip (3.3.4) | plg_fabrik_element_jsperiodica (3.3.4) | plg_fabrik_element_notes (3.3.4) | plg_fabrik_element_password (3.3.4) | plg_fabrik_element_picklist (3.3.4) | plg_fabrik_element_rating (3.3.4) | plg_fabrik_element_slider (3.3.4) | plg_fabrik_element_spotify (3.3.4) | plg_fabrik_element_tags (3.3.4) | plg_fabrik_element_thumbs (3.3.4) | plg_fabrik_element_time (3.3.4) | plg_fabrik_element_timer (3.3.4) | plg_fabrik_element_timestamp (3.3.4) | plg_fabrik_element_usergroup (3.3.4) | plg_fabrik_element_viewlevel (3.3.4) | plg_fabrik_element_yesno (3.3.4) | [youtube] (3.3.4) | plg_fabrik_form_email (3.3.4) | plg_fabrik_form_php (3.3.4) | plg_fabrik_form_receipt (3.3.4) | plg_fabrik_form_redirect (3.3.4) | plg_fabrik_form_alphauserpoint (3.3.4) | plg_fabrik_form_article (3.3.4) | plg_fabrik_form_autofill (3.3.4) | plg_fabrik_form_clone (3.3.4) | plg_fabrik_form_comment (3.3.4) | plg_fabrik_form_confirmation (3.3.4) | plg_fabrik_form_exif (3.3.4) | plg_fabrik_form_ftp (3.3.4) | plg_fabrik_form_juser (3.3.4) | plg_fabrik_form_kunena (3.3.4) | plg_fabrik_form_limit (3.3.4) | plg_fabrik_form_logs (3.3.4) | plg_fabrik_form_mailchimp (3.3.4) | plg_fabrik_form_notification (3.3.4) | plg_fabrik_form_paginate (3.3.4) | plg_fabrik_form_paypal (3.3.4) | plg_fabrik_form_rest (3.3.4) | plg_fabrik_form_salesforce (3.3.4) | plg_fabrik_form_sms (3.3.4) | plg_fabrik_form_subscriptions (3.3.4) | plg_fabrik_form_twitter (3.3.4) | plg_fabrik_form_upsert (3.3.4) | plg_fabrik_form_vbforum (3.3.4) | plg_fabrik_list_copy (3.3.4) | plg_fabrik_list_php (3.3.4) | plg_fabrik_list_article (3.3.4) | plg_fabrik_list_candeleterow (3.3.4) | plg_fabrik_list_caneditrow (3.3.4) | plg_fabrik_list_download (3.3.4) | plg_fabrik_list_email (3.3.4) | plg_fabrik_list_filter_view (3.3.4) | plg_fabrik_list_inlineedit (3.3.4) | plg_fabrik_list_js (3.3.4) | plg_fabrik_list_listcsv (3.3.4) | plg_fabrik_list_order (3.3.4) | plg_fabrik_list_php_events (3.3.4) | plg_fabrik_list_pivot (3.3.4) | plg_fabrik_list_radius_lookup (3.3.4) | plg_fabrik_list_radius_search (3.3.4) | plg_fabrik_list_update_col (3.3.4) | plg_fabrik_list_webservice (3.3.4) | plg_fabrik_validationrule_isem (3.3.4) | plg_fabrik_validationrule_isgr (3.3.4) | plg_fabrik_validationrule_note (3.3.4) | plg_fabrik_validationrule_php (3.3.4) | plg_fabrik_validationrule_rege (3.3.4) | plg_fabrik_validationrule_akis (3.3.4) | plg_fabrik_validationrule_areu (3.3.4) | plg_fabrik_validationrule_emai (3.3.4) | plg_fabrik_validationrule_isal (3.3.4) | plg_fabrik_validationrule_isno (3.3.4) | plg_fabrik_validationrule_isnu (3.3.4) | plg_fabrik_validationrule_isun (3.3.4) | plg_fabrik_validationrule_open (3.3.4) | plg_fabrik_validationrule_spec (3.3.4) | plg_fabrik_validationrule_user (3.3.4) | plg_fabrik_visualization_calen (3.3.4) | plg_fabrik_visualization_chart (3.3.4) | plg_fabrik_visualization_googl (3.3.4) | plg_fabrik_visualization_media (3.3.4) | plg_fabrik_visualization_slide (3.3.4) | plg_fabrik_visualization_appro (3.3.4) | plg_fabrik_visualization_cover (3.3.4) | plg_fabrik_visualization_fusio (3.3.4) | plg_fabrik_visualization_fusio (3.3.4) | plg_fabrik_visualization_nvd3_ (3.3.4) | plg_fabrik_visualization_timel (3.3.4) | plg_finder_categories (3.0.0) | plg_finder_contacts (3.0.0) | plg_finder_content (3.0.0) | plg_finder_newsfeeds (3.0.0) | plg_finder_weblinks (3.4.1) | plg_finder_tags (3.0.0) | plg_quickicon_jcomments (1.0) | plg_quickicon_extensionupdate (3.0.0) | plg_quickicon_joomlaupdate (3.0.0) | plg_search_categories (3.0.0) | plg_search_contacts (3.0.0) | plg_search_content (3.0.0) | plg_search_tags (3.0.0) | plg_search_newsfeeds (3.0.0) | plg_search_weblinks (3.4.1) | plg_search_jcomments (1.0) | plg_fabrik_search (3.3.4) | Antispam by CleanTalk (3.7) | System - Gantry (4.1.29) | System - RokExtender (2.0.0) | PLG_SYSTEM_SCRIPTMERGE (0.10.5) | plg_system_cache (3.0.0) | System - Admin Tools (3.6.6) | plg_system_debug (3.0.0) | plg_fabrik_system (3.3.4) | plg_system_highlight (3.0.0) | System - One Click Action (2.1) | System - Admin Tools Update Em (1.0) | System - Admin Tools Joomla! U (1.0) | plg_system_languagecode (3.0.0) | plg_system_languagefilter (3.0.0) | plg_system_log (3.0.0) | plg_system_logout (3.0.0) | AcyMailing : (auto)Subscribe d (5.0.1) | plg_system_jcomments (1.0) | plg_system_nnframework (15.12.13821) | plg_system_p3p (3.0.0) | plg_system_redirect (3.0.0) | System - JCK Modal (1.1) | plg_system_remember (3.0.0) | plg_system_sef (3.0.0) | System - JCK Typography (3.5.0) | PLG_SYSTEM_JQUERYEASY (1.6.1) | plg_system_betterpreview (4.1.2) | plg_system_contenttemplater (5.1.5) | plg_system_modulesanywhere (4.1.3) | plg_system_sliders (5.1.8) | plg_system_tabs (5.1.7) | plg_system_ossystem (1.0.7) | JotCache (5.1.0) | JotMarker (5.1.0) | System - Fabrik Scheduled Task (3.3.4) | plg_system_rereplacer (6.1.3) | plg_system_cachecleaner (4.2.3) | plg_system_advancedmodules (5.3.6) | plg_user_contactcreator (3.0.0) | plg_user_jcomments (1.0) | plg_user_joomla (3.0.0) | plg_user_profile (3.0.0) | plg_installer_webinstaller (1.0.5) | plg_twofactorauth_totp (3.2.0) | plg_twofactorauth_yubikey (3.2.0) | Crawler (5.1.0) | Crawler Extended (5.1.0) | Recache (5.1.0) | Fabrik for JomSocial (3.2) | Unknown (-) |
Templates Discovered :: wrote:Templates :: SITE :: rt_afterburner2 (1.3) | gantry (4.1.26) |
Templates :: ADMIN :: isis (1.0) |

amob7880
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Tue Feb 03, 2009 3:59 am

Re: Discuss Joomla! 3.4.8

Postby amob7880 » Fri Dec 25, 2015 8:30 pm

lmiksch wrote:I have been unable to login to the admin side since updating from 3.4.6 to 3.4.7.

We tried all of the suggestions provided in the topic threads (deleting the sessions, hard reset, cleaning our cache, restarting browsers, trying different browsers, different computers, reset admin passwords...) on this site without success.

When I saw that the patch for 3.4.8 had been released I manually installed it (copied the files to the correct destination using FTP since I cannot access the automatic updater within Joomla).

Sadly, I am still unable to login to the admin side. It appears as the fix to this issue was not contained on 3.4.8

Can we PLEASE get a 3.4.9 that addresses this issue?


Nothing changed for me either. I even installed my site from an Akeeba backup onto a new server - then upgraded to 3.4.8 - no access to the backend - same error as before - "invalid security token". Did all of the items mentioned above (again). Still fails.

Will be glad to provide all details if it would help including the FPA tool results.

widen76
Joomla! Apprentice
Joomla! Apprentice
Posts: 15
Joined: Tue Mar 21, 2006 2:15 am

Re: Discuss Joomla! 3.4.8

Postby widen76 » Fri Dec 25, 2015 11:56 pm

No success with 3.4.8 either. Restored my 3.4.6 site backup to local MAMP, updated in backend through normal procedure, still no joy. I also disabled the Admintools component if that could interfere in any way, same error.

User avatar
ribo
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3147
Joined: Sun Jan 03, 2010 8:47 pm
Contact:

Re: Discuss Joomla! 3.4.8

Postby ribo » Sat Dec 26, 2015 12:11 am

Laptop wrote:
ribo wrote:
lmiksch wrote:So are you are saying we should restore 3.4.6 and then use the update feature to install 3.4.8?

If you was able to login with 3.4.6 then yes restore it and after you login and install 3.4.8. You can do it local if you want.

I must be stupid but how do you mean?
I can't acces my admin backend and my users can't login to the site.
How do i restore the site to 3.4.6.? I just clicked at the upgrade button and stupidly enough didn't take a backup.

Excuse my bad english.
Tommy

You can ask from your host a back up from the day that you had 3.4.6 . After try to restore your back up local with xampp or wamp server
chat room spontes : http://www.spontes.com

User avatar
leolam
Joomla! Master
Joomla! Master
Posts: 18596
Joined: Mon Aug 29, 2005 10:17 am
Location: Netherlands/ UK/ S'pore/Jakarta/ North America
Contact:

Re: Discuss Joomla! 3.4.8

Postby leolam » Sat Dec 26, 2015 2:18 am

Try to delete the site cookie from your browser (not just go in and use the 'clear' function) but find the cookie of your site and delete them actually. I have seen examples where this helps.

It would be good to know the systems environment where this happens :
MySQL version:
Apache Version:
PHP version:

Leo 8)
Celebrating 12-Years of Professional Joomla Support Services
- Joomla Professional Support:https://gws-desk.com -
- Joomla Specialized Hosting Solutions:https://gws-host.com -
- Member Joomla Bug Squad & J-CMS Release Team

User avatar
abernyte
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3517
Joined: Fri May 15, 2009 2:01 pm
Location: Écosse - Scozia - Escocia - Škotija -स्कॉटलैंड

Re: Discuss Joomla! 3.4.8

Postby abernyte » Sat Dec 26, 2015 9:02 am

storage/configuration/wrappers/00/145000/marcusmodels.net/includes.php


The error in that FPA does not point to a core Joomla file. Your issue appears to come from a 3rd party extension. Try disabling them sequentially to see which.
It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so. Twain

widen76
Joomla! Apprentice
Joomla! Apprentice
Posts: 15
Joined: Tue Mar 21, 2006 2:15 am

Re: Discuss Joomla! 3.4.8

Postby widen76 » Sat Dec 26, 2015 9:25 am

abernyte wrote:
storage/configuration/wrappers/00/145000/marcusmodels.net/includes.php


The error in that FPA does not point to a core Joomla file. Your issue appears to come from a 3rd party extension. Try disabling them sequentially to see which.


Thanks abernyte. If the reported FPA error is the root cause for this particular issue, then I would certainly do that. Are we sure that it's a 3rd party extension fault? Before starting a lengthy multisession backup restore adventure, it would be nice to see if others who have problems also get this FPA error reported or something similar.

I will try the Beta version to see if that works, non-production of course ;)

User avatar
abernyte
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3517
Joined: Fri May 15, 2009 2:01 pm
Location: Écosse - Scozia - Escocia - Škotija -स्कॉटलैंड

Re: Discuss Joomla! 3.4.8

Postby abernyte » Sat Dec 26, 2015 9:51 am

Do you have an offline version of your site? The testing really should be done there, rather than on a live site.
I am fortunate in that all of the sites I have updated so far have come back up cleanly so I can't replicate your issue.
It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so. Twain

widen76
Joomla! Apprentice
Joomla! Apprentice
Posts: 15
Joined: Tue Mar 21, 2006 2:15 am

Re: Discuss Joomla! 3.4.8

Postby widen76 » Sat Dec 26, 2015 9:56 am

abernyte wrote:Do you have an offline version of your site? The testing really should be done there, rather than on a live site.
I am fortunate in that all of the sites I have updated so far have come back up cleanly so I can't replicate your issue.

Thanks for the suggestion abernyte, that's a reasonable way to do it. I have offline backups that I can use for that. I will actually start with big strokes and uninstall all 3rd party extensions and take it from there.

User avatar
nemanjaradevic
Joomla! Apprentice
Joomla! Apprentice
Posts: 42
Joined: Tue Jan 17, 2012 1:50 pm

Re: Discuss Joomla! 3.4.8

Postby nemanjaradevic » Sat Dec 26, 2015 10:21 am

I tried uninstalling 3 all 3 party plugins from a backup i had, and then updated to 3.4.8 and again the site failed i then updated to joomla 3.5 beta and website it works.
Regards
Nemanja Radevic

widen76
Joomla! Apprentice
Joomla! Apprentice
Posts: 15
Joined: Tue Mar 21, 2006 2:15 am

Re: Discuss Joomla! 3.4.8

Postby widen76 » Sat Dec 26, 2015 10:26 am

nemanjaradevic wrote:I tried uninstalling 3 all 3 party plugins from a backup i had, and then updated to 3.4.8 and again the site failed i then updated to joomla 3.5 beta and website it works.

Thank you, good to know. I will also try it just to make sure and to narrow down the possibilities of it being an issue.

User avatar
abernyte
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3517
Joined: Fri May 15, 2009 2:01 pm
Location: Écosse - Scozia - Escocia - Škotija -स्कॉटलैंड

Re: Discuss Joomla! 3.4.8

Postby abernyte » Sat Dec 26, 2015 11:12 am

I will actually start with big strokes and uninstall all 3rd party extensions


I would start with trying to pin point which extension use "includes.php" and start there.
It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so. Twain

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 23928
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: Discuss Joomla! 3.4.8

Postby Per Yngve Berg » Sat Dec 26, 2015 11:24 am

widen76 wrote:Thanks leolam, here is my FPA info:

Last PHP Error(s) Reported :: Forum Post Assistant (v1.2.4) : 25th December 2015 wrote:[25-Dec-2015 17:10:11 Europe/Stockholm] PHP Notice: Request from 91.204.15.139 blocked (Detected Joomla exploit), contact support@binero.se if you think this was done in error in /storage/configuration/wrappers/00/145000/marcusmodels.net/includes.php on line 232


Have you contacted your host? This appears to be a security option set on the server that is not compatible with the new version.

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 33958
Joined: Sat Apr 05, 2008 9:58 pm

Re: Discuss Joomla! 3.4.8

Postby Webdongle » Sat Dec 26, 2015 11:39 am

Looks like you installed a 3rd party Joomla install package not the official Joomla install package. if that is the case then contact the creators of the 3rd party install package ... because the Joomla update package is for Joomla that was installed using the official Joomla install.

How did you install Joomla originally ?

User avatar
nemanjaradevic
Joomla! Apprentice
Joomla! Apprentice
Posts: 42
Joined: Tue Jan 17, 2012 1:50 pm

Re: Discuss Joomla! 3.4.8

Postby nemanjaradevic » Sat Dec 26, 2015 11:56 am

I idownloaded joomla 3.4.8 from the website joomla.org and updated via ftp the full package and still same issue

Then i download joomla 3.5 beta and issue was resolved

As i said i migrated both websites from joomla 2.5 a few years back maybe this is the issue don t know
Regards
Nemanja Radevic

User avatar
ribo
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3147
Joined: Sun Jan 03, 2010 8:47 pm
Contact:

Re: Discuss Joomla! 3.4.8

Postby ribo » Sat Dec 26, 2015 12:05 pm

nemanjaradevic wrote:As i said i migrated both websites from joomla 2.5 a few years back maybe this is the issue don t know

I have joomla websites that are migrated too from joomla 2.5 but they work just fine with joomla 3.4.8 .
Please viewtopic.php?f=621&t=582860
chat room spontes : http://www.spontes.com

User avatar
nemanjaradevic
Joomla! Apprentice
Joomla! Apprentice
Posts: 42
Joined: Tue Jan 17, 2012 1:50 pm

Re: Discuss Joomla! 3.4.8

Postby nemanjaradevic » Sat Dec 26, 2015 12:13 pm

Well how can you explain the fact that if i use ftp and put beta joomla 3.5 i can login to my sites?
Regards
Nemanja Radevic

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 23928
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: Discuss Joomla! 3.4.8

Postby Per Yngve Berg » Sat Dec 26, 2015 12:53 pm

3.5 is a Beta version and may not contain the Security Fix that's in 3.4.8


Return to “Announcements Discussions”

Who is online

Users browsing this forum: No registered users and 4 guests