Page 1 of 1

Joomla 3.8.3 - thank you!

Posted: Tue Dec 12, 2017 7:44 pm
by JAVesey
Just to say that the update from 3.8.2 --> 3.8.3 went like a charm.

Thanks to all involved 8)

Re: Joomla 3.8.3 - thank you!

Posted: Tue Dec 12, 2017 8:37 pm
by sozzled
Yes! Another successful update! :)

Thanks.

Discuss Joomla! 3.8.3

Posted: Wed Dec 13, 2017 8:47 am
by pe7er
Here you can discuss about the release of Joomla 3.8.3

See Announcement: viewtopic.php?f=8&t=957535

Re: Discuss Joomla! 3.8.3

Posted: Wed Dec 13, 2017 9:43 pm
by suvel
It seems that the Send-button from Email link of an article to a friend is not working anymore after updating to Joomla 3.8.3. Was working at Joomla 3.8.2 (is tested at exactly same site).

Re: Discuss Joomla! 3.8.3

Posted: Wed Dec 13, 2017 11:07 pm
by mikerotec
3.7.5 to 3.8.3 update went flawlessly for us. ( this is a FIRST! )

Thanks for a job well done, programming team [insert large thumbs-up icon here]

Re: Discuss Joomla! 3.8.3

Posted: Sun Dec 17, 2017 6:25 am
by ribo
The progress of update went fine.

Re: Discuss Joomla! 3.8.3

Posted: Sun Dec 17, 2017 6:27 am
by ribo
suvel wrote:It seems that the Send-button from Email link of an article to a friend is not working anymore after updating to Joomla 3.8.3. Was working at Joomla 3.8.2 (is tested at exactly same site).
Did you checked with protostar template?

Re: Discuss Joomla! 3.8.3

Posted: Sun Dec 17, 2017 12:38 pm
by JAVesey
ribo wrote:
suvel wrote:It seems that the Send-button from Email link of an article to a friend is not working anymore after updating to Joomla 3.8.3. Was working at Joomla 3.8.2 (is tested at exactly same site).
Did you checked with protostar template?
Have you cleared both your site and browser caches?

Re: Discuss Joomla! 3.8.3

Posted: Tue Dec 19, 2017 9:04 pm
by suvel
ribo wrote:
suvel wrote:It seems that the Send-button from Email link of an article to a friend is not working anymore after updating to Joomla 3.8.3. Was working at Joomla 3.8.2 (is tested at exactly same site).
Did you checked with protostar template?
Thx for suggestion. With protostar same problem "email could not be send".

Re: Discuss Joomla! 3.8.3

Posted: Tue Dec 19, 2017 9:14 pm
by ribo
Do you have any error in this?

Re: Discuss Joomla! 3.8.3

Posted: Tue Dec 19, 2017 9:18 pm
by sozzled
suvel wrote:It seems that the Send-button from Email link of an article to a friend is not working anymore after updating to Joomla 3.8.3. Was working at Joomla 3.8.2 (is tested at exactly same site).
I tested this on several (three) of my websites and I did not see any problem. The "problem" (if it exists) is not related to updating from J! 3.8.2; I would say that you have a problem but it is not universal to the community.

If you would like assistance with your problem, please start a new discussion topic with the subject "J! 3.8.3: Send button—Email link to a friend—not working", make sure that you include your Forum Post Assistant report in your new topic, and we will see what we can do.

Re: Discuss Joomla! 3.8.3

Posted: Sun Dec 24, 2017 11:22 pm
by suvel
ribo wrote:Do you have any error in this?
Problem with not working send button found. It was no Joomla 3.8.3 bug, but a bug at the used template (Gantry 4). Template added google analytics script which messed up the script used by the send button.
Thx for all advice.
Ronald