Page 1 of 1

Discuss Joomla! 3.8.7

Posted: Wed Apr 18, 2018 2:14 pm
by pe7er
Here you can discuss about the release of Joomla 3.8.7

See Announcement: viewtopic.php?f=8&t=961280

Re: Discuss Joomla! 3.8.7

Posted: Wed Apr 18, 2018 4:34 pm
by ribo
The update progress went fine. Nice work joomla team.

Re: Discuss Joomla! 3.8.7

Posted: Wed Apr 18, 2018 4:44 pm
by toivo
No issues with updated sites here either.

Re: Discuss Joomla! 3.8.7

Posted: Wed Apr 18, 2018 6:30 pm
by JAVesey
Live and local sites updated seamlessly. Thank you everyone :D

Re: Discuss Joomla! 3.8.7

Posted: Wed Apr 18, 2018 8:55 pm
by Aris Ntatsis
All updates without any issue.

Everything ok.

Re: Discuss Joomla! 3.8.7

Posted: Thu Apr 19, 2018 8:20 pm
by sozzled
No problems at all (so far). :)

Thanks, everyone!

Re: Discuss Joomla! 3.8.7

Posted: Sat Apr 21, 2018 3:10 pm
by tomgraham
Yesterday I installed a "pre-prepared" 3.8.6 installation made available through my hosting provider.
This installed but ran with the error message
"Deprecated: Directive 'track_errors' is deprecated in Unknown on line 0"

I removed the installation and tried a manual installation of 3.8.7. The files uploaded OK, but the installation will not proceed beyond the first page, i.e. to the database page. In addition I see already the same error message as above.

Can anybody give me any hints about what's going on here?

Re: Discuss Joomla! 3.8.7

Posted: Sat Apr 21, 2018 5:49 pm
by mbabker
You're running PHP 7.2. That version of PHP deprecated the "track_errors" configuration in favor of other error tracking/handling mechanisms. Core isn't updated yet to phase that out.

It's nothing to worry about for now. When a PHP version is released without that directive, then you can worry (but that shouldn't be for quite a few years minimum).

Re: Discuss Joomla! 3.8.7

Posted: Tue Apr 24, 2018 2:02 pm
by Harry_Hornet
Just updated from 3.8.6 to 3.8.7

In the back-end the icons in the buttons are not displaying. Site is working as expected as are the buttons.
Joomla_Control_Panel_Missing_Icons.JPG
Secondary issue (may or may not be related). Breezingforms preview in back-end is not working. Just displays white space.

Re: Discuss Joomla! 3.8.7

Posted: Thu Apr 26, 2018 8:20 am
by tomgraham
mbabker wrote:You're running PHP 7.2. That version of PHP deprecated the "track_errors" configuration in favor of other error tracking/handling mechanisms. Core isn't updated yet to phase that out.

It's nothing to worry about for now. When a PHP version is released without that directive, then you can worry (but that shouldn't be for quite a few years minimum).
Apologies for late response. I was sidetracked for a number of days. Thanks for taking the trouble to reply. As you say, it doesn't appear to be causing problems, and just happened to occur at the same time as another problem, which was entirely down to my own scrambled thinking.
Again, many thanks for taking the trouble.

Re: Discuss Joomla! 3.8.7

Posted: Thu Apr 26, 2018 2:57 pm
by pmleconte
Harry_Hornet wrote:Just updated from 3.8.6 to 3.8.7

In the back-end the icons in the buttons are not displaying. Site is working as expected as are the buttons.
May be related to viewtopic.php?f=706&t=960784

Pascal

Re: Discuss Joomla! 3.8.7

Posted: Thu Apr 26, 2018 4:34 pm
by Webdongle
Harry_Hornet wrote:Just updated from 3.8.6 to 3.8.7

In the back-end the icons in the buttons are not displaying. Site is working as expected as are the buttons.
...
Clear browser cache CTRL+SHIFT+DEL careful to select to just delete cache.