Page 1 of 1

No aparece Menú de usuario (User menu)

Posted: Sat May 09, 2020 6:25 pm
by ToniMartin
Hola.
He creado un nuevo usuario, lo he puesto en el grupo de "Autores", cuando entro con este usuario no me sale el menú, que teoricamente està instalado por defecto,"Menú Usuario (User menu)".
No se si es que lo borré al limpiar la pàgina para empezar de cero. Si és así ¿como puedo volverlo a crear?

Re: Menú usuario (User menu)

Posted: Mon May 11, 2020 5:53 pm
by AlexVega
Que tal!,

ToniMartin wrote:
Sat May 09, 2020 6:25 pm
Hola.
He creado un nuevo usuario, lo he puesto en el grupo de "Autores", cuando entro con este usuario no me sale el menú, que teoricamente està instalado por defecto,"Menú Usuario (User menu)".
¿Cuando entras a qué parte?, ¿en el panel de administración o en la parte pública?

ToniMartin wrote:
Sat May 09, 2020 6:25 pm
No se si es que lo borré al limpiar la pàgina para empezar de cero. Si és así ¿como puedo volverlo a crear?
No puedes borrar un menú si hay items de menú asignados a él. Al borrar los items de menú cambian de estado, de "Publicado" a "Movido a Papelera", si vas a Menús > Todos los elementos de menú, verás un campo llamado "Herramientas de búsqueda", aquí filtra por estado, ya sea para publicarlos de nuevo o para eliminarlos por completo para empezar de nuevo.

Aquí tienes una guía para gestionar menús:
https://docs.joomla.org/Portal:Menu_Management/es

Re: Menú usuario (User menu)

Posted: Sun May 17, 2020 8:54 am
by ToniMartin
Hola Alex. Ya lo he solucionado, el menú usuario que viene por defecto lo tenia en la papelera, lo he borrado y he creado uno nuevo ahora ya funciona correctamente.
Gracias