Compatibilidad de paquete español en back-end

Para cuestiones relacionadas con el uso de los idiomas en Joomla, así como para hablar sobre las traducciones al español del core y cualquier extensión. Todas las versiones de Joomla.

Moderators: hefesto, carcam

Locked
mvaye
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Fri Dec 30, 2016 12:50 pm

Compatibilidad de paquete español en back-end

Post by mvaye » Fri Dec 30, 2016 12:58 pm

Hola!
Tengo la última versión de joomla, y me he instalado la última que hay del paquete de español, mi pregunta es si voy a tener algun problema de compatibilidad al tener una versión inferior de la traducción, para volver al inglés en tal caso.

Muchas gracias!!!

User avatar
mjparadac
Joomla! Ace
Joomla! Ace
Posts: 1818
Joined: Mon Oct 29, 2012 3:58 pm

Re: Compatibilidad de paquete español en back-end

Post by mjparadac » Fri Dec 30, 2016 5:00 pm

Hola mvaye, bienvenido al foro.

Eso no debería de darte problemas, ya que es solamente traducción.

Saludos.
Joomla Community Ambassador for A2 Hosting | A2 Hosting - Our speed, your success | https://www.a2hosting.com/joomla-hosting

mvaye
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Fri Dec 30, 2016 12:50 pm

Re: Compatibilidad de paquete español en back-end

Post by mvaye » Sat Dec 31, 2016 1:25 am

Genial! Muchas gracias! ☺☺

mvaye
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Fri Dec 30, 2016 12:50 pm

[OK] Compatibilidad de paquete español en back-end

Post by mvaye » Sun Jan 01, 2017 7:25 pm

Gracias de nuevo. no me di cuenta de cambiar el asunto a ok, :)


Locked

Return to “Idioma y traducciones”