Problema con la página de inicio

Para cuestiones relacionadas con el uso de los idiomas en Joomla, así como para hablar sobre las traducciones al español del core y cualquier extensión. Todas las versiones de Joomla.

Moderators: hefesto, carcam

Post Reply
fantoche
Joomla! Intern
Joomla! Intern
Posts: 52
Joined: Thu Oct 07, 2010 6:05 pm

Problema con la página de inicio

Post by fantoche » Wed Jun 28, 2017 6:09 pm

Hola
Tengo mi sitio en inglés y español, todo funcionando correctamente, o al menos casi todo. Mi problema está en la página de inicio. Si estoy en ella y voy al idioma inglés (por ejemplo, porque al revés ocurre lo mismo), la página que se muestra es una página interior que yo elegí para configurar el botón "Inicio" del menú, y lo mismo con el botón "Home" del inglés.
Mi problema está entonces en la configuración de los ítems de menú "Inicio" y "Home" en ambos idiomas. Cada uno de ellos los hice apuntando a un artículo, porque no me permitía apuntar a, por ejemplo un enlace interno. El mensaje que aparece es:"Advertencia: Se ha producido un fallo al guardar con el siguiente error: El elemento del menú de inicio debe apuntar a un componente".
La página de inicio tanto para español como para inglés es una página donde sólo hay módulos, no hay artículos, entonces el sistema no me permite apuntar a ella, y por ello están apuntando a un artículo, pero se producen estos errores, como el hecho de que desde la página de inicio del español no puedo ir, por ejemplo, a la página de inicio del inglés.
Ni sé cómo solucionarlo. He leído cuidadosamente los tutoriales de configuración de multiidiomas pero en todas consideran normal tener un "Inicio" o "Home" con algún tipo de artículo.
Mi sitio es www.ausrevista.cl
Gracias, agradecería cualquier ayuda.

Post Reply

Return to “Idioma y traducciones”