Problemes amb Joomfish

Moderator: el_libre

LayNah
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Mon Feb 07, 2011 7:09 pm

Problemes amb Joomfish

Postby LayNah » Mon Feb 07, 2011 7:27 pm

Bones a tots/es!
Porto dies mirant de resoldre un problema amb Joofish i no hi ha manera.
Estic fent una web amb diversos idiomes. No es un caprici, és que s'ha de fer així perquè es per incloure un enllaç al web de la Marató de BCN.
El cas es que em vaig descarrega Joomfish i la cosa pintava molt bé. Vaig traduïr al castellà, al anglés i al portugués i tot perfecte i d'un aspecte molt professional.
El problema va ser quan vaig instalar el pack d'idioma Italià. Suposso que l'arxiu és defectuós i em va desconfigurar tot el web. Només va quedar la original en català i la resta, em deia que no hi havien traduccions disponibles.
Vaig desinstal.lar el maleït italià però no va fer res.
Dintre del módul de joomfish, les traduccions hi son i diu que estàn correctament publicades però al pre-visualitzar el web (treballo en local) no surten. Miro el panell de joomfish, en l'apartat de traduccions i a part de que a les opcions d'idiomes em surten un fotimer de idiomes duplicats, a la part superior em surten aquests missatges:

Notice: Undefined index: introtext in C:\Archivos de programa\EasyPHP5.2.10\www\administrator\components\com_joomfish\models\ContentObject.php on line 320

Notice: Trying to get property of non-object in C:\Archivos de programa\EasyPHP5.2.10\www\administrator\components\com_joomfish\models\ContentObject.php on line 320

Notice: Undefined index: introtext in C:\Archivos de programa\EasyPHP5.2.10\www\administrator\components\com_joomfish\models\ContentObject.php on line 320

Notice: Trying to get property of non-object in C:\Archivos de programa\EasyPHP5.2.10\www\administrator\components\com_joomfish\models\ContentObject.php on line 320


Qué puc fer?...Algú te idea del que pot estar passant?
Sóc una mica novell en el tema i no m'en surto!
Treballo amb l'EasyPhP com a servidor local, el joomfish 2.0.4 i el joomla 1.5.22

Agrairia qualsevol ajuda

User avatar
simfomet
Joomla! Intern
Joomla! Intern
Posts: 83
Joined: Mon Feb 02, 2009 8:19 pm

Re: Problemes amb Joomfish

Postby simfomet » Fri Feb 18, 2011 7:32 pm

Laynah no et puc ajudar amb el joomfish ja que no l'he utilitzat encara en cap de les webs que he fet però si que volia comentar que dubte que tinguis resposta en breu en aquest fòrum ja que sembla més que mort al igual que la pàgina de joomla.cat on fa dies que no s'hi publica res ni se sap res de la traducció de la versió 1.6 al català.

cunyat
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Wed May 25, 2011 11:25 am

Re: Problemes amb Joomfish

Postby cunyat » Wed May 25, 2011 11:30 am

Hola Laynah, no et puc ajudar, jo només he instal·lat el català i l'espanyol.
El problema que tinc es que no hem surt la bandereta catalana, sembla com si no fos un idioma no suportat.
Tu vas instalar alguna cosa del català?, perquè a la pagina de Jommfish no hi es
Gràcies


Return to “Catalan Forum”

Who is online

Users browsing this forum: No registered users and 2 guests