Auxili! un novell que la liat ?

Moderator: el_libre

jaume_teixido
Joomla! Apprentice
Joomla! Apprentice
Posts: 11
Joined: Mon Jan 09, 2012 11:56 am

Auxili! un novell que la liat ?

Postby jaume_teixido » Mon Jan 23, 2012 8:42 am

Bon dia gent,

tinc un greu problema que imagino deu ser una rucada. Estic creant la meva primera web amb joomla
www.cevilassardemar.cat/webjoomla
però he ensopegat amb un problema q em sembla de ciència ficció, m'explico:

tinc creats diversos usuaris, però em centraré amb dos que són representatius.
jaumet i ricardo, els dos pertanyen al mateix grup.

Si creo un article amb jaumet i el publico (amb jaumet), l'article apareix sense cap mena de problema.
Si creo una rticle amb ricardo i el publico (amb ricardo), l'article no aparteix.
Si agafo l'article creat per jaumet i des de l'admin poso que l'ha creat ricardo no apareix.
Si agafo l'article creat per ricardo i des de l'admin poso que l'ha creat jaumet, apareix.

des d'aquí sembla un clar problema de permissos. Però us ben asseguro que els dos usuaris pertanyen al mateix grup i que al segon (en Ricardo) encara que el doni d'alta a super user, té el mateix problema.

tinc un joomla 1.7 amb un CB instal.lat i alguna cosa més tipus kunena i Hikashop i chronoforms... la veritat és que vaig perdut i desesperat o sigui que com a mínim a un esmorzar convido per alguna pista que em porti cap al bon camí.

gràcies.
(jaume_teixido@yahoo.com)

Return to “Catalan Forum”

Who is online

Users browsing this forum: No registered users and 2 guests