Page 1 of 1

安装Joomla3.8

Posted: Sun May 06, 2018 1:14 am
by Dylan110
安装Joomla,我输入安装的参数部分,但是安装不上
我测试的版本是3.8.5 - 3.8.4 - 3.8.3
我用的谷歌浏览器。

Re: 安装Joomla3.8

Posted: Sun May 06, 2018 4:15 am
by Dylan110
补充一下,用的xamm v3.2.2端口

Re: 安装Joomla3.8

Posted: Sun May 06, 2018 4:22 am
by jackjackwong
XAMPP使用端口80,因此它可能会与使用相同端口的其他软件(例如Skype)发生冲突,如果您在运行XAMPP之前安装Skype,则要保持关闭它,否则它无法正常工作。

Re: 安装Joomla3.8

Posted: Sun May 06, 2018 4:23 am
by Dylan110
我没有安装skype

Re: 安装Joomla3.8

Posted: Sun May 06, 2018 4:25 am
by jackjackwong
你试试最新版本的joomla,现在最新的是3.8.6

Re: 安装Joomla3.8

Posted: Sun May 06, 2018 4:26 am
by Dylan110
好的,我试下3.8.6的能不能成功

Re: 安装Joomla3.8

Posted: Sun May 06, 2018 4:44 am
by Dylan110
jackjackwong wrote:你试试最新版本的joomla,现在最新的是3.8.6
我试了下最新的3.8.6, 结果还是一样

Re: 安装Joomla3.8

Posted: Sun May 06, 2018 4:48 am
by jackjackwong
你使用的xampp版本应该不是问题,换下浏览器试试

Re: 安装Joomla3.8

Posted: Sun May 06, 2018 4:50 am
by Dylan110
试过IE,360,还是不行, 我要崩溃了