problème d'accent dans les pdf generés mais pas dans le contenu

Support et assistance sur les templates Joomla! 1.0.x, design html et css.

Moderators: Aidan38, sarki

Forum rules
Règles du forum
Locked
User avatar
blogcmyk
Joomla! Apprentice
Joomla! Apprentice
Posts: 25
Joined: Tue Mar 27, 2007 8:51 am
Location: Lausanne

problème d'accent dans les pdf generés mais pas dans le contenu

Post by blogcmyk » Thu Oct 18, 2007 9:12 pm

Bonjour a tous ,…

voila je crois que mon titre résume bien la situation :-)

dans mon texte tout mes accents sont ok mais lorsque je clik sur ce sympathique bouton pdf hop ca mes accent:

l' --> l’
… --> …

le ^ é etc ... sont eux parfait ...

hum de quoi cela pourrait venir …??


malheureusement je ne peux pas vous donnez d'url le projet doit etre un peu secret .. chuuUUuuT ..  :laugh:

navré de ne pas etre plus précis… si vous pouvez un peu m'orienter…

User avatar
infograf768
Joomla! Master
Joomla! Master
Posts: 18873
Joined: Fri Aug 12, 2005 3:47 pm
Location: **Translation Matters**

Re: problème d'accent dans les pdf generés mais pas dans le contenu

Post by infograf768 » Fri Oct 19, 2007 6:37 am

Pas de probléme ici. Mais c'est sans doute parce que j'utilise l'éditeur JCE qui permet de sauver les charactères non Ascii tels que et non comme entités html.

Regardez ou votre base de données ou la source de votre page pour vérifier que ces charactères se présentent en effet sous la forme d'entités html.
Jean-Marie Simonet / infograf · http://www.info-graf.fr
---------------------------------
ex-Joomla Translation Coordination Team • ex-Joomla! Production Working Group


Locked

Return to “1.0 - Templates et design”