Pre-installation Check: MB Language is Default - No - how do I fix

Joomla version 1.5 is end-of-life and are no longer supported. Please use Joomla 3.x instead.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
User avatar
bluecloud2
Joomla! Apprentice
Joomla! Apprentice
Posts: 18
Joined: Tue Apr 04, 2006 11:45 am
Location: Western Australia
Contact:

Pre-installation Check: MB Language is Default - No - how do I fix

Post by bluecloud2 » Tue Jan 22, 2008 1:33 am

trying to install 1.5 on new site, have uploaded all files and running installer, but step 2 - Pre-Installation Check I have this problem

MB Language is Default    No  PHP mbstring language is not set to neutral. This can be set locally by entering php_value mbstring.language neutral in .htaccess.

exactly how do I enter this script and where in .htaccess
???
Gigabyte MA790FX DS5 m/board + Athlon XP 2.8Ghz D/Core CPU + 2GB DDR2 RAM + Asus ATI HD2600 Pro 512MB video + 1 pata & 4 sata drives (2600 GB) + 2 DVD burners + 2 x 19" LCD monitors = My new 'Toy', and addiction.

User avatar
bluecloud2
Joomla! Apprentice
Joomla! Apprentice
Posts: 18
Joined: Tue Apr 04, 2006 11:45 am
Location: Western Australia
Contact:

Re: Pre-installation Check: MB Language is Default - No - how do I fix

Post by bluecloud2 » Tue Jan 22, 2008 2:16 pm

Thanks anyhow, my host figured it out for me.
for others - he's where he put the script which now answers Yes to the pre-installation check;

##
# @version $Id: htaccess.txt 9317 2007-11-07 03:02:08Z jinx $
# @package Joomla
# @copyright Copyright (C) 2005 Open Source Matters. All rights reserved.
# @license http://www.gnu.org/copyleft/gpl.html GNU/GPL
# Joomla! is Free Software
##

php_value mbstring.language neutral

#####################################################
#  READ THIS COMPLETELY IF YOU CHOOSE TO USE THIS FILE
#
# The line just below this section: 'Options +FollowSymLinks' may cause problems
# with some server configurations.  It is required for use of mod_rewrite, but may already
Last edited by bluecloud2 on Tue Jan 22, 2008 2:19 pm, edited 1 time in total.
Gigabyte MA790FX DS5 m/board + Athlon XP 2.8Ghz D/Core CPU + 2GB DDR2 RAM + Asus ATI HD2600 Pro 512MB video + 1 pata & 4 sata drives (2600 GB) + 2 DVD burners + 2 x 19" LCD monitors = My new 'Toy', and addiction.

TBolt
Joomla! Intern
Joomla! Intern
Posts: 73
Joined: Sun Jan 20, 2008 10:55 pm
Location: So Cal

Re: Pre-installation Check: MB Language is Default - No - how do I fix

Post by TBolt » Sun Feb 10, 2008 10:47 pm

Thank you for coming back and posting the solution.  I'm looking at the exact same problem right now.  Although, I added that string to my htaccess.txt file and uploaded -- the Joomla system check is still saying "No(way Jose!)."

Gonna call up IX Web Hosting.

Much appreciated, though!  8)
Last edited by TBolt on Sun Feb 10, 2008 10:56 pm, edited 1 time in total.

User avatar
bluecloud2
Joomla! Apprentice
Joomla! Apprentice
Posts: 18
Joined: Tue Apr 04, 2006 11:45 am
Location: Western Australia
Contact:

Re: Pre-installation Check: MB Language is Default - No - how do I fix

Post by bluecloud2 » Sun Feb 10, 2008 11:08 pm

I think you need to rename  htaccess.txt to  .htaccess to get it to work
Gigabyte MA790FX DS5 m/board + Athlon XP 2.8Ghz D/Core CPU + 2GB DDR2 RAM + Asus ATI HD2600 Pro 512MB video + 1 pata & 4 sata drives (2600 GB) + 2 DVD burners + 2 x 19" LCD monitors = My new 'Toy', and addiction.

TBolt
Joomla! Intern
Joomla! Intern
Posts: 73
Joined: Sun Jan 20, 2008 10:55 pm
Location: So Cal

Re: Pre-installation Check: MB Language is Default - No - how do I fix

Post by TBolt » Sun Feb 10, 2008 11:32 pm

bluecloud2 wrote: I think you need to rename  htaccess.txt to  .htaccess to get it to work
Thanks blue.  Actually, I'm an IX Web Hosting customer; so, Jiggly45's post here fixed the issue immediately.  Appreciate your post, though.  :)


Locked

Return to “Installation 1.5”