Template Contest Entry - [68portal]

This forum is for the Joomla! 1.5 template contest, where people can post their templates.
Doc Zimut
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Sat Oct 06, 2007 9:41 am

Re: Template Contest Entry - [68portal]

Post by Doc Zimut » Sun Feb 10, 2008 4:03 pm

That functions perfectly with the template portal 68 V1.5 and Joomla V1.5.1

 
mmazb3
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Fri Jan 11, 2008 9:58 am

Re: Template Contest Entry - [68portal]

Post by mmazb3 » Sun Feb 10, 2008 7:31 pm

I was using J! 1.5 stable and I had that problem. Yesterday I upgraded to 1.5.1 and I still have it  :'(

DriveBy
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sun Feb 03, 2008 11:47 pm

Re: Template Contest Entry - [68portal]

Post by DriveBy » Sun Feb 10, 2008 9:53 pm

mmazb3 wrote: I was using J! 1.5 stable and I had that problem. Yesterday I upgraded to 1.5.1 and I still have it  :'(
The problem is in /templates/68portal/html/com_content/article/form.php.

This is a fix I got from MiCCAS, I just replaced the whole form.php with this. You might want to compare to the original if you want to find out what was wrong.

Code: Select all

<?php // no direct access
defined('_JEXEC') or die('Restricted access'); ?>
<script language="javascript" type="text/javascript">
<!--
function setgood() {
	// TODO: Put setGood back
	return true;
}

var sectioncategories = new Array;
<?php
$i = 0;
foreach ($this->lists['sectioncategories'] as $k=>$items) {
	foreach ($items as $v) {
		echo "sectioncategories[".$i++."] = new Array( '$k','".addslashes( $v->id )."','".addslashes( $v->title )."' );\n\t\t";
	}
}
?>


function submitbutton(pressbutton) {
	var form = document.adminForm;
	if (pressbutton == 'cancel') {
		submitform( pressbutton );
		return;
	}
	try {
		form.onsubmit();
	} catch(e) {
		alert(e);
	}

	// do field validation
	var text = <?php echo $this->editor->getContent( 'text' ); ?>
	if (form.title.value == '') {
		return alert ( "<?php echo JText::_( 'Article must have a title', true ); ?>" );
	} else if (text == '') {
		return alert ( "<?php echo JText::_( 'Article must have some text', true ); ?>");
	} else if (parseInt('<?php echo $this->article->sectionid;?>')) {
		// for articles
		if (form.catid && getSelectedValue('adminForm','catid') < 1) {
			return alert ( "<?php echo JText::_( 'Please select a category', true ); ?>" );
		}
	}
	<?php echo $this->editor->save( 'text' ); ?>
	submitform(pressbutton);
}
//-->
</script>
<form action="<?php echo $this->action ?>" method="post" name="adminForm" onSubmit="setgood();">
<fieldset>
<legend><?php echo JText::_('Editor'); ?></legend>
<table class="adminform" width="100%">
<tr>
	<td>
		<div style="float: left;">
			<label for="title">
				<?php echo JText::_( 'Title' ); ?>:
			</label>
			<input class="inputbox" type="text" id="title" name="title" size="50" maxlength="100" value="<?php echo $this->escape($this->article->title); ?>" />
		</div>
		<div style="float: right;">
			<button type="button" onclick="submitbutton('save')">
				<?php echo JText::_('Save') ?>
			</button>
			<button type="button" onclick="submitbutton('cancel')">
				<?php echo JText::_('Cancel') ?>
			</button>
		</div>
	</td>
</tr>
</table>

<?php
echo $this->editor->display('text', $this->article->text, '100%', '400', '70', '15');
?>
</fieldset>
<fieldset>
<legend><?php echo JText::_('Publishing'); ?></legend>
<table class="adminform">
<tr>
	<td class="key">
		<label for="sectionid">
			<?php echo JText::_( 'Section' ); ?>:
		</label>
	</td>
	<td>
		<?php echo $this->lists['sectionid']; ?>
	</td>
</tr>
<tr>
	<td class="key">
		<label for="catid">
			<?php echo JText::_( 'Category' ); ?>:
		</label>
	</td>
	<td>
		<?php echo $this->lists['catid']; ?>
	</td>
</tr>
<?php if ($this->user->authorize('com_content', 'publish', 'content', 'all')) : ?>
<tr>
	<td class="key">
		<label for="state">
			<?php echo JText::_( 'Published' ); ?>:
		</label>
	</td>
	<td>
		<?php echo $this->lists['state']; ?>
	</td>
</tr>
<?php endif; ?>
<tr>
	<td width="120" class="key">
		<label for="frontpage">
			<?php echo JText::_( 'Show on Front Page' ); ?>:
		</label>
	</td>
	<td>
		<?php echo $this->lists['frontpage']; ?>
	</td>
</tr>
<tr>
	<td class="key">
		<label for="created_by_alias">
			<?php echo JText::_( 'Author Alias' ); ?>:
		</label>
	</td>
	<td>
		<input type="text" id="created_by_alias" name="created_by_alias" size="50" maxlength="100" value="<?php echo $this->article->created_by_alias; ?>" class="inputbox" />
	</td>
</tr>
<tr>
	<td class="key">
		<label for="publish_up">
			<?php echo JText::_( 'Start Publishing' ); ?>:
		</label>
	</td>
	<td>
	    <?php echo JHTML::_('calendar', $this->article->publish_up, 'publish_up', 'publish_up', '%Y-%m-%d %H:%M:%S', array('class'=>'inputbox', 'size'=>'25',  'maxlength'=>'19')); ?>
	</td>
</tr>
<tr>
	<td class="key">
		<label for="publish_down">
			<?php echo JText::_( 'Finish Publishing' ); ?>:
		</label>
	</td>
	<td>
	    <?php echo JHTML::_('calendar', $this->article->publish_down, 'publish_down', 'publish_down', '%Y-%m-%d %H:%M:%S', array('class'=>'inputbox', 'size'=>'25',  'maxlength'=>'19')); ?>
	</td>
</tr>
<tr>
	<td valign="top" class="key">
		<label for="access">
			<?php echo JText::_( 'Access Level' ); ?>:
		</label>
	</td>
	<td>
		<?php echo $this->lists['access']; ?>
	</td>
</tr>
<tr>
	<td class="key">
		<label for="ordering">
			<?php echo JText::_( 'Ordering' ); ?>:
		</label>
	</td>
	<td>
		<?php echo $this->lists['ordering']; ?>
	</td>
</tr>
</table>
</fieldset>

<fieldset>
<legend><?php echo JText::_('Metadata'); ?></legend>
<table class="adminform">
<tr>
	<td valign="top" class="key">
		<label for="metadesc">
			<?php echo JText::_( 'Description' ); ?>:
		</label>
	</td>
	<td>
		<textarea rows="5" cols="50" style="width:500px; height:120px" class="inputbox" id="metadesc" name="metadesc"><?php echo str_replace('&','&',$this->article->metadesc); ?></textarea>
	</td>
</tr>
<tr>
	<td  valign="top" class="key">
		<label for="metakey">
			<?php echo JText::_( 'Keywords' ); ?>:
		</label>
	</td>
	<td>
		<textarea rows="5" cols="50" style="width:500px; height:50px" class="inputbox" id="metakey" name="metakey"><?php echo str_replace('&','&',$this->article->metakey); ?></textarea>
	</td>
</tr>
</table>
</fieldset>

<input type="hidden" name="option" value="com_content" />
<input type="hidden" name="id" value="<?php echo $this->article->id; ?>" />
<input type="hidden" name="version" value="<?php echo $this->article->version; ?>" />
<input type="hidden" name="created_by" value="<?php echo $this->article->created_by; ?>" />
<input type="hidden" name="referer" value="<?php echo @$_SERVER['HTTP_REFERER']; ?>" />
<?php echo JHTML::_( 'form.token' ); ?>
<input type="hidden" name="task" value="" />
</form>
<?php echo JHTML::_('behavior.keepalive'); ?>

mmazb3
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Fri Jan 11, 2008 9:58 am

Re: Template Contest Entry - [68portal]

Post by mmazb3 » Mon Feb 11, 2008 1:42 am

To DriveBy

Thank you so much. I applied the changes and now everything works great. Nothing to dream about, just perfect.

Mystic316
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon Feb 18, 2008 1:55 am

Re: Template Contest Entry - [68portal]

Post by Mystic316 » Sun Feb 24, 2008 1:29 am

So I've been working on a site based off this template for a non-profit group I'm a member of, and I've been having nothing but confusion and issues popping up all over. The template itself has turned out very nicely when I made the changes, but I've been having issues trying to figure out everything in Joomla being a new user. Basically changing over the menus and all the joomla information that the page had on it so I can put in our own information has been a complete nightmare.

If someone who has a lot of experience working in this program and a lot of patience could pm me, I would appreciate it very much. The owners have been on me the past month to get this new site up and running and I've got no experience working a CMS... :(

eanantha
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Sat Dec 01, 2007 4:30 pm

Re: Template Contest Entry - [68portal]

Post by eanantha » Thu Feb 28, 2008 12:14 am

Hi Axel,

I appreciate the work that has been put into this wonderful template. I am sure it will be preferred by many.

I have contacted you by email sometime ago for a possible commercial project.

Cheers.

Anbert
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Tue Oct 30, 2007 7:42 am

Re: Template Contest Entry - [68portal]

Post by Anbert » Sun Mar 02, 2008 10:37 am

I just love your template, thank you for your hard work. I got the invalid token error but a quick search in this forumtopic and it was fixed. I installed your templated on http://www.anbert.nl. Thanx again! :laugh:

dallen
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 135
Joined: Fri Oct 12, 2007 12:52 am

Re: Template Contest Entry - [68portal]

Post by dallen » Wed Mar 19, 2008 1:23 am

I was looking through a bunch of the templates from the contest and this one caught my eye and as I was reading through the comments I saw this one:
hey guys, sorry for the delay.. i've so much work at the moment.
but hey, i'll release a j15 stable ready version tomorrow. ;)

best regards, axel
and I was wondering if the link in the first post was for the stable version that he mentioned.

eanantha
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Sat Dec 01, 2007 4:30 pm

Re: Template Contest Entry - [68portal]

Post by eanantha » Wed Mar 19, 2008 1:40 am

Nope, It is still the old one. The template has not been updated yet.

Cookie_Monster
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Sat Mar 22, 2008 8:28 am

Re: Template Contest Entry - [68portal]

Post by Cookie_Monster » Sat Mar 22, 2008 8:40 am

Please, can someone help with this problems?

When i write some word in search box and then enter, it find me a good results but also give me this message:
Warning: sprintf() [function.sprintf]: Too few arguments in
/home/radovine/public_html/libraries/joomla/methods.php on line 277


And i have some questions about banners.
Why i can't put some picture banner on the right side?

I have J1.5 version.
I really like this template.

Tnx for your help ;)

sbpoochie1
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon Mar 31, 2008 7:13 pm

Re: Template Contest Entry - [68portal]

Post by sbpoochie1 » Mon Mar 31, 2008 7:20 pm

I keep getting this error when I try to proceed to my shopping cart on my site http://www.sbpoochie.com. I am having difficulties getting the Paypal to work?

Warning: sprintf() [function.sprintf]: Too few arguments in /home/sbpoochi/public_html/administrator/components/com_virtuemart/html/checkout.index.php on line 258

Any advice?

Thanks

Cookie_Monster
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Sat Mar 22, 2008 8:28 am

Re: Template Contest Entry - [68portal]

Post by Cookie_Monster » Sat Apr 19, 2008 6:14 pm

sbpoochie1 wrote:I keep getting this error when I try to proceed to my shopping cart on my site http://www.sbpoochie.com. I am having difficulties getting the Paypal to work?

Warning: sprintf() [function.sprintf]: Too few arguments in /home/sbpoochi/public_html/administrator/components/com_virtuemart/html/checkout.index.php on line 258

Any advice?

Thanks
I've had the same problem but in the search box.. The problem is in a language folder. You have to compare two .ini files that have some connections with your part. In my case that was com_search.ini file in english folder and in my language. The arguments have to be the same.
For example: if in english file you have 'TOTALRESULTSFOUND=Total %s results found.' in your language you must have the same apportionment of the words. For example: 'TOTALRESULTSFOUND=Something %s something something.'
But not 'TOTALRESULTSFOUND=Something something. Something %s something.'

Sorry for bad english.
I hope that you have catch the point :-[ ;)

Valkur
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Fri Apr 20, 2007 4:07 pm

Re: Template Contest Entry - [68portal]

Post by Valkur » Tue May 06, 2008 4:18 pm

I'm having a problem with this template and JCE Content editor on IE.

When I am editing content in the front end and click the Media Manager the window that comes up is off set to the right. The X and the bottom border of the popup are correctly positioned however. In firefox everything works just fine. I have attached a screen shot to show you what I mean.

Any suggestions?
You do not have the required permissions to view the files attached to this post.

Cookie_Monster
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Sat Mar 22, 2008 8:28 am

Re: Template Contest Entry - [68portal]

Post by Cookie_Monster » Tue May 13, 2008 8:59 am

Did you try to set up the resolution?
In back-end go to the template settings and set the right resolution.

Valkur
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Fri Apr 20, 2007 4:07 pm

Re: Template Contest Entry - [68portal]

Post by Valkur » Tue May 13, 2008 2:29 pm

I dont have any options for resolution, I have Width of Template which I have tried adjusting, but no luck.

Did you mean in the CSS or HTML or is there maybe a newer version of the template?

Cookie_Monster
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Sat Mar 22, 2008 8:28 am

Re: Template Contest Entry - [68portal]

Post by Cookie_Monster » Tue May 13, 2008 3:17 pm

Valkur wrote:I dont have any options for resolution, I have Width of Template which I have tried adjusting, but no luck.

Did you mean in the CSS or HTML or is there maybe a newer version of the template?
I meant on this Width of Template. My resolution is 1280 by 1024 px so i put Width of Template on 1024 px and it works perfectly. I have version 1.5 of this template and it is the last so check for some of these properties.
IE always have to make some troubles :-\

Valkur
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Fri Apr 20, 2007 4:07 pm

Re: Template Contest Entry - [68portal]

Post by Valkur » Tue May 13, 2008 3:34 pm

Still no luck im afraid, no matter what I set it acts the same. Are you using JCE Editor? maybe its not a template problem.

Cookie_Monster
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Sat Mar 22, 2008 8:28 am

Re: Template Contest Entry - [68portal]

Post by Cookie_Monster » Tue May 13, 2008 4:28 pm

Valkur wrote:Still no luck im afraid, no matter what I set it acts the same. Are you using JCE Editor? maybe its not a template problem.
I've tried every editor and i didn't have any problems, now i use JoomlaFCK and it works... I hope that you will solved this problem, if now you can use FF.

fabulon
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Wed May 21, 2008 5:15 pm

Re: Template Contest Entry - [68portal]

Post by fabulon » Wed May 21, 2008 5:38 pm

Hello to everyone,
I tried 68portal template (under Joomla 1.5.3 in native mode) and I like it very much. But, I have a problem when I put 10 articles or more on the frontpage.
The first page (5 articles) is correctly displayed, but on the next page, the two last articles are misaligned. :(
If I reduce to 9 the article number, le last article is misaligned. Il I reduce to 8 articles, all is OK. :'(
Do you know this matter, if yes do you have a soluce ?
Thanks
Best Regards
Fabulon

PS : I do my tests under the last version of MOVAMP. With IE7, I get the problem. With FireFox 3 all works fine.

fabulon
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Wed May 21, 2008 5:15 pm

Re: Template Contest Entry - [68portal]

Post by fabulon » Fri May 23, 2008 8:36 pm

fabulon wrote:Hello to everyone,
I tried 68portal template (under Joomla 1.5.3 in native mode) and I like it very much. But, I have a problem when I put 10 articles or more on the frontpage.
The first page (5 articles) is correctly displayed, but on the next page, the two last articles are misaligned. :(
If I reduce to 9 the article number, le last article is misaligned. Il I reduce to 8 articles, all is OK. :'(
Do you know this matter, if yes do you have a soluce ?
Thanks
Best Regards
Fabulon

PS : I do my tests under the last version of MOVAMP. With IE7, I get the problem. With FireFox 3 all works fine.
Hello, I think have found the problem.
Into an article, I found a space caracter with bold attribute at the begin of "read more dashed line". If I delete this attribute, all articles of the frontpage are correctly aligned.
Best Regards
Fabulon

momcents
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Mon May 26, 2008 3:41 am

Re: Template Contest Entry - [68portal]

Post by momcents » Wed Jun 18, 2008 11:25 am

I cannot get this to work in IE. The template works fine in Firefox.... Can anyone help?

renzo_82
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sat Jul 12, 2008 3:10 pm

Re: Template Contest Entry - [68portal]

Post by renzo_82 » Sat Jul 12, 2008 3:19 pm

Hello

in the description of the template there is :

added 4 nice css boxes (classes: .greenbox, .darkgreenbox, .orangebox, .cyanbox)

Someone can explain me haw to use this classes.

Thanks

User avatar
Hils
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 182
Joined: Mon Aug 22, 2005 3:31 pm
Location: Norfolk, UK
Contact:

Re: Template Contest Entry - [68portal]

Post by Hils » Sat Jul 19, 2008 11:35 am

renzo_82 wrote:Hello

in the description of the template there is :

added 4 nice css boxes (classes: .greenbox, .darkgreenbox, .orangebox, .cyanbox)

Someone can explain me haw to use this classes.

Thanks
These are css classes and they have to be applied to the html to tell the page content how to display. If you wanted to use a green box around something and you are using a WYSIWYG editor, highlight the content you want displayed in that box then in the drop-down menu on the editor called something like 'style' you will be able to choose .greenbox or whichever. If you are working in code it would look something like this:

Code: Select all

<div class="greenbox">This is the content you want in the box</div>
You can also add it to the various modules displayed on your page in the module parameters on the right - just type in the class you want to use...

Hils
Founder Member of OpenTranslators & Joomla Community Member
https://twitter.com/HilsCheyne

janice
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Sat Mar 22, 2008 10:11 pm

Re: Template Contest Entry - [68portal]

Post by janice » Sat Aug 09, 2008 11:14 pm

68portal will be update again? I use in my page, there are many features will not change! But do not seem compatible with Joomla! 1.5 version!

My Joomla! site:http://ismybestchoice.com/joomla/
My Joomla! site:http://joomlachoice.com/

 

Locked

Return to “Joomla! 1.5 Template Contest”