0 Error NOTAUTH -- SOLVED --

General questions regarding the use of languages in Joomla! 1.5.

Moderator: General Support Moderators

Locked
User avatar
frazelle09
Joomla! Explorer
Joomla! Explorer
Posts: 323
Joined: Thu Feb 22, 2007 5:27 am
Location: Mexicali, Baja California, Mexico
Contact:

0 Error NOTAUTH -- SOLVED --

Post by frazelle09 » Mon Jan 26, 2009 12:49 am

After install english lang. extension, selecting it as the Default and deleting the British language part for the frontend, i checked to see if the flags would change (we also have Spanish installed).

Now when we try to access our site, we get the above warning and are unable to access the site. At least we can still access the Admin. portion of the site, although in Spanish.

This is the URL

http://fundacionanisa.org/joomla1_5/

Any help would be appreciated. Have a great afternoon! :)
Last edited by frazelle09 on Tue Jan 27, 2009 2:07 am, edited 1 time in total.
"The earth is one country and mankind its citizens." 
Bahá'u'lláh
"La tierra es un sólo país y la humanidad sus ciudadanos."

User avatar
infograf768
Joomla! Master
Joomla! Master
Posts: 19077
Joined: Fri Aug 12, 2005 3:47 pm
Location: **Translation Matters**

Re: 0 Error NOTAUTH

Post by infograf768 » Mon Jan 26, 2009 5:10 am

Not sure I understand your question,
Which flags? Are you using Joomfish?
Why delete the English frontend language?

What do you mean by
"After install english lang. extension" ?
Jean-Marie Simonet / infograf · http://www.info-graf.fr
---------------------------------
ex-Joomla Translation Coordination Team • ex-Joomla! Production Working Group

User avatar
frazelle09
Joomla! Explorer
Joomla! Explorer
Posts: 323
Joined: Thu Feb 22, 2007 5:27 am
Location: Mexicali, Baja California, Mexico
Contact:

Re: 0 Error NOTAUTH

Post by frazelle09 » Mon Jan 26, 2009 6:28 am

Thanks for replying infograf768!

1. Flags, the ones which appear on the front page and which you can click on to change the site's language.

2. Yes, i am using Joomfish. Just installed it.

3. We wanted to change from the Queen's English to American English. The last install of Jf we used had a drop-down list of languages to choose from. Now, apparently, all you see on the Frontpage are the flags of the different countries. Without going into more detail we thought it would be more "recognizable" to have the American flag. So, after we installed what we could find, which was just the frontend translation, i thought that i could enable the U.S. translation and then just Uninstall the British one.

Have a great evening! :)
"The earth is one country and mankind its citizens." 
Bahá'u'lláh
"La tierra es un sólo país y la humanidad sus ciudadanos."

User avatar
infograf768
Joomla! Master
Joomla! Master
Posts: 19077
Joined: Fri Aug 12, 2005 3:47 pm
Location: **Translation Matters**

Re: 0 Error NOTAUTH

Post by infograf768 » Mon Jan 26, 2009 7:34 am

I suggest you reinstall the default en-GB language files by ftp from a decompressed 1.5.9 distrib.
Then go in joomfish language configuration and set the active languages
Jean-Marie Simonet / infograf · http://www.info-graf.fr
---------------------------------
ex-Joomla Translation Coordination Team • ex-Joomla! Production Working Group

User avatar
frazelle09
Joomla! Explorer
Joomla! Explorer
Posts: 323
Joined: Thu Feb 22, 2007 5:27 am
Location: Mexicali, Baja California, Mexico
Contact:

Re: 0 Error NOTAUTH

Post by frazelle09 » Mon Jan 26, 2009 2:59 pm

Thanks, infograf768, i had just about come to the same conclusion. i'll try that.

Please have a great morning! :)
"The earth is one country and mankind its citizens." 
Bahá'u'lláh
"La tierra es un sólo país y la humanidad sus ciudadanos."


Locked

Return to “Language - Joomla! 1.5”