AllVideos Reloaded for Joomla 1.5 discussion thread

This forum is for general questions about extensions for Joomla! version 1.5.x.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
sdathar
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Wed Mar 05, 2008 11:54 am

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by sdathar » Thu Jan 22, 2009 8:30 am

i have got another problem with AVR ... Playlist alignment is not working properly ...

can anyone know about this ... Please Answer!

Solicom
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Tue Jan 27, 2009 4:46 am

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by Solicom » Tue Jan 27, 2009 5:00 am

Does anyone know why I cant see anything while trying to open a playlist.
I have setup: {auto usefullscreen="true" width="600" screenmode="floatcplright" plsize="150"}mustang.xml{/auto}

If I make a right click I can see the about flash player information, nothing is displayed in the page, not even a black box.

Hope you can help, thx.

laine
Joomla! Intern
Joomla! Intern
Posts: 64
Joined: Fri Jan 05, 2007 5:00 am

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by laine » Tue Jan 27, 2009 5:45 pm

Any possibility to add in preview image of local video content? Like when you embed a [youtube] video it will come with a preview image....looks better than just an all black screen with a play icon right?

Tomawack
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Thu Jan 29, 2009 1:11 pm

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by Tomawack » Thu Jan 29, 2009 1:56 pm

Hello everyone,

I have a script error with allvideos

"An error occurred in the script on this page.
Line 15
Caractére 6363
Error Object does not support this property or method.
Code 0 "
:'(
Can you help me?

Thank you


------------------------------------------------------------------------------

Bonjour à tous,

j'ai une erreur de script avec allvideos

"Une erreur est survenue dans le script de cette page.
Ligne 15
Caractere 6363
Erreur cet objet ne gére pas cette propriété ou cette méthode.
Code 0 "
:'(
pouvez vous m'aidez?

Merci

smika
Joomla! Intern
Joomla! Intern
Posts: 64
Joined: Fri Jan 19, 2007 9:26 pm

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by smika » Fri Jan 30, 2009 12:37 am

Is there a possibility to make a playlist of [youtube] and play that with allvideosreloaded? At this moment I have a serie of 58 video's. each video has his own videodisplay. I want only 1 display for all the 58 videos with a menu so i can select the video I want.

i hope some one can give me a good direction.

Thanks a lot,

SMika

YodaPower
Joomla! Apprentice
Joomla! Apprentice
Posts: 41
Joined: Fri Feb 15, 2008 6:44 am
Location: Somewhere over the rainbow
Contact:

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by YodaPower » Sun Feb 01, 2009 6:21 am

PLS!

For the benefit of all joomla players, continue this project!!!

This thing is DADDY of all video things in whole joomla site, make it commercial i dont care just, pls just continue to work on this project. Everyone will help you defintely, as much as possible!

We will donate, do everything! This component finally made me happy. i opet safari wow it works, i opet ie6 wow it works, ie7 it works, firefox it works, chrome it works, opera it works... works everywhere same and perfect!

pls continue to work on it! pls pls pls

User avatar
alan-s
Joomla! Explorer
Joomla! Explorer
Posts: 305
Joined: Mon Aug 22, 2005 11:39 am
Location: UK
Contact:

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by alan-s » Sun Feb 01, 2009 9:46 am

smika wrote:Is there a possibility to make a playlist of [youtube] and play that with allvideosreloaded? At this moment I have a serie of 58 video's. each video has his own videodisplay. I want only 1 display for all the 58 videos with a menu so i can select the video I want.

i hope some one can give me a good direction.

Thanks a lot,

SMika
Yes but playlist in AVR creates corrupt xml files . You can manually edit these by hand.
Even then there are issues with getting the playlist and positionheight suitable.
Becuase of the way height is calcuated in the output you cannot get a decent size list of videos positioned under the main video. You might have better luck positioning playlist to the right.

PLease post results back here....:)
if you don't know where you're going you are bound to end up somewhere....

Please read forum rules regarding signatures: http://forum.joomla.org/viewtopic.php?t=65

NorfolkBroad
Joomla! Apprentice
Joomla! Apprentice
Posts: 33
Joined: Sun Feb 01, 2009 3:56 am

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by NorfolkBroad » Mon Feb 02, 2009 12:13 am

Hi,

I'm trying to get remotely hosted mp4 files to play via the module with a playlist. I've got everything looking how I want it to and it gives the playlist with the video titles Ok but the display is just all white. I have the same set up to play some mp3 files (which are hosted in the same place as the mp4 files) and this works fine. Can someone advise me what I need to do to get them to stream - maybe add some sort of type tag to the playlist ? Thanks.

User avatar
alan-s
Joomla! Explorer
Joomla! Explorer
Posts: 305
Joined: Mon Aug 22, 2005 11:39 am
Location: UK
Contact:

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by alan-s » Mon Feb 02, 2009 2:52 pm

look at the play list file created - it will be corrupted by AVR. This is probably the problem - it usualyly gets saved incomplete with missing tags
if you don't know where you're going you are bound to end up somewhere....

Please read forum rules regarding signatures: http://forum.joomla.org/viewtopic.php?t=65

coolice
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Thu Feb 07, 2008 4:19 pm

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by coolice » Mon Feb 02, 2009 5:59 pm

I tried to view mpg file movies but it does not work. What call do I use? {mpg}? {mpeg}? mpg is in the list of support file type in the doc.

User avatar
alan-s
Joomla! Explorer
Joomla! Explorer
Posts: 305
Joined: Mon Aug 22, 2005 11:39 am
Location: UK
Contact:

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by alan-s » Mon Feb 02, 2009 6:22 pm

This thread is nuts - its so long it has become really hard to find an answer. Anyone up for starting a new forum just for this?
if you don't know where you're going you are bound to end up somewhere....

Please read forum rules regarding signatures: http://forum.joomla.org/viewtopic.php?t=65

NorfolkBroad
Joomla! Apprentice
Joomla! Apprentice
Posts: 33
Joined: Sun Feb 01, 2009 3:56 am

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by NorfolkBroad » Mon Feb 02, 2009 7:41 pm

alan-s wrote:look at the play list file created - it will be corrupted by AVR. This is probably the problem - it usualyly gets saved incomplete with missing tags
I just created the playlist in notepad and uploaded via FTP - would AVR still corrupt it ? (I use the JW FLV Player on other non-Joomla sites so just based it on a playlist from one of those.) The MP3 playlist works fine, single flv video hosted locally works fine too, but remotely hosted videos (tried both mp4 and flv) don't work with a playlist just standalone. I tried adding a <meta rel='type'>xxx</meta> tag to each track in the playlist as well but still just get a blank white display area with a playlist. Right clicking on the white area gives me a contextual menu for JW Player and flash settings so the player is loading - it's just not streaming any video content.

EDIT - have fixed the problem - I was trying to overcomplicate things - changed the meta rel tag to mp4 and it's all working hunky dory now! Only thing left to fix now is how do I make the playlist sections larger so it displays the description as well as the title ? I tried using the PLSIZE parm but it makes no difference.

I may have a look at the code and see if there's anything I can change in there to use the latest version of the player as that seems to have a load of new features.
Last edited by NorfolkBroad on Tue Feb 03, 2009 12:52 pm, edited 3 times in total.

mmmusic
Joomla! Apprentice
Joomla! Apprentice
Posts: 13
Joined: Mon Nov 17, 2008 5:55 pm

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by mmmusic » Mon Feb 02, 2009 8:23 pm

felfert wrote:
ScreamForMe wrote:I love this thing. However I have run into my first real problem. I am not able to use .swf files with the poster frame (the initial frame that has the big play button graphic like [youtube]) has anyone else run into this issue. When I try to use this feature I see the player as empty. When I click on the player the poster frame appears but it is offset about 50% to the right and 50% to the bottom (like two overlapping squares)

Anyone seen this behavior before? Any suggestions?
This is normal.

The term Flash-Movie, used by Adobe for SWF's is quite confusing. Actually there are 2 different types of SWF's: Plain SWF-Videos, where each frame is equivalent to a single image in the movie and SWF-Programs where the frames are just actionscript containers. For example. the builtin player is such a program. It is an SWF-file which resembles a program showing a GUI and capable of playing FLVs, SWF-Videos, MP3 etc.

Those SWF's on [youtube] (resp. the file you are trying) are players (programs) as well, they are not an actual Video. What you are trying to do is playing a program inside a program which cannot work.

Cheers
-Fritz
hi-

So is there any way to create a poster frame for an FLV file in AllVideos? If so, how do I do it?

thanks!
Morgan

User avatar
kenmcd
Joomla! Champion
Joomla! Champion
Posts: 5672
Joined: Thu Aug 18, 2005 2:09 am
Location: California
Contact:

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by kenmcd » Tue Feb 03, 2009 1:00 am

.
alan-s wrote:look at the play list file created - it will be corrupted by AVR. This is probably the problem - it usually gets saved incomplete with missing tags
Can you please explain exactly what is the structural issue in the XML file.
It would be nice to fix this.
Have you determined what needs to be fixed in the code?

Updated version for myself
I have been working on (playing with) an updated version and would like to include any fixes.
Updates so far:
- updated JW Media Player from v3.16 to v4.3 (v4.4 is coming out soon)
- updated JW WMV Player from v1.0 to ?? - have not completed this
- updated SWObject.js from v2.0 to v2.1 (most current version)
- updated Silverlight.js from v1.0 to v2.0.31030.0 (most current version)

Error 500
I am also trying to fix the Error 500 on the Joomla admin menu link.
My PHP skills are at beginner level so it is slow going.
Fritz is obviously an expert at both PHP and JavaScript.
I have never developed or even packaged a large component like this.
There is a manual fix by editing the database, but that is not viable long-term.
Maybe together we get it updated - you, me, any other contributors.
Can anyone help here with this one issue?

Skins
The new player v4.3 supports the use of skins (the current v3.16 does not support skins)
Yesterday I downloaded all the player skins available on the JW Media website and am going to test using those skins in the next few days.
I know how I can include these files in the installation so they will be available.
Manually adding the skin parameter to the tag should work just by having the skin files available.

Have not yet looked at adding a skin selector to the plugin parameters.
It would be nice to be able to select a skin from the parameters page.
Can anyone help here with this one issue?

Other video components even have the capability to upload skins.
But that is definitely beyond my coding skills (and I do not need it myself).
Can anyone help here with this one issue?

There are some other issues which must also be resolved:

1. Including the player plugins - in the distribution (rather than the default which downloads from the LongTailVideo site when needed - which can be slow depending on their website load).
Not sure at this point which plugins should be included or the exact AS file to recompile.
Need more research and education.
Can anyone help here with this one issue?

2. Potential missing features - early in this thread Fritz mentioned that the early player v4.x did not have certain features which are in v3.16.
These "missing" features may now have been added as v4.x development has progressed.
Have not determined exactly which features Fritz meant.
Have not found a comparison of v3.16 vs. v4.3 (or v4.4) features.
Some things in AVR may not work since I updated the player to v4.3.
Dunno. People will have to test.
Can anyone help here with this one issue?
alan-s wrote:This thread is nuts - its so long it has become really hard to find an answer. Anyone up for starting a new forum just for this?
Dedicated AllVideos Reloaded Support Forum
Agree 100%. Add the fact that phpBB3 cannot search within a thread.
Wadda giant PITA.

I have been working on more comprehensive documentation again and finding anything is very difficult.
1,300+ posts in one thread is as you say - nuts.
A separate forum is needed.
I could do this. Or you could do this.
Not sure it is appropriate for me to do so, or appropriate at all at this time (before a new version is available).
I am hesitant before I have determined if I can actually update/fix this thing.
It would be a nightmare to try and support a component which is broken and you do not know how to fix.

Dunno.
I do certainly share your frustration with this component and long thread.
Right now I will just keep plugging along and see if I (we) can get this component updated and bug-fixed.
Then see what to do next.

I would host it once we have an updated and tested component with some very knowledgeable support people available.
Must have a knowledgeable coder involved in the project.
Otherwise a dedicated forum would be just a more organized version of this mess. ;)


Anyone else working on updating AVR?
Or would like to help?
Or would like to take over AVR development?

It is obvious the current developer is gone.
This loooooooog thread makes it obvious that this is a very popular component and the promotional value is obvious.

Regards,

KM

.
██ LibreTraining

pritishd
Joomla! Apprentice
Joomla! Apprentice
Posts: 11
Joined: Sun Feb 01, 2009 1:26 am

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by pritishd » Tue Feb 03, 2009 10:52 am

Dohi!!!!! The plugin was not enabled by default, hence it was rendering as normal text.

Is the syntax right for setting the size of the player

{flv width="459" height="367"}Demoreel2008{/flv}

Just doing a plain {fl} works fine, but it's not taking those paramenters
Last edited by pritishd on Tue Feb 03, 2009 12:55 pm, edited 1 time in total.

NorfolkBroad
Joomla! Apprentice
Joomla! Apprentice
Posts: 33
Joined: Sun Feb 01, 2009 3:56 am

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by NorfolkBroad » Tue Feb 03, 2009 12:55 pm

I just set the width and height of the player in a module and then embedded it in my page using {loadposition positionname}

pritishd
Joomla! Apprentice
Joomla! Apprentice
Posts: 11
Joined: Sun Feb 01, 2009 1:26 am

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by pritishd » Wed Feb 04, 2009 5:02 am

Oh damn, I did not realise that they were two AllVideo. I installed the proper one now.

Can anyone explain what I am doing wrong here?

{flv width="456" height="366" img="AnimThumb.jpg"}Demoreel2008{/flv}

Image is stored here

images/stories/AnimThumb.jpg

Is there a size limit for the image?

YodaPower
Joomla! Apprentice
Joomla! Apprentice
Posts: 41
Joined: Fri Feb 15, 2008 6:44 am
Location: Somewhere over the rainbow
Contact:

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by YodaPower » Wed Feb 04, 2009 11:06 am

alan-s wrote:This thread is nuts - its so long it has become really hard to find an answer. Anyone up for starting a new forum just for this?
hey alan,

thats a great idea!

can it be hosted here or?

any new about new versions, where's owner?

nataq
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Thu Sep 04, 2008 6:34 am

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by nataq » Thu Feb 05, 2009 9:48 am

Hi there,
first of all: that plugin is amazing. Totally love it.

Now I´m trying to style the video (imported from vimeo).

I´ve tried different things - and also used the search function (I swear ;-)).
Which tag, class or ID would one have to address in order to give it - let´s say a border?

Thanks in advance for your input!

nataq
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Thu Sep 04, 2008 6:34 am

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by nataq » Thu Feb 05, 2009 11:34 am

For now I added another div-tag in the sourcecode, but would be great if it could be done automatically.

praveena
Joomla! Apprentice
Joomla! Apprentice
Posts: 13
Joined: Tue Sep 09, 2008 11:39 am

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by praveena » Thu Feb 05, 2009 4:14 pm

I would like to completely customize the module...
could anyone assist me in where to do that ?

Thanks in advance ......

User avatar
kenmcd
Joomla! Champion
Joomla! Champion
Posts: 5672
Joined: Thu Aug 18, 2005 2:09 am
Location: California
Contact:

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by kenmcd » Fri Feb 06, 2009 6:11 am

.
praveena wrote:I would like to completely customize the module...
could anyone assist me in where to do that ?

Thanks in advance ......
1. Update the JW Player used in AVR to a current version which supports skins.

2. Create a skin: http://www.longtailvideo.com/support/tu ... -JW-Player

.
██ LibreTraining

YodaPower
Joomla! Apprentice
Joomla! Apprentice
Posts: 41
Joined: Fri Feb 15, 2008 6:44 am
Location: Somewhere over the rainbow
Contact:

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by YodaPower » Fri Feb 06, 2009 11:15 am

someone take this for further development pls :(

User avatar
razor7
Joomla! Explorer
Joomla! Explorer
Posts: 335
Joined: Wed Aug 24, 2005 2:06 pm
Location: Argentina
Contact:

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by razor7 » Sat Feb 07, 2009 2:16 am

Hello, I'm getting this
JavaScript is disabled!
To display this content, you need a JavaScript capable browse
ONLY in this page ¿¿?? http://www.mgscreativa.com/vm/index.php ... &Itemid=53

Both strings correspond to this lang string variable WARN_JAVASCRIPT, WARN_JAVASCRIPT2

Here the plugin does not output that warning

http://www.mgscreativa.com/vm/index.php ... &Itemid=27

http://www.mgscreativa.com/vm/index.php ... &Itemid=53

Any suggestions?

Thanks a lot!
Visit http://www.mgscreativa.com

Take a look at our downloads section for VirtueMart payment plugins and mouch more! http://www.mgscreativa.com/contenidos/i ... Itemid=214

User avatar
kenmcd
Joomla! Champion
Joomla! Champion
Posts: 5672
Joined: Thu Aug 18, 2005 2:09 am
Location: California
Contact:

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by kenmcd » Sat Feb 07, 2009 2:35 pm

razor7 wrote:Hello, I'm getting this
JavaScript is disabled!
To display this content, you need a JavaScript capable browse
ONLY in this page ¿¿?? http://www.mgscreativa.com/vm/index.php ... &Itemid=53

Both strings correspond to this lang string variable WARN_JAVASCRIPT, WARN_JAVASCRIPT2

Here the plugin does not output that warning

http://www.mgscreativa.com/vm/index.php ... &Itemid=27

http://www.mgscreativa.com/vm/index.php ... &Itemid=53

Any suggestions?

Thanks a lot!
Looks like you have JavaScript conflicts.
Turn-off the other scripts.
██ LibreTraining

User avatar
topcat4ever
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 120
Joined: Sun Mar 25, 2007 9:29 pm
Location: Louisiana
Contact:

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by topcat4ever » Sat Feb 07, 2009 4:20 pm

Is anybody out there working on mp3 players in AVR. Joomla 1.5.9 makes it impossible for a user to edit from the front end without evaporating the flash objects (or so it seems). I am hoping that AVR can prevent that. My site is primarily music. AVR is handling my flv files with no problem. But I need a player that can handle a mp3 playlist through AVR (and not look like an undersized TV).

I was able to insert a jw mp3black player into the avr folder and create a new player in the back end. I did not have the code for the player and am unfamiliar with it so I copied the code from the jw media player.

When I hit the add media button I can get the mp3black player to show but it is not opening as it should do when it reads a playlist.xml file. I did insert the playlist.xml file into the video folder and the test mp3 files are in there also.

If anyone has even the smallest suggestion I would appreciate it. This would really take my site over the top. I am going to try it with a single file and come back to this forum.
One World. One Love. One Peace.
http://www.topcatlive.com

User avatar
razor7
Joomla! Explorer
Joomla! Explorer
Posts: 335
Joined: Wed Aug 24, 2005 2:06 pm
Location: Argentina
Contact:

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by razor7 » Sun Feb 08, 2009 1:00 am

kenmcd wrote: Looks like you have JavaScript conflicts.
Turn-off the other scripts.
Wich scripts? It is a joomla 1.5.9 + VM 1.1.3 + AVR boundle 1.2.4, All three completely fresh install!, and the warning only appears here http://www.mgscreativa.com/vm/index.php ... &Itemid=53

Really lost on where to start to solve the warning!

Perhaps, could it be a bug in AVR?

Thanks a lot!
Visit http://www.mgscreativa.com

Take a look at our downloads section for VirtueMart payment plugins and mouch more! http://www.mgscreativa.com/contenidos/i ... Itemid=214

User avatar
webrp
Joomla! Guru
Joomla! Guru
Posts: 853
Joined: Sat Oct 28, 2006 9:10 pm
Location: Lisbon, Portugal

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by webrp » Sun Feb 08, 2009 2:49 am

JavaScript is disabled!
To display this content, you need a JavaScript capable browse
I found this error too, only for Firefox.
I disabled the 2 all videos reloaded plugings (system and editor button) and no more error message!
But the videos wont play.

I installed All videos reloaded because suddenly with no explanation all my videos from 2 different websites stopped working. only for Firefox, in IE they were working. I had "all videos jooomlaworks".
I installed All Videos Reloaded and they still dont work, beside that error message already "solved".

My videos are [youtube] embbeded, and I am wondering what problem this could be, from [youtube]? from my host? Its just too strange that all videos form [youtube] (I can play them local) have just stopped working in Firefox in 2 different websites and with any of this videos components (All videos reloaded and all videos by jooomlaworks).

Oh and they were working before, like 2 or 3 days before, and no modifications made on website since. Anyway I tested disabling comments,ratings,legaccy,plugin settings, everything I could remember but no success....

Firefox 3.0.6

Meanwhile I just observed other thing: I was watching a video in the web 30m ago, and now doesnt play too, and also only in Firefox.... its here and I think its not joomla http://blog.uncovering.org/archives/200 ... s_nos.html

Any guy have some tip?
Last edited by webrp on Sun Feb 08, 2009 3:42 am, edited 1 time in total.

User avatar
kenmcd
Joomla! Champion
Joomla! Champion
Posts: 5672
Joined: Thu Aug 18, 2005 2:09 am
Location: California
Contact:

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by kenmcd » Sun Feb 08, 2009 3:40 am

razor7 wrote:
kenmcd wrote: Looks like you have JavaScript conflicts.
Turn-off the other scripts.
Wich scripts? It is a joomla 1.5.9 + VM 1.1.3 + AVR boundle 1.2.4, All three completely fresh install!, and the warning only appears here http://www.mgscreativa.com/vm/index.php ... &Itemid=53

Really lost on where to start to solve the warning!

Perhaps, could it be a bug in AVR?

Thanks a lot!
That page with the issue is a VirtueMart (VM) flypage page. (the other non-VM pages work fine)
Doesn't VM have some sort of JavaScript enabled on the flypages?
I seem to remember other JavaScript issues like this that were solved by turning something off in VM.
Not familiar with VM.
Check the VM forum.

.
██ LibreTraining

User avatar
kenmcd
Joomla! Champion
Joomla! Champion
Posts: 5672
Joined: Thu Aug 18, 2005 2:09 am
Location: California
Contact:

Re: AllVideos Reloaded for Joomla 1.5 discussion thread

Post by kenmcd » Sun Feb 08, 2009 3:49 am

webrp wrote: Meanwhile I just observed other thing: I was watching a video in the web 30m ago, and now doesnt play too, and also only in Firefox.... its here and I think its not joomla http://blog.uncovering.org/archives/200 ... s_nos.html
Works fine here in FireFox, IE, Opera, and Safari.

Keep in mind the when you are streaming video from another site you are dependent on that site.
██ LibreTraining


Locked

Return to “Extensions for Joomla! 1.5”