hi i got a trouble to login in the frond end

Locked
embear12
Joomla! Apprentice
Joomla! Apprentice
Posts: 15
Joined: Tue Sep 25, 2007 4:45 am

hi i got a trouble to login in the frond end

Post by embear12 » Wed Mar 18, 2009 5:25 am

hi i got a trouble to login in the frond end, when I try to login it sends me:

username or password is not correct

and the username and password is correct, could you help me with this problem?

thank you

 
jservices
Joomla! Guru
Joomla! Guru
Posts: 665
Joined: Wed Jul 05, 2006 4:26 pm
Location: Canada
Contact:

Re: hi i got a trouble to login in the frond end

Post by jservices » Wed Mar 18, 2009 6:02 am

can you log into the back end administration?
-------------------------------------------------------------------------------------
JoomlaServices :: support, hosting & development of Joomla websites
http://www.joomlaservices.ca
-------------------------------------------------------------------------------------

justin007
Joomla! Explorer
Joomla! Explorer
Posts: 262
Joined: Mon Sep 08, 2008 4:13 am

Re: hi i got a trouble to login in the frond end

Post by justin007 » Wed Mar 18, 2009 6:09 am

Did you check you "CAPS Lock" on ?

embear12
Joomla! Apprentice
Joomla! Apprentice
Posts: 15
Joined: Tue Sep 25, 2007 4:45 am

Re: hi i got a trouble to login in the frond end

Post by embear12 » Wed Mar 18, 2009 6:12 am

yes i can, but in the fornt end not, the user and pass are correct but send me

and the username and password is correct

jservices
Joomla! Guru
Joomla! Guru
Posts: 665
Joined: Wed Jul 05, 2006 4:26 pm
Location: Canada
Contact:

Re: hi i got a trouble to login in the frond end

Post by jservices » Wed Mar 18, 2009 6:15 am

then check the username and reset the password in the administrative side in 'User manager' and try again.
-------------------------------------------------------------------------------------
JoomlaServices :: support, hosting & development of Joomla websites
http://www.joomlaservices.ca
-------------------------------------------------------------------------------------

embear12
Joomla! Apprentice
Joomla! Apprentice
Posts: 15
Joined: Tue Sep 25, 2007 4:45 am

Re: hi i got a trouble to login in the frond end

Post by embear12 » Wed Mar 18, 2009 6:16 am

jejejeje yes i checked this,

embear12
Joomla! Apprentice
Joomla! Apprentice
Posts: 15
Joined: Tue Sep 25, 2007 4:45 am

Re: hi i got a trouble to login in the frond end

Post by embear12 » Wed Mar 18, 2009 6:20 am

i did that and also created a new user but i still without cant login in the fornt end

embear12
Joomla! Apprentice
Joomla! Apprentice
Posts: 15
Joined: Tue Sep 25, 2007 4:45 am

Re: hi i got a trouble to login in the frond end

Post by embear12 » Wed Mar 18, 2009 6:22 am

i cheked the configuration and all is rigth but i cant login in the front end, im using joomla 1.0.13

jservices
Joomla! Guru
Joomla! Guru
Posts: 665
Joined: Wed Jul 05, 2006 4:26 pm
Location: Canada
Contact:

Re: hi i got a trouble to login in the frond end

Post by jservices » Wed Mar 18, 2009 6:34 am

don't know what to tell you. try a simply username and password, like 111 and 222.

I see you said jejejeje, Spanish speaking, right? if so maybe you have an odd character like an accent in your username and password. try to control for that using something simple like I mention above.
-------------------------------------------------------------------------------------
JoomlaServices :: support, hosting & development of Joomla websites
http://www.joomlaservices.ca
-------------------------------------------------------------------------------------

embear12
Joomla! Apprentice
Joomla! Apprentice
Posts: 15
Joined: Tue Sep 25, 2007 4:45 am

Re: hi i got a trouble to login in the frond end

Post by embear12 » Wed Mar 18, 2009 3:37 pm

not my password and user name dont have a accent, and whithout special characters, i think is trouble with databse, or with the log gin of joomla you know about another component to tray log in??, or you know of a bug the version of joomla im using???

jservices
Joomla! Guru
Joomla! Guru
Posts: 665
Joined: Wed Jul 05, 2006 4:26 pm
Location: Canada
Contact:

Re: hi i got a trouble to login in the frond end

Post by jservices » Wed Mar 18, 2009 3:44 pm

regardless of this issue you should upgrade to 1.0.15. You should always upgrade when there is a security release.
-------------------------------------------------------------------------------------
JoomlaServices :: support, hosting & development of Joomla websites
http://www.joomlaservices.ca
-------------------------------------------------------------------------------------

 

Locked

Return to “Joomla! 1.0.x_Q&T”