Community builder, registration components.. Session expired

This forum is for general questions about extensions for Joomla! version 1.5.x.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
User avatar
danipotter
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 105
Joined: Sun Jul 02, 2006 12:29 pm
Location: London, England
Contact:

Community builder, registration components.. Session expired

Post by danipotter » Tue Jun 16, 2009 3:47 pm

Session expired or cookies are not enabled in your browser. Please press "reload page" in your browser, and enable, and enable cookies in your browser. please refresh/reload before fillin-in

Im having this error, evrytime i register, in firefox and safari, can anyone help me?

Thanks

I really appreciate the help

Yatwice
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Tue Nov 11, 2008 5:00 pm

Re: Community builder, registration components.. Session expired

Post by Yatwice » Thu Aug 13, 2009 8:13 pm

Im having the same problem

sjmrockz
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Mon Oct 12, 2009 6:41 pm

Re: Community builder, registration components.. Session expired

Post by sjmrockz » Mon Oct 12, 2009 6:45 pm

By : Sanju James Maliakal
Alrite this my first post on this forum
the reason why no one particular solution works is because the above "Session ..... browser" error is caused due to a couple reasons and one of them is a server issue. Make these couple of checks and see if the error is solved

1. Ensure your server time is set correctly
(This though trivial is a very much likely cause ... trust me :S )
this can be done by choosing mod_customcode module and inserting tthe following code
<?php
$today = getdate($_SERVER['REQUEST_TIME']);
print_r $today;
?>

2. In ur configuration.php file set the live site
variable to the full site path

var $live_site = 'http://csi.dbit.in';

(This is the most important step because even without this it(Registration) will work on a localhost server or even on a LAN ... hence you dont realise the problem once the site put online for public access / registration)


Other combinations like keeping System Cache On/ Off , Varying Session Time , Ensuring Locale Settings are appropriate --- all did not eliminate the problem ... and when unset didn't cause the problem to recurr.

After these checks were implemented , these 2 sites are working well with proper registration
although SEF has not been enabled as yet

http://csi.dbit.in
http://alumni.dbit.in

Tested in Mozilla and IE


Locked

Return to “Extensions for Joomla! 1.5”