Verktøymeny i artikkel halvert?

Generelle spørsmål relatert til Joomla! 1.5, som ikke passer i andre forum ovenfor

Moderators: sone12, Per Yngve Berg

Locked
User avatar
Gladpike
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Wed Feb 17, 2010 6:35 am

Verktøymeny i artikkel halvert?

Post by Gladpike » Wed Feb 17, 2010 6:57 am

Jeg har lastat opp 1.5.15 og alt har gått fint.

Men når jeg skal inn og redigere en artikkel så ser jeg bare halve verktøymenyen over tekstfeltet. Lage tabeller går ikke og knappen for bilde er der men når bilde skal lastes opp så får jeg en helt annen meny enn det jeg er vant til. Normalt ( på andre nettsider jeg har Joomla) får jeg valg om å laste opp bilder fra maskinen men her kan jeg kun legge inn linker fra nett.

Det føles som om det er noe som "mangler" i hele artikkelpubliseringen.

Har jeg oversett noen komponenter som må inn for å få verktøymenyen komplett?
Last edited by Gladpike on Wed Feb 17, 2010 4:44 pm, edited 1 time in total.

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4771
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Verktøymeny i artikkel halvert?

Post by rued » Wed Feb 17, 2010 10:38 am

Se på konfigurasjonen for TinyMCE-programtillegget.

"Utvidelser -> Programtillegg -> Editor - TinyMCE"
Endre "Funksjonalitet" til "Utvidet"
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no

User avatar
Gladpike
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Wed Feb 17, 2010 6:35 am

Re: Verktøymeny i artikkel halvert?

Post by Gladpike » Wed Feb 17, 2010 4:43 pm

Herlig! Der var den! Takk.


Locked

Return to “Generelt”