Får ikke sendt e-post fra artikler

Spørsmål om administrasjon og installering

Moderators: Per Yngve Berg, sone12, sone12, Per Yngve Berg

Locked
osonder
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 114
Joined: Fri Nov 21, 2008 9:03 pm
Location: Rygge
Contact:

Får ikke sendt e-post fra artikler

Post by osonder » Thu Mar 12, 2009 5:52 pm

Hei

Har en Joomla 1.5.9 side her: www.oreasen.no

Når man klikker på e-post ikonet ved en artikkel og fyller ut feltene,
kommer feilmelding: E-posten ble ikke sendt
Har også forsøkt å bruke Masseutsending av e-post funksjonen men den gir også feilmelding: Kunne ikke opprette mail-funksjonen

Når nye brukere registrerer seg får jeg e-post til meg, og brukerne får en, så den biten fungerer.

E-post innstillinger under Global konfigurasjon står til:

Utsendelse type: PHP-epostfunksjon
Avsenders e-postadresse: <min epost adresse>
Avsender: Øreåsen Innebandy
Sti for Sendmail: /usr/sbin/sendmail
SMTP-autentisering: Nei
SMTP-brukernavn:
SMTP-passord:
SMTP-nettadresse: localhost

Har testet med å sette Utsendelse type til Sendmail, men med samme resultat.
Med vennlig hilsen

Øyvind

User avatar
sone12
Joomla! Champion
Joomla! Champion
Posts: 5440
Joined: Wed Oct 11, 2006 1:12 pm
Location: Kristiansand, Norway
Contact:

Re: Får ikke sendt e-post fra artikler

Post by sone12 » Fri Mar 13, 2009 12:50 pm

mod note: Kryssposting er ikke tillatt på forumet. Jeg slettet derfor et annet emne du hadde på forumet med helt identisk problemstilling.
Avsenders e-postadresse: <min epost adresse>
Hva slags epost (klient) bruker du, hotmail, gmail etc. eller hostes mailen hos samme webhotell som hoster nettsiden din. ?
Kristian P. Granrud - Global Moderator

osonder
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 114
Joined: Fri Nov 21, 2008 9:03 pm
Location: Rygge
Contact:

Re: Får ikke sendt e-post fra artikler

Post by osonder » Fri Mar 13, 2009 1:32 pm

Hei

Beklager dobbeltpostingen, men fikk ikke noe svar, så jeg tenkte jeg skulle ta opp temaet igjen.

I feltet Avsenders e-postadresse står min personlige epost adresse <meg>@gmail.com
I mailene som kommer når det registreres ny bruker står adressen beskrevet ovenfor som avsender adresse.
Har dette noe å si om hvorfor man f.eks. man ikke får sendt e-post fra artiklene?
Med vennlig hilsen

Øyvind

osonder
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 114
Joined: Fri Nov 21, 2008 9:03 pm
Location: Rygge
Contact:

Re: Får ikke sendt e-post fra artikler

Post by osonder » Fri Mar 13, 2009 1:35 pm

fra Bruker registrering <meg@gmail.com>
svar til Bruker registrering <no_reply@whatever>
til meg@gmail.com
dato 13. mars 2009 14:29
emne Øreåsen Innebandy - Ny brukerregistrering
sendt av cpanel4.proisp.no

skjul detaljer 14:29 (For 4 minutter siden)


Svar


En ny bruker har registrert seg på http://www.oreasen.no/joomla.
Denne e-posten inneholder følgende detaljer

Navn - Arne Etternavn
E-post - arne___@hotmail.com
Brukernavn - Bruno


Vennligst ikke svar på denne e-posten, den er automatisk generert og bare til informasjonsbruk


Denne e-posten fikk jeg nå for 2 sekunder siden da en bruker registrerte seg...
Med vennlig hilsen

Øyvind

User avatar
sone12
Joomla! Champion
Joomla! Champion
Posts: 5440
Joined: Wed Oct 11, 2006 1:12 pm
Location: Kristiansand, Norway
Contact:

Re: Får ikke sendt e-post fra artikler

Post by sone12 » Fri Mar 13, 2009 1:47 pm

osonder wrote: Når man klikker på e-post ikonet ved en artikkel og fyller ut feltene,
kommer feilmelding: E-posten ble ikke sendt
Denne funksjonen ser ut til å funke for meg i hvertfall.

Her er mailen jeg fikk etter å ha brukt epost funksonen på nettsiden din.
Dette er en e-post fra (Øreåsen Innebandy) sendt av sone12 (sone12@xxxxx.no). Det kan hende du vil finne følgende lenke interessant: http://www.oreasen.no/joomla/index.php? ... edkategori


Når det gjelder "Mass mail" funksjonen så kan du jo prøve å fylle inn SMTP innstillingene. Er ikke 100% sikker på dette da jeg ikke har brukt Gmail tidligere.
Les forøvrig dette: http://mail.google.com/support/bin/answ ... swer=13287
Kristian P. Granrud - Global Moderator

osonder
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 114
Joined: Fri Nov 21, 2008 9:03 pm
Location: Rygge
Contact:

Re: Får ikke sendt e-post fra artikler

Post by osonder » Fri Mar 13, 2009 1:57 pm

Urettferdig :-)
Med vennlig hilsen

Øyvind

User avatar
sone12
Joomla! Champion
Joomla! Champion
Posts: 5440
Joined: Wed Oct 11, 2006 1:12 pm
Location: Kristiansand, Norway
Contact:

Re: Får ikke sendt e-post fra artikler

Post by sone12 » Fri Mar 13, 2009 1:58 pm

osonder wrote:Urettferdig :-)
Prøv en annen nettleser eller maskin.
Selv sitter jeg på mac og dette funket med firefox. Les forøvrig det jeg skrev om SMTP innstillingene og Gmail.
Kristian P. Granrud - Global Moderator

osonder
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 114
Joined: Fri Nov 21, 2008 9:03 pm
Location: Rygge
Contact:

Re: Får ikke sendt e-post fra artikler

Post by osonder » Fri Mar 13, 2009 3:15 pm

Ja, det skal jeg gjøre. Takk så langt :)
Med vennlig hilsen

Øyvind

osonder
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 114
Joined: Fri Nov 21, 2008 9:03 pm
Location: Rygge
Contact:

Re: Får ikke sendt e-post fra artikler

Post by osonder » Fri Mar 13, 2009 4:09 pm

Testet litt frem og tilbake, uten hell. Tok skjermbilde av innstillingene før jeg begynte å teste, for å være sikker på at jeg fikk satt tilbake til de innstillingene jeg hadde. Har satt alt tilbake igjen, men nå virker det ikke...??

Jeg fikk epost fra artikkel når jeg testet før jeg begynte hvis jeg ikke brukte @gmail.com som avsender....
Med vennlig hilsen

Øyvind

sveinolsen
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Sat Jul 17, 2010 9:47 am
Location: Oslo
Contact:

Re: Får ikke sendt e-post fra artikler

Post by sveinolsen » Sun Jul 25, 2010 2:56 pm

Jeg får heller ikke sendt lenke med epost fra artikkel. Skjønner ikke hva som er feil. Har ikke Send mail installert, men prøver å bruke smtp-instillingene. Se vedlegg.

ER DET NOEN BEGRENSNING I HVOR MANGE EPOSTER EN KAN SENDE FRA EN OG SAMME EPOSTADRESSE? SKIFTA AVSENDEREPOSTADRESSE I VINDUSET HVOR EN SENDER LENKA TIL EN VENN - OG DERMED SENDTE DEN AVGÅRDE EPOSTEN. BYTTA TILBAKE TIL TIDLIGERE BRUKT EPOSTADRESSE - DA SLUTTA DET Å FUNGERE IGJEN...
You do not have the required permissions to view the files attached to this post.

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4800
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Får ikke sendt e-post fra artikler

Post by rued » Sun Jul 25, 2010 3:53 pm

Hvordan kan du hevde at den ikke sender? Har du feilsøkt utsending siden dette påstås?

Problemet er heller at utsendte e-poster havner i søppelfilter hos mottaker?

Uansett lønner det seg å ha en egen e-postkonto tilhørende samme domene som nettsiden, og også bruke SMTP-utsending. Noen webkontoer er også satt opp slik at kun tilhørende domene kan benyttes til utsendinger på localhost.
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, brukerstøtte og vedlikeholdsavtale m.m.

Norwegian Translation Team - https://crowdin.com/project/joomla-cms/nb

sveinolsen
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Sat Jul 17, 2010 9:47 am
Location: Oslo
Contact:

Re: Får ikke sendt e-post fra artikler

Post by sveinolsen » Sun Jul 25, 2010 4:17 pm

??? Du skrev: Hvordan kan du hevde at den ikke sender? Har du feilsøkt utsending siden dette påstås?

Svar: Jeg har forsøkt å sende til forskjellige epostadresser til forskjellige epostservere. De kommer ikke fram. Dessuten står feilmeldingen "Epost ikke sendt" - og da er den ikke sendt...

??? Du skrev: Problemet er heller at utsendte e-poster havner i søppelfilter hos mottaker?

Svar: Jeg har sjekka de epostfiltre jeg har - og der er ikke epostadressene sperra, ei heller emner...

??? Du skrev: Uansett lønner det seg å ha en egen e-postkonto tilhørende samme domene som nettsiden, og også bruke SMTP-utsending. Noen webkontoer er også satt opp slik at kun tilhørende domene kan benyttes til utsendinger på localhost.

Svar: Mener du at i instillingen 'SMTP-nettadresse' kan forsøkes satt til 'localhost'?

Jeg har forsøkt flere ting i kveld, og en av de tingene er å endre 'Din e-postadresse' i vinduet 'Send denne lenken via e-post til en venn'. Det ser ut til at om en bruker samme epostadresse her mer enn en gang, nekter den å sende. Har byttet til flere forskjellige epostadresse her og da sender den. Bytter jeg tilbake til første brukte epostadresse (eller noen annen brukt adresse) stopper det opp igjen...


Mange takk for respons...

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4800
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Får ikke sendt e-post fra artikler

Post by rued » Mon Jul 26, 2010 8:39 am

Forsøk å bruk den kontoen som feiler i Joomla! i en normal e-postklient, f.eks. Outlook, Thunderbird eller Opera. Høres ut som du har noe feil på denne, dennes kontodetaljer ...
sveinolsen wrote:Svar: Jeg har sjekka de epostfiltre jeg har - og der er ikke epostadressene sperra, ei heller emner...
Dette er forøvrig ingen garanti, ettersom de fleste e-postfiltrene er mye mer avanserte enn som så. Det kan f.eks. være nok at nettsiden er/har vært hacket, eller du er på en delt IP hvor andre domener er hacket og missbrukt. Men uansett er vist ikke dette ditt problem nå, ref. oppgitt "feilmelding".
Svar: Mener du at i instillingen 'SMTP-nettadresse' kan forsøkes satt til 'localhost'?
På noen servere vil det kunne være nødvendig. Det kan også være du må bruke annen port.

Kontakt din host ang. problemet. De bør kunne hjelpe deg ganske raskt.
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, brukerstøtte og vedlikeholdsavtale m.m.

Norwegian Translation Team - https://crowdin.com/project/joomla-cms/nb

sveinolsen
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Sat Jul 17, 2010 9:47 am
Location: Oslo
Contact:

Re: Får ikke sendt e-post fra artikler

Post by sveinolsen » Mon Jul 26, 2010 11:23 am

rued wrote:Forsøk å bruk den kontoen som feiler i Joomla! i en normal e-postklient, f.eks. Outlook, Thunderbird eller Opera. Høres ut som du har noe feil på denne, dennes kontodetaljer ...
Svar: Jeg bruker de samme epostkontoer i Outlook og på min mobiltelefon uten problemer.

Jeg skal også sjekke med min serverleverandør om det kan være noen hjelp å få der, også... Synes bare det er litt rart om det ligger inne en begrensning i antall epostadresser en kan sende tips med uten at det kan endres i Joomla. Det tilleggsprogrammet mailto som brukes, ser jeg.

Hjertelig takk for responsen...

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4800
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Får ikke sendt e-post fra artikler

Post by rued » Mon Jul 26, 2010 1:38 pm

mailto?

Så på pdf-ene dine nå, til tross for treg mobiltilgang ... Du har jo ikke valgt SMTP-autentisering og blir vel da avvist av e-postserver.
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, brukerstøtte og vedlikeholdsavtale m.m.

Norwegian Translation Team - https://crowdin.com/project/joomla-cms/nb

sveinolsen
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Sat Jul 17, 2010 9:47 am
Location: Oslo
Contact:

Re: Får ikke sendt e-post fra artikler

Post by sveinolsen » Mon Jul 26, 2010 5:56 pm

Jeg mener /httpdocs/components/com_mailto.

Jeg la inn SMTP-autentisering etter at jeg sendte vedleggene. Den har vært på siden i går tidlig.

Det ser nå ut til å fungere bra fra jobb-PC'n, og nå har jeg tenkt å teste ut litt mer i kveld, så får vi komme tilbake til det om det fortsatt oppstår problemer. Jeg skal også gi tilbakemelding om løsning.

Jeg aner noe med nettleserproblemer også. Bruker IE7 på jobben og IE8 her hjemme. Forsker litt på 'fullføringsfunksjonen' der, og noe litt anna...


Men - jeg kommer tilbake til detta... Takk så lenge! :)


Locked

Return to “Administrasjon/installasjon”