Problema con bucle de redirección

Para cualquier duda sobre Joomla! 2.5 que no tenga cabida en alguno de los foros de más abajo. Si usas Joomla 1.6 o 1.7, también puedes preguntar aquí, pero lee esto antes -> http://forum.joomla.org/viewtopic.php?p=2807388

Moderators: carcam, AlexVega, hefesto

Locked
c3r83r0
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Thu May 12, 2011 6:43 am

Problema con bucle de redirección

Post by c3r83r0 » Thu May 12, 2011 6:48 am

Soy nuevo en Joomla(1.6.3), y haciendo unas modificaciones en las configuraciones mi pagina comenzo a tener problemas me manda el siguiente error:

se queda ciclada en la pagina: www. mipagina. com/index.php//

dando el siguiente error despues de un tiempo:

Esta página web tiene un bucle de redirección
La página web en http://www.comunidadyobel.com/index.php// ha ocasionado demasiados redireccionamientos. Borrar tus cookies o permitir las cookies de terceros puede solucionar el problema. Si no, posiblemente se trate de un problema de configuración del servidor y no de un problema de tu computadora.
A continuación se detallan algunas sugerencias:
Volver a cargar esta página web más adelante.
Más información acerca de este problema.
Error 310 (net::ERR_TOO_MANY_REDIRECTS): Demasiados redireccionamientos.

Esto segun yo paso tras instalar el paquete: pkg_virtualdomains-0.4-chekov-j1.6-r88, ya lo desinstale, borre todas las redirecciones que aparecen en el modulo de redirecciones, borre cahce del joomla asi como del navegador....

De ante mano gracias!
Last edited by hefesto on Thu May 12, 2011 9:25 am, edited 1 time in total.
Reason: Título modificado. Cambiado enlace que conducía por error a una web que no tiene nada que ver con Joomla

 
carcam
Joomla! Hero
Joomla! Hero
Posts: 2161
Joined: Sat Dec 29, 2007 1:53 am
Location: Spain
Contact:

Re: Ayuda por favor!!!! :S

Post by carcam » Thu May 12, 2011 7:54 am

A mí no me aparece el error ¿puedes probar con otro navegador para asegurar que no es un problema de caché?
Miembro del equipo de eventos de Joomla: https://volunteers.joomla.org/teams/events-team
Hago desarrolo y soporte en http://www.jevents.net
Twitter: @carcam

User avatar
hefesto
Joomla! Hero
Joomla! Hero
Posts: 2578
Joined: Fri Jan 20, 2006 12:37 am
Location: Seville - Spain
Contact:

Re: Ayuda por favor!!!! :S

Post by hefesto » Thu May 12, 2011 9:22 am

Hola c3r83r0, bienvenido al foro.

Por favor, te ruego que como recién llegado leas las normas del foro al menos una vez antes de seguir escribiendo mensajes:

http://forum.joomla.org/viewtopic.php?f=24&t=546393

Mensajes con un título como el tuyo no ayudan mucho. Además, de momento las cuestiones sobre Joomla 1.6 deberían ir en el foro específico para esta versión, pues la mayoría de los usuarios sigue con Joomla 1.5, y no hemos querido duplicar toda la estructura de foros hasta que no sea necesario. Este lo muevo yo, pero en el futuro procura escribir en el sitio adecuado.

Dicho esto, te digo lo mismo que carcam: no me sale error alguno. ¿Has activado la configuración de SEF/SEO en la configuración global?
Spanish forum local moderator
Twitter: @isidrobaq
Comunidad Joomla de España: https://joomlaes.org
NO atiendo peticiones privadas de soporte. Por favor, pregunta en los foros.

c3r83r0
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Thu May 12, 2011 6:43 am

Re: Problema con bucle de redirección

Post by c3r83r0 » Thu May 12, 2011 1:09 pm

carcam:

Bueno, no se a cual de las dos url que estan en mi post anterior entraste, mi pagina es http://www.comunidadyobel.com , y si ya lo probe reiniciando mi modem, con flushdns en mi pc, en varios navegadores ( ie9, chrome, firefox,inclusive en safari de un celular) y con el mismo resultado aunque haya limpiado temporales y cookies.



Efesto

Disculpa por la cuestion del post, me desespere y nomas entre como decia generales pense que que eran para todas las versiones.

En pluggins tenia el SEF activado ya lo desactive, en configuracion global en SEO nadamas habia configurado la opcion Motor de búsqueda para URLs amigables a si , y Añadir Nombre del Sitio a los Títulos de Páginas a si, ya lo volvi a poner en no y me sigue elmismo problema de redireccionamiento.

Gracias por su pronta respuesta

 

Locked

Return to “Joomla! 2.5”