Administrator Loging page in not opening

Joomla version 1.0 is end-of-life and are no longer supported. Please use Joomla 3.x instead.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
dunagiri
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Sat Jun 25, 2011 3:12 pm

Administrator Loging page in not opening

Post by dunagiri » Sat Jun 25, 2011 3:17 pm

Hello Freind,

My joomla site is working fine however i used to login to /administrator to login back end. It is giving me following error and page is not opeing.

404 - An error has occurred.

Component Not Found

Can you please suggest me how to resolve this.

Thanks Naresh

 
User avatar
brian
Joomla! Master
Joomla! Master
Posts: 11957
Joined: Fri Aug 12, 2005 7:19 am
Location: Leeds, UK
Contact:

Re: Administrator Loging page in not opening

Post by brian » Sat Jun 25, 2011 3:20 pm

What version of joomla are you using?
When did it last work?
What have you done since it worked?
Do you have a recent backup?
"Exploited yesterday... Hacked tomorrow"
Blog http://brian.teeman.net/
Joomla Hidden Secrets http://hiddenjoomlasecrets.com/

dunagiri
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Sat Jun 25, 2011 3:12 pm

Re: Administrator Loging page in not opening

Post by dunagiri » Sat Jun 25, 2011 3:28 pm

Hi, I am using joomla 1.5. I really dont remember when and what I changed last time. but now i need to update something on my site so tried to login to back end and its not working.

Thanks,

User avatar
brian
Joomla! Master
Joomla! Master
Posts: 11957
Joined: Fri Aug 12, 2005 7:19 am
Location: Leeds, UK
Contact:

Re: Administrator Loging page in not opening

Post by brian » Sat Jun 25, 2011 3:29 pm

dunagiri wrote:Hi, I am using joomla 1.5.
So why are you posting in the upgrading joomla 1.0 forum?
brian wrote: Do you have a recent backup?
"Exploited yesterday... Hacked tomorrow"
Blog http://brian.teeman.net/
Joomla Hidden Secrets http://hiddenjoomlasecrets.com/

dunagiri
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Sat Jun 25, 2011 3:12 pm

Re: Administrator Loging page in not opening

Post by dunagiri » Sat Jun 25, 2011 3:32 pm

no I dont have recent backup my site is working fine only i m not able to loging backend

User avatar
brian
Joomla! Master
Joomla! Master
Posts: 11957
Joined: Fri Aug 12, 2005 7:19 am
Location: Leeds, UK
Contact:

Re: Administrator Loging page in not opening

Post by brian » Sat Jun 25, 2011 3:35 pm

So something has changed on your website. You have no idea what happened or when it happened or what the last thing you did on the site was and you dont have a backup.

I suggest that you contact your hosts to see if they have a backup. It's almost impossible to diagnose what has happened
"Exploited yesterday... Hacked tomorrow"
Blog http://brian.teeman.net/
Joomla Hidden Secrets http://hiddenjoomlasecrets.com/

dunagiri
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Sat Jun 25, 2011 3:12 pm

Re: Administrator Loging page in not opening

Post by dunagiri » Sat Jun 25, 2011 3:39 pm

Thank you Brian :) I will check with host.

 

Locked

Return to “Upgrading - 1.0.x”