Fatal error: Class 'JParameter' not found in /home/content

Discussion regarding Joomla! 2.5 Performance issues.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
PCooke
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Thu Dec 01, 2011 5:31 am
Location: Hallandale Beach Florida
Contact:

Fatal error: Class 'JParameter' not found in /home/content

Post by PCooke » Thu Dec 01, 2011 5:40 am

I'm getting this Fatal error: Class 'JParameter' not found in /home/content/10/8586910/html/plugins/content/vmp3/vmp3.php on line 43 this is after I have set up a [youtube] modual and took it down now I can't see the website's home page or anything at all concerning the public side and this is very important and urgent to get handled please.

 
User avatar
tarunbaraiya
Joomla! Intern
Joomla! Intern
Posts: 53
Joined: Sat Dec 03, 2011 12:36 pm
Contact:

Re: Fatal error: Class 'JParameter' not found in /home/conte

Post by tarunbaraiya » Sat Dec 03, 2011 1:11 pm

it happens when you no diclare method="upgrade"

Code: Select all

<extension type="module" version="1.6" client="site" method="upgrade">

PCooke
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Thu Dec 01, 2011 5:31 am
Location: Hallandale Beach Florida
Contact:

Re: Fatal error: Class 'JParameter' not found in /home/conte

Post by PCooke » Sat Dec 03, 2011 7:20 pm

thank you

 

Locked

Return to “Performance - Joomla! 2.5”