Joomla! 1.6.0 INSTL_INSTALLATION

Locked
Sandrita
Joomla! Apprentice
Joomla! Apprentice
Posts: 11
Joined: Sun Apr 10, 2011 8:09 am

Joomla! 1.6.0 INSTL_INSTALLATION

Post by Sandrita » Mon Dec 05, 2011 2:25 pm

Sveiki, diegiu tiek 1.6 tiek 1.7 versiją ir vis matau tą pačią nesamonę...
Image

kodėl man nerodo normaliai pavadinimais nieko...
Čia serverio problemos kažkokios ar kas? :)

 
rTm
Joomla! Explorer
Joomla! Explorer
Posts: 254
Joined: Tue Jul 07, 2009 11:29 am

Re: Joomla! 1.6.0 INSTL_INSTALLATION

Post by rTm » Thu Dec 08, 2011 10:33 am

Neranda pasirinktos kalbos vertimų. Vertėtų pabandyti kitas kalbas, ar jos irgi taip pat rodo. Gal nevisi failai išpakuoti iš parsiųsto zip'o? O gal nevisi failai/katalogai prieinami?

Sandrita
Joomla! Apprentice
Joomla! Apprentice
Posts: 11
Joined: Sun Apr 10, 2011 8:09 am

Re: Joomla! 1.6.0 INSTL_INSTALLATION

Post by Sandrita » Thu Dec 08, 2011 7:32 pm

Ačiū, manau padėjo... tačiau administravimo langas neužsikrauna, prisijungti duoda, bet toliau nieko... idomu kodel... visas versijas išbandžiau :eek: :geek: ???

rTm
Joomla! Explorer
Joomla! Explorer
Posts: 254
Joined: Tue Jul 07, 2009 11:29 am

Re: Joomla! 1.6.0 INSTL_INSTALLATION

Post by rTm » Fri Dec 09, 2011 7:42 am

Gal uždraustas JavaScript vykdymas naršyklėje, jei administravimas neužsikrauna... Arba vėlgi, gali būti failų pasiekiamumo bėda.

Sandrita
Joomla! Apprentice
Joomla! Apprentice
Posts: 11
Joined: Sun Apr 10, 2011 8:09 am

Re: Joomla! 1.6.0 INSTL_INSTALLATION

Post by Sandrita » Fri Dec 09, 2011 7:50 am

nu su failais lyg viskas ir ok, su naršyklėmis irgi, kelias išbandžiau prisijungt prie admino duoda bet tuščią blanką išmeta... ką daryti? :(

rTm
Joomla! Explorer
Joomla! Explorer
Posts: 254
Joined: Tue Jul 07, 2009 11:29 am

Re: Joomla! 1.6.0 INSTL_INSTALLATION

Post by rTm » Fri Dec 09, 2011 7:56 am

Na, tada reikia įjungti php klaidų išvedimą ir žiūrėti serverio logus :/ t.y., krapštytis ir ieškoti...
p.s. Gal php versija netinkama arba redirect'ai kokie nors yra...

Sandrita
Joomla! Apprentice
Joomla! Apprentice
Posts: 11
Joined: Sun Apr 10, 2011 8:09 am

Re: Joomla! 1.6.0 INSTL_INSTALLATION

Post by Sandrita » Fri Dec 09, 2011 8:01 am

o kodel gali būti versija netinkama? iki šiol buvo viskas normaliai, veikė.. sakau gal serveris čia kažko gryba pjauna...

rTm
Joomla! Explorer
Joomla! Explorer
Posts: 254
Joined: Tue Jul 07, 2009 11:29 am

Re: Joomla! 1.6.0 INSTL_INSTALLATION

Post by rTm » Fri Dec 09, 2011 11:04 am

Na gal veikė su senesne Joomla versija? Gal buvo 1.5 Joomla, o dabar 1.6 ar 1.7, tad ir reikalavimai tiek php, tiek mysql pasikeitė?
Plačiau:
http://www.joomla.org/technical-requirements.html

Sandrita
Joomla! Apprentice
Joomla! Apprentice
Posts: 11
Joined: Sun Apr 10, 2011 8:09 am

Re: Joomla! 1.6.0 INSTL_INSTALLATION

Post by Sandrita » Fri Dec 09, 2011 12:41 pm

pasikeist tai pasikeitė, mačiau, su administratoriaus sritim susitvarkiau jau, nu bet vel meta man su taid MOD_ visa puslapi... nei kalbos pakeitimas nepadeda

rTm
Joomla! Explorer
Joomla! Explorer
Posts: 254
Joined: Tue Jul 07, 2009 11:29 am

Re: Joomla! 1.6.0 INSTL_INSTALLATION

Post by rTm » Fri Dec 09, 2011 2:38 pm

O tai tada kaip pavyko su administratoriaus dalim susitvarkyt? T.y., kas pasikeitė, kad pradėjo veikti?

Sandrita
Joomla! Apprentice
Joomla! Apprentice
Posts: 11
Joined: Sun Apr 10, 2011 8:09 am

Re: Joomla! 1.6.0 INSTL_INSTALLATION

Post by Sandrita » Sat Dec 10, 2011 11:08 am

config faile klaida buvo

kiek dedu versijų kiek kalbų nei viena normaliai nerodo...

Sandrita
Joomla! Apprentice
Joomla! Apprentice
Posts: 11
Joined: Sun Apr 10, 2011 8:09 am

Re: Joomla! 1.6.0 INSTL_INSTALLATION

Post by Sandrita » Sat Dec 10, 2011 1:01 pm

Kur pasikeisti nustatymus kad nemestų klaidos...

database 'xxx' SQL=LOCK TABLES `jos_menu` WRITE

 

Locked

Return to “Joomla! 1.7 / Joomla! 1.6”