Geen kolommen in blogweergave na installatie template

Moderator: pe7er

Forum rules
Forum Regels
Locked
Ejanssen
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Fri Jun 14, 2013 12:21 pm

Geen kolommen in blogweergave na installatie template

Post by Ejanssen » Fri Jun 14, 2013 12:34 pm

Hallo,

Ik gebruik Joomla 3.1.1 voor mijn website. Nu heb ik de template siteground 16-46 geinstalleerd ( http://www.siteground.com/template-prev ... und-j16-46 )
Ik gebruik alleen het topmenu en wil per menu-item een blogweergave van een categorie.
De breedte van de content heb ik al veranderd in de css maar het lukt me niet om 2 en/of 3 kolommen op de pagina te krijgen.

Op de pagina's worden de artikelen onder elkaar weergegeven over de hele breedte terwijl er bij gebruik van een andere template de artikelen wel juist in blogweergave worden weergegeven.
Hoe kan ik dit oplossen?
Waarschijnlijk in de css iets bij wrapper of position aanpassen.. Maar na vele pogingen is dit nog niet gelukt.

Alvast bedankt!
Last edited by imanickam on Thu Jul 04, 2013 2:31 am, edited 1 time in total.
Reason: Moved the topic from the forum Templates for Joomla! 3.x to the appropriate Dutch forum. In the future, please post your questions in the appropriate forums.

User avatar
pe7er
Joomla! Master
Joomla! Master
Posts: 22837
Joined: Thu Aug 18, 2005 8:55 pm
Location: Nijmegen, Netherlands
Contact:

Re: Geen kolommen in blogweergave na installatie template

Post by pe7er » Fri Jun 14, 2013 12:51 pm

Welkom op Joomla forum!

Het kan zijn dat die template de optie voor meerdere kolommen niet ondersteunt...
Kind Regards,
Peter Martin, Global Moderator
https://db8.nl - Joomla specialist, Nijmegen, Nederland
The best website: https://the-best-website.com

Ejanssen
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Fri Jun 14, 2013 12:21 pm

Re: Geen kolommen in blogweergave na installatie template

Post by Ejanssen » Fri Jun 14, 2013 12:56 pm

Kan dit niet ingesteld worden in de css?
Als dit niet mogelijk is zet ik de informatie wel in een tabel, alleen het probleem hiermee is dat er toch een lichte rand van de tabel te zien blijft terwijl de border op 0 staat.

postkat
Joomla! Apprentice
Joomla! Apprentice
Posts: 18
Joined: Tue Nov 08, 2011 9:52 pm

Re: Geen kolommen in blogweergave na installatie template

Post by postkat » Wed Jul 03, 2013 11:38 am

Ik heb hetzelfde probleem en ik ben er achter gekomen dat het template wat ik gebruik is gebaseerd op template Isostar wat hetzelfde probleem heeft. Kolom 1 omsluit de andere kolommen en ik ben er nog niet achter waardoor dat wordt veroorzaakt....
Als iemand de oorzaak vindt dan hoor ik dat graag!

postkat
Joomla! Apprentice
Joomla! Apprentice
Posts: 18
Joined: Tue Nov 08, 2011 9:52 pm

Re: Geen kolommen in blogweergave na installatie template

Post by postkat » Wed Jul 03, 2013 12:38 pm

Ik heb de oplossing gevonden!

In template/html/com_content/featured/default.php en in template/html/com_content/category/blog.php

Zoek rond regel 8 naar

Code: Select all

<?php if (($rowcount == $this->columns) or ($counter == $introcount)): ?>
Staat daar nog een div onder? Verplaats die dan naar boven

Code: Select all

<?php $counter++; ?>
P.S. er zit ook een bug in dit forum want ik krijg regelmatig een blanco pagina te zien....


Locked

Return to “Dutch Forum”