500 error with Joomla 2.5 install on SeekDotNet hosting

This forum is for issues with installing Joomla! 2.5 (All 1.6 and 1.7 releases have reached end of life and should be updated to 2.5.) on IIS webservers.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Tue Jul 23, 2013 3:40 pm

500 error with Joomla 2.5 install on SeekDotNet hosting

Post by traug » Tue Jul 23, 2013 3:58 pm

I added all of the Joomla 2.5 files to my public_html directory for my site, but when I go to my site to install Joomla I receive a 500 internal server error after redirecting me to the index page of the installation. Contacting my host I was told this is the error message:
Failed to write session data (files). Please verify that the current setting of session.save_path is correct (\temp) in C:\Clients\xxxxx\portal.mysite.com\public_html\libraries\joomla\session\session
They instructed me to make sure the setting of session.save_path is correct (\temp). I have been browsing forums but the only solution I could really find is to make a php5.ini file and place it in the public_html, administrator, and installation directories with this code:

Code: Select all

magic_quotes_gpc = Off;
session.save_path = /tmp;
but I still receive the 500 error.

Sorry for being a total Joomla noob, and thanks for any help!

User avatar
Joomla! Apprentice
Joomla! Apprentice
Posts: 19
Joined: Thu Jan 24, 2013 2:45 pm

Re: 500 error with Joomla 2.5 install on SeekDotNet hosting

Post by nottsjoomla » Fri Dec 06, 2013 11:30 am

You need to add the full path to the sessions folder, not a relative one.

http://www.robertwent.com/blog/joomla/7 ... on-storage
Anchor links are not allowed in signature. See Forum Rules for details: http://forum.joomla.org/viewtopic.php?f=8&t=65



Return to “Joomla! 2.5 on IIS webserver”