Can't upload user profile image in Community Builder.

Discuss the development and implementation of Joomla! components here.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
Toffe
Joomla! Intern
Joomla! Intern
Posts: 52
Joined: Sat Mar 11, 2006 11:55 pm

Can't upload user profile image in Community Builder.

Post by Toffe » Mon Mar 13, 2006 12:18 pm

I have a serious problem with my community builder component.
You can't upload your profile image...

You only get the error. "Error occurred during the moving of the uploaded file."

The /images/comprofiler/gallery/ folders are chmoded to 777.
I also tried to chmod all comprofiler component folders to 777

The images I tried was ok, they're not too big. I tried several pics. But it just won't work.

Help me! What do I doooo?

 
jobammerlaan
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 156
Joined: Mon Feb 20, 2006 9:48 pm

Re: Can't upload user profile image in Community Builder.

Post by jobammerlaan » Mon Mar 13, 2006 12:53 pm

try CHMOD 755

User avatar
nant
Joomla! Guru
Joomla! Guru
Posts: 693
Joined: Fri Aug 19, 2005 2:53 pm
Location: Greece
Contact:

Re: Can't upload user profile image in Community Builder.

Post by nant » Mon Mar 13, 2006 10:47 pm

Try chmod /images/comprofiler to 777
Nick (nant)
Member of the Community Builder Team http://www.joomlapolis.com
CBSubs - Most powerful Joomla Paid Subscription System http://www.joomlapolis.com/cb-solutions/cbsubs

Anansi
Joomla! Apprentice
Joomla! Apprentice
Posts: 13
Joined: Wed Oct 12, 2005 12:34 am

Re: Can't upload user profile image in Community Builder.

Post by Anansi » Thu Mar 16, 2006 10:36 am

I have the same problem - it was OK for some weeks, but now suddenly neither I nor my users can upload images for their profiles. I get the message "Please select a file before uploading" . I can delete images, and I can choose an avatar from the image gallery. Images / comprofiler directory is CHMOD 777.

Actually I now found I can´t upload images via media manager either, so perhaps CB isn´t the problem here?

I would be happy for any help anyway!

Ulf
Last edited by Anansi on Thu Mar 16, 2006 11:01 am, edited 1 time in total.

User avatar
Href
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sun Feb 26, 2006 11:19 am
Location: Norway (Iceland)

Re: Can't upload user profile image in Community Builder.

Post by Href » Mon Mar 20, 2006 1:11 pm

Hi,

I have the same problem.  In addition to that it suddenly seems to be problem with update on various items under Joomla portal.  I am wondering whether any of my problems can be due to large files or similar?  Hmm.. Anyway I would appreciate getting help on the image upload. 

Other things being difficult now are: 
  • User can not approve connection request. 
  • I am not able to add a property in Jomres. 
Apparently this seems to be connected since all is suddenly appearing as a problem parallell (about so) in time.  Previously all seemed to be working.
Hrefna

raymondmorren
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sat Dec 31, 2011 1:58 pm

Re: Can't upload user profile image in Community Builder.

Post by raymondmorren » Wed Nov 20, 2013 3:41 pm

I Have the same problem I receive the following error mesage:
Error occurred during the moving of the uploaded file. Method: Move

Anybody can help???

 

Locked

Return to “Components”