Lätt panik

Diskutera allmänna frågor rörande Joomla! 1.5!

Moderators: chrille, Zello

Forum rules
Forumregler
Locked
User avatar
Betasurfarn
Joomla! Apprentice
Joomla! Apprentice
Posts: 20
Joined: Tue Sep 26, 2006 9:52 am

Lätt panik

Post by Betasurfarn » Fri Feb 21, 2014 10:00 am

Har en site som är skapad med 1.5. Jag/vi har startat arbetet med att uppgradera.
Mitt problem är att när man editerar en artikel i 1.5-siten så blir åäö och specialtecken bara konstiga "hieroglyfer". Om man sedan gåt in och korrigerar så ser allt bra ut tills artikeln uppdateras igen.
Site måste få leva ett par månader till innan vi är klara med den nya.
Är det någon vänlig som har något tips på vad som kan ha hänt och vad man gör åt det?

 
User avatar
sgagner
Joomla! Ace
Joomla! Ace
Posts: 1253
Joined: Wed Sep 27, 2006 8:40 pm
Location: Norrköping, Sweden
Contact:

Re: Lätt panik

Post by sgagner » Sat Mar 01, 2014 3:46 pm

Se till att Ni har det svenska språkpaketet installerat och aktiverat minst på front-end. Då bör kodningen av sidorna bli korrekt.
Stefan Gagner, Web8 Universal - http://www.mei-ya.se
Coordinator of Swedish Joomla Translator group.
We make the impossible while you wait. Wonders may take a little longer.

User avatar
Betasurfarn
Joomla! Apprentice
Joomla! Apprentice
Posts: 20
Joined: Tue Sep 26, 2006 9:52 am

Re: Lätt panik

Post by Betasurfarn » Tue Mar 04, 2014 10:13 pm

Tack för att du tog dig tid att svara.

Svenska språkpaket är aktiverade för både front och back, och har så alltid varit.
Nu har det varit lungt ett tag, så jag hoppas att vi ska hinna få ut den nya sidan snart.

 

Locked

Return to “Allmänna frågor”