Menu item type, Tags malfunction?

Need help with the Administration of your Joomla! 3.x site? This is the spot for you.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Windows Defender SmartScreen Issues <-- please read this if using Windows 10.
Locked
Wolga
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Mon Mar 03, 2008 9:04 am

Menu item type, Tags malfunction?

Post by Wolga » Fri Nov 14, 2014 7:58 pm

I hope this wasn't asked and answered. I did quite a bit of searching before posting this

Joomla 3.3.6
Operating system CentOS Linux 6.6
Apache version 2.2.15
PHP versions 5.3.3 and 5.4.16 I tried both php versions but Joomla won't run at all on 5.5.3
MySQL version 5.5.38

I was trying to create a menu that displayed a blog style layout of articles with specific tags and when I got to the screen to attempt this, I ran into this possible error. Here are 2 screen shots.

I tried this on a default fresh install of Joomla and the results were the same as on the main web site. I wanted to eliminate other possible addons conflicts by reproducing the error on a fresh install.


Here is the screen where I get stuck.
Tags cannot be selected and the admin styling is gone.


Image




Here is the screen I used to get to the problem area.
Image

Thanks to anyone who can offer suggestions as to how I can attempt to resolve this issue.

Wolga
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Mon Mar 03, 2008 9:04 am

Re: Menu item type, Tags malfunction?

Post by Wolga » Sun Nov 16, 2014 9:41 am

I solved the problem with yum install php54-php-mbstring. As noted above, I have php5.4.16 installed which threw a curve ball while trying to figure this out.

Notes on this subject:

Don't make the same mistake I made. Do as Mandville says and install FPA (forum post assistant) and you may solve your own problem or at least you'll give forum participants all they need to help you.

I found that mbstring was not enabled and was having problems getting it to be enabled. At the time I had no idea weather or not it would resolve this issue but once I finally got mbstring enabled, it did resolve the error.

I run a VirtualminPro/Centos 6 server and Centos 6 defaults to an older version of PHP however Centos allows you to run multiple versions of php so I have php 5.4.16 installed as well.

The problem was that I needed to install a separate mbstring for php 5.4.16 and this can be achieved with the shell command, yum install php54-php-mbstring

I did a lot of searching about mbstring and failed many times at getting it to be enabled.

I finally found the resolution when I Googled "virtualmin mbstring" and it was the first search result in the list.

http://www.virtualmin.com/node/33480#comment-133654
How may different ways can you say duh.


Locked

Return to “Administration Joomla! 3.x”