Nenhum template funciona

Moderator: ariadneduvessa

Locked
eliosilva16
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Fri Sep 26, 2014 10:42 am

Nenhum template funciona

Post by eliosilva16 » Fri Sep 26, 2014 10:45 am

Bom dia,
Tenho tentado instalar templates no Joomla, ele carrega os templates, eu defino-os como padrão mas todos ficam desformatados.
Inclusive já comprei um template de 57€ e acontece o mesmo, seja gratis ou pago.

Alguem sabe do que se trata e como se resolve este problema?
Obrigado

 
User avatar
djfeliz
Joomla! Intern
Joomla! Intern
Posts: 90
Joined: Sat Jul 04, 2009 5:37 pm
Location: Poços de Caldas - MG

Re: Nenhum template funciona

Post by djfeliz » Tue Feb 24, 2015 1:17 am

Qual é a versão Joomla que você está usando ?

pauloaugusto
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Fri Apr 10, 2015 2:33 pm
Location: Londrina
Contact:

Re: Nenhum template funciona

Post by pauloaugusto » Fri Apr 10, 2015 2:47 pm

Olá. Sou novo no fórum e encontrei essa questão em uma pesquisa que fiz na internet em busca da mesma solução para o problema.

Estou com um projeto para implementar um blog no site da empresa que trabalho, por que como vende adesivos de parede, fiz uma pesquisa e descobri que usuários gostam muito de dicas de decoração com eles, e creio que ter um blog pode ser um bom negócio. Eu estou trabalhando para colocar dentro de um diretório chamado /blog/ da raiz do site.

Mas também não estou conseguindo colocar template algum. Só tentei os gratuitos, mas como já reportaram aqui que até os pagos estão com problemas, pode ser que aconteça o mesmo comigo.

Instalei o Joomla 2.5, não sei se é o mais atual. Peguei um template bem legal, mas não consigo instalar. Dá erro. Tentei outros 3 modelos de fontes diferentes, mas ainda assim não consigo. Então, acho que estou com o mesmo problema. Aguardo ansioso para saber se alguém tem solução.

Paulo Augusto | Adesivoweb - adesivos de parede

User avatar
djfeliz
Joomla! Intern
Joomla! Intern
Posts: 90
Joined: Sat Jul 04, 2009 5:37 pm
Location: Poços de Caldas - MG

Re: Nenhum template funciona

Post by djfeliz » Fri Apr 10, 2015 5:10 pm

Muito bem... A última versão Joomla disponível, é Joomla! 3.4.1, e neste caso, precisa instalar template para Joomla! 3.x... ou versão 3... Existe diferença no script de template para Joomla! 2.5x e Joomla! 3.x, por esta razão, o usuário deve instalar o template conforme a versão Joomla!.
Para um template funcionar como se é esperado, também é preciso verificar a "posição dos módulos" do template. Isto não é difícil de saber, bastando dar uma olhada em "Visualizar Posições" de cada template. Será exibido o template, com o detalhe de exibir também a posição dos módulos.
Para Joomla! 2.5x, veja esta vídeo aula...

https://www.[youtube].com/watch?v=IR5pehEqugg

Para Joomla! 3.x, veja esta vídeo aula...

https://www.[youtube].com/watch?v=-8WUSs6pSYM

ou, veja este tutorial:

http://www.mxmasters.com.br/artigo/visu ... oomla-3-0/

Espero que ajude a resolver o problema.

User avatar
anabarcellos
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 152
Joined: Tue Jul 29, 2014 5:23 pm

Re: Nenhum template funciona

Post by anabarcellos » Fri Apr 17, 2015 10:37 pm

@pauloaugusto, seja bem-vindo! Em primeiro lugar, você deve instalar a versão mais atual, que como o @djfeliz mencionou é a 3.4.1 - não apenas pelas funcionalidades, mas também por questões de segurança (e de suporte, pois não há mais suporte oficial para a versão 2.5 desde dezembro de 2014).

Como você está começando, talvez goste de trabalhar com um framework, o que facilita bastante. Na empresa em que eu trabalho, estamos usando o framework/template Gantry, que é gratuito e tem sido bem bacana: http://gantry-framework.org/download (na opção template bundle, você baixa o template e framework ao mesmo tempo).
Existem várias outras opções, essa é apenas uma sugestão.

Nesse caso, a posição dos módulos são essas: http://demo.gantry-framework.org/featur ... -positions

E a tipografia (que é uma mão na roda): http://demo.gantry-framework.org/typography

paulosebin
Joomla! Apprentice
Joomla! Apprentice
Posts: 15
Joined: Tue Jan 22, 2013 7:06 pm

Re: Nenhum template funciona

Post by paulosebin » Mon Aug 24, 2015 1:33 pm

Olá Ana Barcellos. Desculpe pela demora em responder.

Achei suas soluções muito interessantes. Trabalhar com framework foi uma ideia sensacional. E não sabia que havia uma versão bem mais atualizada, no caso, 3.4.1. Percebei que é uma versão bem mais interessante e com mais soluções.

Realmente estou começando agora. Pelos links que que sugeriu, encontrei a solução para os problemas que estava enfrentando. Trabalho em uma agência, e ela atende dois clientes do mesmo nicho de mercado, no caso Adesivoweb como mencionei anteriormente, e outra é X4 adesivos de parede. Eles já tem um blog, mas um pouco ruim, já instalei o Joomla em ambiente de teste e deu tudo certo. Em breve vamos publicar oficialmente. Só para compartilhar o quanto a sua ideia deu certo.

Obrigado pela solução e espero que o mesmo seja útil para mais pessoas que enfrentaram esse mesmo problema.

 

Locked

Return to “Templates”