Install from Web Suddenly not working

Need help with the Administration of your Joomla! 3.x site? This is the spot for you.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
User avatar
greenbean
Joomla! Apprentice
Joomla! Apprentice
Posts: 41
Joined: Fri Jul 04, 2008 4:18 pm
Contact:

Install from Web Suddenly not working

Post by greenbean » Thu Mar 09, 2017 5:55 pm

I installed a few components this morning and when I tried it again I get this message.

"Cannot find any extensions for your version of Joomla. Please try a different search word or another category."

I have the current version of everything.
Be the change you want to see in the world.

User avatar
BZone
Joomla! Apprentice
Joomla! Apprentice
Posts: 24
Joined: Wed May 29, 2013 11:03 pm

Re: Install from Web Suddenly not working

Post by BZone » Fri Mar 17, 2017 5:56 pm

I am having the same issue. The Install tab initially is blank until I refresh the browser and then I get the usual index of categories down the left side with this message for each:
"Cannot find any extensions for your version of Joomla. Please try a different search word or another category."

Tried re-installing the Web Install extension with no change. Please advise.

User avatar
greenbean
Joomla! Apprentice
Joomla! Apprentice
Posts: 41
Joined: Fri Jul 04, 2008 4:18 pm
Contact:

Re: Install from Web Suddenly not working

Post by greenbean » Sun Mar 19, 2017 12:27 am

Try clicking on one of the categories in the left nav. That popped up all the extensions for me. Some change happened recently... I have been installing from package since.
Be the change you want to see in the world.

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 37047
Joined: Sat Apr 05, 2008 9:58 pm

Re: Install from Web Suddenly not working

Post by Webdongle » Sun Mar 19, 2017 1:23 am

http://www.weblinksonline.co.uk/
https://www.weblinksonline.co.uk/updating-joomla.html
"The definition of insanity is doing the same thing over and over again, but expecting different results": Albert Einstein

User avatar
BZone
Joomla! Apprentice
Joomla! Apprentice
Posts: 24
Joined: Wed May 29, 2013 11:03 pm

Re: Install from Web Suddenly not working

Post by BZone » Sun Mar 19, 2017 2:51 am

Okay, all of my sites - 10 of them, were not working and now they just started working again. Thanks for fixing it on the JOOMLA! side.

User avatar
greenbean
Joomla! Apprentice
Joomla! Apprentice
Posts: 41
Joined: Fri Jul 04, 2008 4:18 pm
Contact:

Re: Install from Web Suddenly not working

Post by greenbean » Sun Mar 19, 2017 7:00 am

mine too!
Be the change you want to see in the world.

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 37047
Joined: Sat Apr 05, 2008 9:58 pm

Re: Install from Web Suddenly not working

Post by Webdongle » Sun Mar 19, 2017 11:43 am

It could be a cache issue I have set up a tracker https://issues.joomla.org/tracker/joomla-cms/14759 . But navigating away from the page and back again then all is normal ?
http://www.weblinksonline.co.uk/
https://www.weblinksonline.co.uk/updating-joomla.html
"The definition of insanity is doing the same thing over and over again, but expecting different results": Albert Einstein

tonypartridge
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 138
Joined: Sat Sep 03, 2016 7:37 am

Re: Install from Web Suddenly not working

Post by tonypartridge » Sun Mar 19, 2017 5:01 pm

Can you please all confirm what system i.e. windows or linux? etc and php version.

User avatar
greenbean
Joomla! Apprentice
Joomla! Apprentice
Posts: 41
Joined: Fri Jul 04, 2008 4:18 pm
Contact:

Re: Install from Web Suddenly not working

Post by greenbean » Tue Mar 21, 2017 3:56 pm

WAMP and LAMP Php 5.6 and php 7, Joomla 3.6.5 - I have multiple installs.
Just verified it isn't working again.
WAMP PhP 5.6.25 Joomla 3.6.5 Google Chrome (PC)
LAMP PhP 5.6.25 Joomla 3.6.5 Google Chrome (siteground)
Be the change you want to see in the world.

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 37047
Joined: Sat Apr 05, 2008 9:58 pm

Re: Install from Web Suddenly not working

Post by Webdongle » Tue Mar 21, 2017 4:05 pm

Have closed the Tracker in favour of a previously opened one https://github.com/joomla-extensions/in ... /issues/50 . The issue still exists because the page doesn't reload correctly.
http://www.weblinksonline.co.uk/
https://www.weblinksonline.co.uk/updating-joomla.html
"The definition of insanity is doing the same thing over and over again, but expecting different results": Albert Einstein

User avatar
greenbean
Joomla! Apprentice
Joomla! Apprentice
Posts: 41
Joined: Fri Jul 04, 2008 4:18 pm
Contact:

Re: Install from Web Suddenly not working

Post by greenbean » Tue Mar 21, 2017 4:33 pm

Hi webdongle...
I read the ticket you linked to, and added a comment. It's much worse than the description. It used to just be a bad user experience, which I figured out and didn't care since it is an admin tool. Now, it simply doesn't load anything at all and says "Cannot find any extensions for your version of Joomla. Please try a different search word or another category."
Are you not seeing the exact same thing?
joomla_install.png
You do not have the required permissions to view the files attached to this post.
Be the change you want to see in the world.

credenceweb
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Sun Mar 15, 2015 10:22 am
Location: Massachusetts, USA
Contact:

Re: Install from Web Suddenly not working

Post by credenceweb » Wed Mar 22, 2017 3:41 pm

I am seeing this exact same error. On more than one website.

User avatar
seoirserob
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Wed May 18, 2011 11:16 am
Location: Ireland
Contact:

Re: Install from Web Suddenly not working

Post by seoirserob » Wed Apr 12, 2017 9:30 am

I see this issue also.

Changing the "Sort By" dropdown and it works again.

Every time I get the message:
Cannot find any extensions for your version of Joomla. Please try a different search word or another category.

I select a different "Sort By" option and it works again.

Rob.


Locked

Return to “Administration Joomla! 3.x”