1.5.22 GUI crash after move to IIS server

Need help with the Administration of your Joomla! 1.5 site? This is the spot for you.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
Andy_Force
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Wed May 31, 2017 8:56 am

1.5.22 GUI crash after move to IIS server

Post by Andy_Force » Wed May 31, 2017 9:34 am

We are using Joomla 1.5.22 on a Linux today.
We need to move the whole site to an virtual windows server.
PHP version: 5.4.39
PHP MySQL extension enabled
MySQL 5.6

We have done the Akkeba back up with akeeba-4.2.1-core
Now we try to to the Kickstart 5.3. So far all seems to be ok. The back up site is working on frontpage.

Now comes the problem. When click on a link in the menu to a subpage, the visible GUI (teamplate) doesnt show up anymore. It is only text with broken links to pictures etc. the text seems to be ok.
And some links is broken for instance the News area.

Any ideas what can be wrong?

We are supposed to migrate the site later to joomla 3.0. ut need this to ba up and running first.

Many thanks for support

BR Anders

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 26117
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: 1.5.22 GUI crash after move to IIS server

Post by Per Yngve Berg » Wed May 31, 2017 10:06 am

Turn off SEF in Global Configuration.

Apache uses a .htaccess file, while it's web.config on IIS.
When you install on Linux you renamed htaccess.txt to .htaccess, now rename webconfig.txt to web.config before enabling SEF.


PS. You have forgotten the update to 1.5.26 (which you should have done 5 years ago)

https://downloads.joomla.org/cms/joomla ... format=zip

https://www.joomla.org/announcements/re ... eased.html


Locked

Return to “Administration 1.5”