JCE Editor not working after upgrade to Joomla! 3.3.3

General questions relating to Joomla! 3.x.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
Uritron
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Fri Dec 26, 2014 12:40 pm

Re: JCE Editor not working after upgrade to Joomla! 3.3.3

Post by Uritron » Tue Dec 30, 2014 8:30 am

Cpointcc wrote:I forced my browser (firefox) to never keep a history, cookies, passwords,etc. for development purposes. Maybe that would explain it for them but not me.
The wonders of "User-agents" we should add Bill G. or evoke Steve J. to answer this.

sevenwebexperts
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Wed Feb 18, 2015 7:20 pm

Re: JCE Editor not working after upgrade to Joomla! 3.3.3

Post by sevenwebexperts » Wed Feb 18, 2015 7:25 pm

This worked the trick for me
The solution to this problem for me was to disable the "Editor-None" plug-in

You can try to re-enabling it to see if it’s the problem

I believe this can also be applied in other versions

gulp
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 190
Joined: Thu Nov 10, 2011 11:34 am

Re: JCE Editor not working after upgrade to Joomla! 3.3.3

Post by gulp » Mon Mar 23, 2015 3:36 pm

I've also solved in J3.4.1 by disabling any other editor plugin (TinyMCE, CodeMirror and ... "none") !!

Falcon22
Joomla! Intern
Joomla! Intern
Posts: 58
Joined: Wed Apr 11, 2007 4:16 am

Re: JCE Editor not working after upgrade to Joomla! 3.3.3

Post by Falcon22 » Wed May 13, 2015 4:45 am

This also worked for me, thanks! ;D
sevenwebexperts wrote:This worked the trick for me
The solution to this problem for me was to disable the "Editor-None" plug-in

You can try to re-enabling it to see if it’s the problem

I believe this can also be applied in other versions

Baronet
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Sun Nov 17, 2013 6:33 pm

Re: JCE Editor not working after upgrade to Joomla! 3.3.3

Post by Baronet » Wed Jul 08, 2015 10:33 pm

I have solve the problem of JCE not working in joomla 3.X by:
- going to Extensions>Plugin Manager>Editor JCE
- Under "Access" Choose Super User.

Solved all my problems.

bubu678
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Sat Apr 25, 2009 6:56 am

Re: JCE Editor not working after upgrade to Joomla! 3.3.3

Post by bubu678 » Mon Oct 19, 2015 2:43 am

Crap I had this problem when upgrading to Joomla v3.4.4. Thanks to Cpointcc for this solution
found a similar thread in the JCE Forum.

In the jce editor component:

In the Editor Global Configuration set Compress CSS and Compress Javascript to No.

This will disable JCE's own javascript / css compression.

This has resolved my customers problem for now. However, when I logged in as them I never did have the problem.
What BS/WTF, etc I really blew many hours trying to recover and also searching for solution. On top trying some the other solution that worked for others, and of course not for me!

Many thanks again to Cpointcc

Elianamatthos
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Tue Nov 25, 2014 10:59 pm

Re: JCE Editor not working after upgrade to Joomla! 3.3.3

Post by Elianamatthos » Sun Feb 07, 2016 10:38 pm

THANK YOU Cpointcc!!!
I solved my problem also in Joomla 3.4.8.

saraeee
Joomla! Apprentice
Joomla! Apprentice
Posts: 25
Joined: Thu Feb 04, 2016 7:49 am

Re: JCE Editor not working after upgrade to Joomla! 3.3.3

Post by saraeee » Wed Apr 19, 2017 6:56 pm

sevenwebexperts wrote:This worked the trick for me
The solution to this problem for me was to disable the "Editor-None" plug-in

You can try to re-enabling it to see if it’s the problem

I believe this can also be applied in other versions

Thank u. This worked also for me.

grodriguez
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon May 02, 2016 3:23 pm

Re: JCE Editor not working after upgrade to Joomla! 3.7.2

Post by grodriguez » Thu Jun 01, 2017 1:38 pm

HELP!!!

My JCE editor wont work with the 3.7.2 update. Any ideas on how to fix this?

User avatar
JAVesey
Joomla! Hero
Joomla! Hero
Posts: 2024
Joined: Tue May 14, 2013 1:21 pm
Location: Cardiff, Wales, UK
Contact:

Re: JCE Editor not working after upgrade to Joomla! 3.3.3

Post by JAVesey » Thu Jun 01, 2017 1:44 pm

Is your JCE component up to date?

Have you cleared both your site and browser caches properly?
John V
Cardiff, Wales, UK
Uses Joomla 3.9.10

User avatar
darb
Joomla! Ace
Joomla! Ace
Posts: 1348
Joined: Thu Jul 06, 2006 12:57 pm
Location: Stockholm Sweden
Contact:

Re: JCE Editor not working after upgrade to Joomla! 3.3.3

Post by darb » Mon May 20, 2019 7:46 am

Dont forget to allow which component that should work with JCE in JCE configuration.

If you have installed Advance Module Manager from Regularlabs you must have that config in JCE also so you can get the JCE to work for "Custom" modules and that the JCE shows up. See pic attachment
regluar.jpg
You do not have the required permissions to view the files attached to this post.
Success in the long run Its not about the code its about the people and community that's make it!
Its not what you say its what you do that matters!

Darb - aka ssnobben


Post Reply

Return to “General Questions/New to Joomla! 3.x”