HTML-kod i en artikel

Diskutera allmänna frågor rörande Joomla! 3.0

Moderators: Zello, chrille

Forum rules
Forumregler
Post Reply
magnusd
Joomla! Explorer
Joomla! Explorer
Posts: 424
Joined: Sat Dec 08, 2007 4:36 pm

HTML-kod i en artikel

Post by magnusd » Tue Feb 12, 2019 3:19 pm

Hej
Har problem att lägga in HTML-kod i en artikel. Försöker hjälpa en kund att lägga in en kod från UC som ger bild med länk.
Har stängt av editor i global settings. JCE visas fortfarande. Stänger av JCE med knappen ovanför verktygsfälten. Har även provat att klicka på fliken "code"

Det enda som händer är att koden förändras och ingen bild visas.
Tacksam för tips!

Hälsningar
Magnus

User avatar
sgagner
Joomla! Ace
Joomla! Ace
Posts: 1244
Joined: Wed Sep 27, 2006 8:40 pm
Location: Norrköping, Sweden
Contact:

Re: HTML-kod i en artikel

Post by sgagner » Tue Feb 12, 2019 3:31 pm

Hej,
Det kan vara så att du har valt att använda JCE som standard i din användarprofil och då har de globala inställningarna ingen effekt.
Om du klickar på fliken Code så bör du se HTML-koden utan editor. Det kan vara så att inställningar gjorda i din användarprofil i JCE:s inställningar gör att ändringarna inte genomförs eller att du inte kan se allt du vill. Se till att profilen Default är aktiv och att den gäller även användargruppen Super User i JCE inställningar.
Stefan Gagner, Web8 Universal - http://www.mei-ya.se
Coordinator of Swedish Joomla Translator group.
We make the impossible while you wait. Wonders may take a little longer.

magnusd
Joomla! Explorer
Joomla! Explorer
Posts: 424
Joined: Sat Dec 08, 2007 4:36 pm

Re: HTML-kod i en artikel

Post by magnusd » Tue Feb 12, 2019 3:50 pm

Får det inte att fungera. Lyckades ändra till editor default så att jag kunde stänga av helt, men blir väldigt konstigt ändå. Verkar som Joomla ändrar koden. Osäker på om problemet är Joomla eller UC.s kod.

User avatar
sgagner
Joomla! Ace
Joomla! Ace
Posts: 1244
Joined: Wed Sep 27, 2006 8:40 pm
Location: Norrköping, Sweden
Contact:

Re: HTML-kod i en artikel

Post by sgagner » Tue Feb 12, 2019 5:01 pm

Om man har problem att få med en extern kodsnutt som denna eller en iFrame, så kan man använda Regular Labs Sourcerer som löser många kodproblem.
Stefan Gagner, Web8 Universal - http://www.mei-ya.se
Coordinator of Swedish Joomla Translator group.
We make the impossible while you wait. Wonders may take a little longer.

magnusd
Joomla! Explorer
Joomla! Explorer
Posts: 424
Joined: Sat Dec 08, 2007 4:36 pm

Re: HTML-kod i en artikel

Post by magnusd » Tue Feb 12, 2019 6:00 pm

Hej
Var i kontakt med UC och fick en fungerande kodsträng för CMS. Dock hade jag ej fixat det utan din hjälp med att inaktivera editorn. JCE hittade på en massa konstigheter med koden. Tack för hjälpen! nu funkar det! http://www.jhmurning.se UC-sigillet längs ner! TACK!!


Post Reply

Return to “Allmänna frågor”