Page Display problem with component com_config in backend

Everything to do with Joomla! 3.x templates and templating.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Post Reply
mwlandolsi
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Sun Feb 08, 2009 12:09 am

Page Display problem with component com_config in backend

Post by mwlandolsi » Wed Feb 13, 2019 11:11 pm

Hello all,
I have a problem with my site,

i can not display page com_comfig properly from backend.
menu . : system<global configuration

i tryed to reinstall joomla core files but not solved
are there special files to retore to solve th problem

https://drive.google.com/file/d/1mDSIpl ... sp=sharing
please help me

thinks

mwlandolsi
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Sun Feb 08, 2009 12:09 am

Re: Page Display problem with component com_config in backend

Post by mwlandolsi » Sat Feb 23, 2019 9:53 am

i am using joomla 3.9.3

User avatar
JTema
Joomla! Guru
Joomla! Guru
Posts: 579
Joined: Sun Apr 13, 2008 8:10 pm

Re: Page Display problem with component com_config in backend

Post by JTema » Sat Feb 23, 2019 6:29 pm

Back up your site and overwrite your administrator folder totally with a new fresh joomla package's administrator folder.
Note: I noticed that you have hidden your administrator folder. If you have done it by htacces in admin folder try to remove htacces in administrator folder!! and see what happens.
http://www.joomlatema.net - Joomla Extensions and Templates
http://eranews.joomlatema.net/ - EraNews Responsive Joomla News And Magazine Template

mwlandolsi
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Sun Feb 08, 2009 12:09 am

Re: Page Display problem with component com_config in backend

Post by mwlandolsi » Thu Apr 04, 2019 7:55 pm

think you for your replay,
unfortunately, this has not solved the problem. and it is remaining the same even after overwriting administrator folder and cleaning all cache (site and navigator)


Post Reply

Return to “Templates for Joomla! 3.x”