Login failure Topic is solved

If you have any 'mechanical' forum or Joomla! sites related issues/suggestions with joomla.org, community.joomla.org, forum.joomla.org, vel.joomla.org.
Forum rules
READ ME <-- please read before posting, this means YOU.
Post Reply
User avatar
LukeDouglas
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 212
Joined: Sat Dec 08, 2007 8:23 pm

Login failure

Post by LukeDouglas » Fri Mar 22, 2019 5:23 pm

I have used my account on Joomla.org for years!!! However when I went to login, it didn't accept my password. When I put in my username and email (which I know is correct), it says there is no username for the one I entered. I'm not sure 'why' you can 'recover' your username by simply using your email address but what this causes is it forces you to create a 'new' account to be able to post on forums.

Now this is fine EXCEPT now I have lost all my linkage to my previous topics that I have posted for well over 10 years!!!

So if there is 'any' administrator of the forums who can assist in me gaining access to my previous account, use the email on this account and I'll send you the credentials I had on my first account. I really need to keep access to my previous topics.

:(
Last edited by toivo on Fri Mar 22, 2019 5:32 pm, edited 1 time in total.
Reason: mod note: moved from joomla.com - Feedback/Information

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 37323
Joined: Sat Apr 05, 2008 9:58 pm

Re: Login failure

Post by Webdongle » Fri Mar 22, 2019 5:28 pm

http://www.weblinksonline.co.uk/
https://www.weblinksonline.co.uk/updating-joomla.html
"The definition of insanity is doing the same thing over and over again, but expecting different results": Albert Einstein

User avatar
toivo
Joomla! Master
Joomla! Master
Posts: 11327
Joined: Thu Feb 15, 2007 5:48 am
Location: Suzhou, China

Re: Login failure

Post by toivo » Fri Mar 22, 2019 5:42 pm

Has the account somehow sorted itself out - 188 posts, or do you have two accounts? Each member is allowed to have only one account.

LukeDouglas.png
You do not have the required permissions to view the files attached to this post.
Toivo Talikka, Global Moderator

User avatar
LukeDouglas
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 212
Joined: Sat Dec 08, 2007 8:23 pm

Re: Login failure

Post by LukeDouglas » Fri Mar 22, 2019 11:08 pm

WOW, this is really screwy. All of my previous topics are showing on this 'new' account I setup. The only thing I did differently was I setup my username as 'LukeDouglas' instead of the original 'lukedouglas'.

So I am assuming it matched up the usernames and updated the account with the new credentials. Whatever! I like it. :)


Post Reply

Return to “Sites & Infrastructure - Feedback/Information”