user.css not working

Everything to do with Joomla! 3.x templates and templating.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Post Reply
Nickinamillion
Joomla! Apprentice
Joomla! Apprentice
Posts: 13
Joined: Mon Feb 29, 2016 10:31 am

user.css not working

Post by Nickinamillion » Sun Apr 14, 2019 11:25 pm

Hi, I would like to change the appearance of my protostar template, so I tried creating a user.css file in the template css folder. I copy and pasted from my dabblings in the chrome Inspector. I worked fine inspector, why wont it work in the template folder? Here is an example:
.well {
background-color: #eff231;
border: 2px dashed #e4151f;
}
I am on a localhost.
Last edited by imanickam on Mon Apr 15, 2019 2:46 am, edited 1 time in total.
Reason: Moved the topic from the forum General Questions/New to Joomla! 3.x to the forum Templates for Joomla! 3.x

User avatar
imanickam
Joomla! Master
Joomla! Master
Posts: 27133
Joined: Wed Aug 13, 2008 2:57 am
Location: Chennai, India

Re: user.css not working

Post by imanickam » Mon Apr 15, 2019 2:44 am

I just copied your css in the file user.css and the code does work. You can notice the change in the modules color (in the module position position-7) from the image attached.

user_css_change.jpg

Try the following:
- Clear the browser cache
- Close the browser and open it
You do not have the required permissions to view the files attached to this post.
Ilagnayeru (MIG) Manickam | இளஞாயிறு மாணிக்கம்
Joomla! - Global Moderators Team | Translations Coordination Team | Tamil (தமிழ்) Translation Team

Eegan - Support the poor and underprivileged

Nickinamillion
Joomla! Apprentice
Joomla! Apprentice
Posts: 13
Joined: Mon Feb 29, 2016 10:31 am

Re: user.css not working

Post by Nickinamillion » Mon Apr 15, 2019 10:11 am

Thank you imanickam, that worked great. Well there were one or two other probs. I have learned the general principle now and know how to fix this prob and now all works fine. I want to change the look of the menus, I shall have a look at the threads or start a new one if needed.


Post Reply

Return to “Templates for Joomla! 3.x”