Creating new associations menus stopped working after update to 3.9.16

General questions regarding the use of languages in Joomla! 3.x.

Moderators: infograf768, General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Windows Defender SmartScreen Issues <-- please read this if using Windows 10.
Post Reply
cbfdesign
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Mon Mar 30, 2020 2:55 am

Creating new associations menus stopped working after update to 3.9.16

Post by cbfdesign » Mon Mar 30, 2020 3:06 am

Im trying to create new associations menus and stopped work after last update 3.9.16. On version 3.6.15 was working fine but now when a try it just reload the admin page goin back to menu itens. Please could you ck this! Is very useful that functions. Thanks !
Last edited by toivo on Mon Mar 30, 2020 3:12 am, edited 1 time in total.
Reason: mod note: split from 3.9.16 Announcement Discussion

 
User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 26930
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: Creating new associations menus stopped working after update to 3.9.16

Post by Per Yngve Berg » Mon Mar 30, 2020 6:59 am

Enable Error Reporting and Debug in Global Configuration.

Do you see any errors?

cbfdesign
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Mon Mar 30, 2020 2:55 am

Re: Creating new associations menus stopped working after update to 3.9.16

Post by cbfdesign » Mon Mar 30, 2020 1:59 pm

No sir, just this one of language debug below. ERROR OF PARSING ON LANGUAGE FILES
You do not have the required permissions to view the files attached to this post.

cbfdesign
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Mon Mar 30, 2020 2:55 am

Re: Creating new associations menus stopped working after update to 3.9.16

Post by cbfdesign » Sun Apr 12, 2020 10:10 pm

Well, Joomla 3.9.16 still not creating menu associations anymore! thats so bad..... im pretty sure about a lot of people use this feature. I hope you guys fix that bug. Thank you!

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 38610
Joined: Sat Apr 05, 2008 9:58 pm

Re: Creating new associations menus stopped working after update to 3.9.16

Post by Webdongle » Sun Apr 12, 2020 10:38 pm

Please https://forumpostassistant.github.io/docs/
Also give exact steps to replicate your error.
http://www.weblinksonline.co.uk/
https://www.weblinksonline.co.uk/updating-joomla.html
"The definition of insanity is doing the same thing over and over again, but expecting different results": Albert Einstein.

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 26930
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: Creating new associations menus stopped working after update to 3.9.16

Post by Per Yngve Berg » Mon Apr 13, 2020 8:28 am

Open the red item and see what file the error is in.

User avatar
infograf768
Joomla! Master
Joomla! Master
Posts: 18986
Joined: Fri Aug 12, 2005 3:47 pm
Location: **Translation Matters**

Re: Creating new associations menus stopped working after update to 3.9.16

Post by infograf768 » Mon Apr 13, 2020 8:46 am

The parsing error would be unrelated to the user main problem.

Associating menu items works fine in 3.9.x. No bug at all in Joomla.

The issue is most certainly with your site: 3rd party extension or wrong parameters.
Jean-Marie Simonet / infograf · http://www.info-graf.fr
---------------------------------
ex-Joomla Translation Coordination Team • ex-Joomla! Production Working Group

User avatar
infograf768
Joomla! Master
Joomla! Master
Posts: 18986
Joined: Fri Aug 12, 2005 3:47 pm
Location: **Translation Matters**

Re: Creating new associations menus stopped working after update to 3.9.16

Post by infograf768 » Mon Apr 13, 2020 10:46 am

In fact, the only aspect broken is the toolbar Associations button link to com_associations when editing a menu item or a category. Other ways of associating work fine.
This will be solved in 3.9.17.
Jean-Marie Simonet / infograf · http://www.info-graf.fr
---------------------------------
ex-Joomla Translation Coordination Team • ex-Joomla! Production Working Group

cbfdesign
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Mon Mar 30, 2020 2:55 am

Re: Creating new associations menus stopped working after update to 3.9.16

Post by cbfdesign » Sun Apr 19, 2020 8:55 pm

infograf768 wrote:
Mon Apr 13, 2020 8:46 am
The parsing error would be unrelated to the user main problem.

Associating menu items works fine in 3.9.x. No bug at all in Joomla.

The issue is most certainly with your site: 3rd party extension or wrong parameters.
Thanks y'all for your time to respond me. In fact was working fine on 3.9.15 even im using akeba backup, sp builder and engage box as my only third party extensions. Just when I update for 3.9.16 thats happened . The situation is, the menu associations created before update still working fine. Just when I try to create a new one the system doesn't go to the news association page, but reload the previews page and do nothing. I tried to use both ways, as a associations component and as a button inside menus components .

Will be really great I found a way to solve that instead install a new version of Joomla and them update the database and third party extensions.

Thanks y'all for your time

 

Post Reply

Return to “Language - Joomla! 3.x”