[SOLVED] I can't get SVN to work..

If you have any 'mechanical' forge related issues/suggestions, pop them in here.
User avatar
Joomla! Ace
Joomla! Ace
Posts: 1468
Joined: Thu Aug 18, 2005 6:58 am
Location: Tønsberg, Norway

[SOLVED] I can't get SVN to work..

Post by jenscski » Wed Mar 14, 2007 9:10 am

When I try add files to the svn for the first time, I get this error.

Code: Select all

Adding: Desktop\Joomla\Norsk\j10  
Error: Commit failed (details follow):  
Error: MKCOL of '/svn/norwegian/!svn/wrk/6c8eda20-8780-3841-80bf-aa093e8e45cb/j10': 501 Method Not Implemented (http://joomlacode.org)  
I'm using TortoiseSVN version 1.4.3

Edit: more info:
I was added to the project as an admin after it was created, perhaps there is some access that aren't set?

After cleaning the TortoiseSVN cache and saved password, it's now working!
Last edited by jenscski on Wed Mar 14, 2007 12:50 pm, edited 1 time in total.
Jens-Christian Skibakk
MMS Blog - http://mms.pipp.no/
Joomla! i Norge / Joomla! in Norway - http://www.joomlainorge.no/


Return to “JoomlaCode.org”