Mambelfish und Flaggen Problem

Moderator: Sisko1990

Forum rules
Forumregeln
Locked
Hummer
Joomla! Apprentice
Joomla! Apprentice
Posts: 11
Joined: Sat Oct 08, 2005 10:07 am

Mambelfish und Flaggen Problem

Post by Hummer » Mon Oct 10, 2005 1:35 pm

Ich habe eine Seite mit Deutsch und Englischer Sprache.
Das funktioniert auch soweit ganz gut, denke ich zumindest ;)

In der Konfiguration von Mambelfish kann man unter "Frontend" ja einstellen, ob das Text sein soll oder die Flaggenbildchen, Problem ist nur, egal was ich da einstelle, es wird immer nur die Sprache angezeigt.
Unter dem Punkt im "Image filename" hab ich dann in allen Varianten den Dateinamen angegeben. Mal die komplette URL, mal nur de, mal de.gif usw usw doch die Flagge ist nie auf der Seite, also im Frontend zu sehen.

In einem der Unterforen gibt es einen Thread, in dem ein kleiner Patch drin ist, um Mambelfish 1.5 unter Joomla zum laufen zu bringen, den habe ich natürlich die alten Files überschreiben lassen (index und index2 im root).

Problem ist halt, wie bekomm ich die Flaggen als Sprachwahl und nicht den Text ???
You do not have the required permissions to view the files attached to this post.

jHedron
Joomla! Intern
Joomla! Intern
Posts: 52
Joined: Sun Oct 09, 2005 4:17 pm

Re: Mambelfish und Flaggen Problem

Post by jHedron » Mon Oct 10, 2005 5:16 pm

Hi,

versuch mal folgenden Pfad:

../components/com_mambelfish/images/flags/de.gif

../components/com_mambelfish/images/flags/en.gif

Gruß

James

Kai
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 231
Joined: Thu Aug 18, 2005 9:48 am
Location: Germany, Oldenburg
Contact:

Re: Mambelfish und Flaggen Problem

Post by Kai » Mon Oct 10, 2005 6:26 pm

Hallo,

bei mir hats geholfen die Bilder der Flaggen in das Verzeichnis /joomlaroot/images/ zu kopieren.

Gruß, Kai

Hummer
Joomla! Apprentice
Joomla! Apprentice
Posts: 11
Joined: Sat Oct 08, 2005 10:07 am

Re: Mambelfish und Flaggen Problem

Post by Hummer » Tue Oct 11, 2005 7:31 am

jHedron wrote: Hi,

versuch mal folgenden Pfad:

../components/com_mambelfish/images/flags/de.gif

../components/com_mambelfish/images/flags/en.gif

Gruß

James
So hat das funktioniert, besten Dank :)

User avatar
Holmi
Joomla! Intern
Joomla! Intern
Posts: 62
Joined: Thu Aug 18, 2005 9:49 am
Contact:

Re: Mambelfish und Flaggen Problem

Post by Holmi » Wed Oct 19, 2005 8:20 am

Wenn du in der Config bei ISO nicht englisch und german eingibst, sondern en und de findet der Fish die Grafiken von alleine.


Björn

Siox
Joomla! Apprentice
Joomla! Apprentice
Posts: 20
Joined: Wed Oct 26, 2005 8:55 am

Re: Mambelfish und Flaggen Problem

Post by Siox » Fri Oct 28, 2005 6:39 am

Jep die ISO ist nämlich auch nur de, en, us, uk usw... Wenn man auf das i Feld mit der Maus geht sollte einem das aber eigentlich gesagt werden.

mfg


Locked

Return to “Komponenten, Module, Mambots 1.0.x”