Notice: ob_end_clean() [ref.outcontrol]: failed to delete buffer. No buffer to d

Discuss the development and implementation of Joomla! bots/Plugins here.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
hibbs02
Joomla! Apprentice
Joomla! Apprentice
Posts: 13
Joined: Thu Mar 08, 2007 7:15 pm

Notice: ob_end_clean() [ref.outcontrol]: failed to delete buffer. No buffer to d

Post by hibbs02 » Mon Apr 30, 2007 8:41 pm

Howdy,

I just moved to a new VPS via Cpanel and I'm getting this error.  I have no clue whatsoever what is going on. 


Notice: ob_end_clean() [ref.outcontrol]: failed to delete buffer. No buffer to delete. in /xxxx/xxxx/public_html/mambots/system/xajax.system.php on line 175

Any help would be greatly appreciated.  ;D

 
User avatar
Robin
Joomla! Master
Joomla! Master
Posts: 15753
Joined: Thu Aug 18, 2005 10:41 am

Re: Notice: ob_end_clean() [ref.outcontrol]: failed to delete buffer. No buffer

Post by Robin » Tue May 01, 2007 9:10 am

Hi,

Are you using some kind of Ajax plugin? If so which one?


Moderator note; bump removed

hibbs02
Joomla! Apprentice
Joomla! Apprentice
Posts: 13
Joined: Thu Mar 08, 2007 7:15 pm

Re: Notice: ob_end_clean() [ref.outcontrol]: failed to delete buffer. No buffer

Post by hibbs02 » Tue May 01, 2007 11:43 am

Howdy,

I'm using Jreviews which uses  XAJAX System Mambot For Joomla.  But on every page it has this error even if there is no Ajax involved.
Last edited by hibbs02 on Tue May 01, 2007 11:47 am, edited 1 time in total.

User avatar
Robin
Joomla! Master
Joomla! Master
Posts: 15753
Joined: Thu Aug 18, 2005 10:41 am

Re: Notice: ob_end_clean() [ref.outcontrol]: failed to delete buffer. No buffer

Post by Robin » Tue May 01, 2007 12:17 pm

So looks like the error is related to that mambot. I'll move it to the correct forum, I've got no answer either, no developer I'm afraid and never used this Jreviews.

hibbs02
Joomla! Apprentice
Joomla! Apprentice
Posts: 13
Joined: Thu Mar 08, 2007 7:15 pm

Re: Notice: ob_end_clean() [ref.outcontrol]: failed to delete buffer. No buffer

Post by hibbs02 » Tue May 01, 2007 12:24 pm

Well, thanks for looking at it RobInk.  The problem is resolved somewhat now.  I looked around the site and noticed that the SMF forum was totally fubarred (similar error plus not connecting to the database) so I uninstalled it.  After that the error went away.  Got me as the the why but I was going to move to Fireboard before the site went live anyway. 

 

Locked

Return to “Plugins/Mambots”