JCE 1.1.5 : IE7 OK, Firefox KO ...

Support et assistance sur les composants, modules et bots Joomla! 1.0.x de développeurs tiers.

Moderators: Aidan38, sarki

Forum rules
Règles du forum
Locked
yamadix
Joomla! Apprentice
Joomla! Apprentice
Posts: 33
Joined: Fri Jun 09, 2006 7:44 pm
Location: Belgium (Charleroi)

JCE 1.1.5 : IE7 OK, Firefox KO ...

Post by yamadix » Sat Jul 07, 2007 2:30 pm

Bonjour,

C'est le monde à l'envers ...Je viens d'installer la dernière version de JCE (1.1.5) avec le pack Fr sur Joomla 1.0.12(Fr) sur un serveur mutualisé de php.net. C'est un nouveau site en cours de développement/test. Je n'avais encore créer ni sections, ni catégories, ni articles ... autrement dit je ne m'étais pas encore servi d'un éditeur !

Curieusement (pardon Bill !), sous IE7, JCE marche parfaitement, par contre sous Firefox (2.0.0.4), la barre d'outils JCE ne s'affiche pas (seulement le lien [Show|Hide] mais non actif ?), la fenêtre de composition de texte est active ... mais pas moyen d'enregistrer le texte éventuellement saisi, la seule issue de fermer la fenêtre JCE !

C'est d'autant plus curieux que cela fonctionne très bien sur un autre de mes sites créés depuis plusieurs mois avec Joomla (sur ovh.com) ... Comprenne qui pourra !

Est-ce que quelqu'un a déjà rencontré ce problème ?
Cordialement,

Yamadix

User avatar
infograf768
Joomla! Master
Joomla! Master
Posts: 18871
Joined: Fri Aug 12, 2005 3:47 pm
Location: **Translation Matters**

Re: JCE 1.1.5 : IE7 OK, Firefox KO ...

Post by infograf768 » Sat Jul 07, 2007 2:43 pm

Non. Pas de problème ici avec jce 1.1.5
Jean-Marie Simonet / infograf · http://www.info-graf.fr
---------------------------------
ex-Joomla Translation Coordination Team • ex-Joomla! Production Working Group


Locked

Return to “1.0 - Extensions tierce partie”