[SOLVED :7648] new self registered user lost in space?

Locked
walb
Joomla! Guru
Joomla! Guru
Posts: 824
Joined: Thu Aug 18, 2005 9:46 am

[SOLVED :7648] new self registered user lost in space?

Post by walb » Tue Jun 05, 2007 10:15 pm

Clean install

Activation mail is sent
Activation works
Login works.

The back end does not display the new user

jos_users record holds usertype= empty string (Registered expected), sendEmail=1 (?) and gid=1 (18 expected)

No related record is found in  jos_core_acl_groups_aro_map, NOK
table jos_core_acl_aro contains the new user record (id=11),  OK
Last edited by walb on Thu Jul 19, 2007 9:16 am, edited 1 time in total.

User avatar
Robin
Joomla! Master
Joomla! Master
Posts: 15753
Joined: Thu Aug 18, 2005 10:41 am

Re: 7648 - new self registered user lost in space?

Post by Robin » Wed Jun 06, 2007 11:31 am

Q&T; confirming the issue on build 7655.

Extra note; during user registration on frontend I get Language string failed to load: instantiate on top of the site when registration has been done.

User avatar
aravot
Joomla! Ace
Joomla! Ace
Posts: 1015
Joined: Thu Aug 18, 2005 1:16 am
Location: Glendale, CA, USA
Contact:

Re: [CONFIRMED:7648] new self registered user lost in space?

Post by aravot » Thu Jul 19, 2007 6:25 am

Revision 8072, can not replicate.

Please try nightly build http://dev.joomla.org/content/view/17/60/#nightly and report back, thank you.

walb
Joomla! Guru
Joomla! Guru
Posts: 824
Joined: Thu Aug 18, 2005 9:46 am

Re: [CONFIRMED:7648] new self registered user lost in space?

Post by walb » Thu Jul 19, 2007 9:14 am

Retested with rev 8079
IS OK now :)


Locked

Return to “Q&T 1.5.x Resolved”