Hjælp til bagudkompatiblitet

Her kan du spørge om hjælp til design, templates og css.

Moderator: b-ronnow

Locked
Dulciana
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Fri Jun 29, 2007 12:58 pm

Hjælp til bagudkompatiblitet

Post by Dulciana » Fri Jun 29, 2007 1:03 pm

Hi derude

Jeg sidder med Joomla 1.5 og vil gerne downloade templates, men hver gang jeg installere noget kommer dette fram:
Din udvidelse ser ud til at være skrevet til en ældre version. Bagudkompatiblitet skal aktiveres i konfigurationen for at udføre denne operation

Hvordan aktiverer jeg det?

Det skal lige tilføjes at jeg også har prøvet at downloade templates designet til 1.5, men jeg får samme besked hver gang...

-Dulc

Niklas
Joomla! Hero
Joomla! Hero
Posts: 2039
Joined: Thu Aug 18, 2005 5:39 am
Location: Aarhus, Denmark
Contact:

Re: Hjælp til bagudkompatiblitet

Post by Niklas » Fri Jun 29, 2007 1:14 pm

Dulciana wrote: Hi derude

Jeg sidder med Joomla 1.5 og vil gerne downloade templates, men hver gang jeg installere noget kommer dette fram:
Din udvidelse ser ud til at være skrevet til en ældre version. Bagudkompatiblitet skal aktiveres i konfigurationen for at udføre denne operation

Hvordan aktiverer jeg det?

Det skal lige tilføjes at jeg også har prøvet at downloade templates designet til 1.5, men jeg får samme besked hver gang...

-Dulc

Velkommen til forummet!

Bare lige en kommentar:D

Husk at 1.5 KUN er til test, versionen er beta og bør derfor ikke benyttes på "live" hjemmesider.
Med venlig hilsen
Niklas Stephenson
www.ungt.dk - Open Source webløsninger, webudvikling og Joomla CMS

User avatar
ot2sen
Joomla! Master
Joomla! Master
Posts: 10425
Joined: Thu Aug 18, 2005 9:58 am
Location: Hillerød - Denmark
Contact:

Re: Hjælp til bagudkompatiblitet

Post by ot2sen » Fri Jun 29, 2007 3:36 pm

Mod note ot2sen: Tråden flyttet til 'Joomla! 1.5' forummet
Ole Bang Ottosen
Dansk frivillig Joomla! support websted - joomla.dk
OpenTranslators Core Team opentranslators.org

User avatar
Amras
Joomla! Ace
Joomla! Ace
Posts: 1527
Joined: Sun Apr 09, 2006 9:33 am
Location: Denmark, Århus
Contact:

Re: Hjælp til bagudkompatiblitet

Post by Amras » Fri Jun 29, 2007 5:21 pm

Hejsa Dulciana

Velkommen til Joomla forum :)

For at du skal kunne bruge template til Joomla! 1.5 skal de være udviklet til 1.5 enten til legacy mode eller som rene 1.5 templates

Der er nogle her du kan bruge.http://www.joomlaos.de/index.php?set_al ... _album.php


Legacy mode.

For at slå den til gå ind under extensions=>Manager Plugins og check radio knappen system-legacy og udgiv den.

Legacy mode gør at at joomla 1.5 loade 1.0.x bibliotekerne som gør at den er bagud kompatiple, skal lige sige det er den korte forklaring.

Det vil igen sige at hvis du går ind i extension skal der så ved de forskellige kompoeneter at de er kompitiple med 1.5 altså det skal være en  1.5 ikon, og det samme gælder for templates.
Software pilot at Juhlsen.com
Twitter: ReneSkou | Joomla bug squad member |
Bidrager du også ? Ubesvaret spørgsmål: http://forum.joomla.org/search.php?sear ... d&fid[]=16


Locked

Return to “Template, CSS og Design”