instalei o joomla-1.0.12-pt_BR-frontend.zip mas as datas continuam em ingles

Moderator: ariadneduvessa

Locked
User avatar
freela
Joomla! Apprentice
Joomla! Apprentice
Posts: 30
Joined: Mon Jul 30, 2007 8:39 pm
Contact:

instalei o joomla-1.0.12-pt_BR-frontend.zip mas as datas continuam em ingles

Post by freela » Wed Aug 01, 2007 8:00 pm

Olá a todos,

instalei o joomla-1.0.12-pt_BR-frontend.zip mas as datas continuam em ingles,
como alterá-las para o portugues?
Obrigado!
Last edited by bigodines on Mon Aug 06, 2007 3:56 pm, edited 1 time in total.

User avatar
bigodines
Joomla! Hero
Joomla! Hero
Posts: 2237
Joined: Thu Aug 18, 2005 11:10 am
Location: Floripa, Brazil
Contact:

Re: instalei o joomla-1.0.12-pt_BR-frontend.zip mas as datas continuam em ingles

Post by bigodines » Thu Aug 02, 2007 3:02 pm

ajuste o locale nas configurações globais para pt-BR

User avatar
freela
Joomla! Apprentice
Joomla! Apprentice
Posts: 30
Joined: Mon Jul 30, 2007 8:39 pm
Contact:

Re: instalei o joomla-1.0.12-pt_BR-frontend.zip mas as datas continuam em ingles

Post by freela » Fri Aug 03, 2007 1:26 pm

bigodines wrote: ajuste o locale nas configurações globais para pt-BR
Em primeiro lugar, agradeço por ter respondido, ajustei a configuração, mas a data ainda insiste em ficar em ingles.

User avatar
FaBMak
Joomla! Guru
Joomla! Guru
Posts: 611
Joined: Fri Aug 19, 2005 1:59 am
Location: Brasil
Contact:

Re: instalei o joomla-1.0.12-pt_BR-frontend.zip mas as datas continuam em ingles

Post by FaBMak » Mon Aug 06, 2007 12:54 am

freela wrote: Em primeiro lugar, agradeço por ter respondido, ajustei a configuração, mas a data ainda insiste em ficar em ingles.
Na verdade isso depende do servidor, tente pt_BR, pt_BR.ISO8859-1, pt_BR-ISO-8859-1, ptb, portuguese. Repare no underline (ou underscore), que difere do hifen que o bigodines postou.
Last edited by FaBMak on Tue Oct 23, 2007 7:42 pm, edited 1 time in total.
Fabricio Elias Costa - Moderador do Joomla.org e Coordenador da Tradução Brasileira do Joomla!
Katipsoi Zunontee - http://ka-tips-oi-zu-non-tee.com/

User avatar
freela
Joomla! Apprentice
Joomla! Apprentice
Posts: 30
Joined: Mon Jul 30, 2007 8:39 pm
Contact:

Re: instalei o joomla-1.0.12-pt_BR-frontend.zip mas as datas continuam em ingles

Post by freela » Mon Aug 06, 2007 1:38 pm

FaBMak wrote:
freela wrote: Em primeiro lugar, agradeço por ter respondido, ajustei a configuração, mas a data ainda insiste em ficar em ingles.
Na verdade isso depende do servidor, tente pt_BR, pt_iso8859-1, pt_BR-ISO-8859-1. Repare no underline (ou underscore), que difere do hifen que o bigodines postou.
Olá FaBMark, obrigado pela ajuda, realmente sua resposta está correta, sem desmerecer a ajuda do bigodines, o problema estava mesmo no underline.

djfeliz

Re: instalei o joomla-1.0.12-pt_BR-frontend.zip mas as datas continuam em ingles

Post by djfeliz » Sat Aug 25, 2007 8:27 pm

FaBMak wrote:
freela wrote: Em primeiro lugar, agradeço por ter respondido, ajustei a configuração, mas a data ainda insiste em ficar em ingles.
Na verdade isso depende do servidor, tente pt_BR, pt_iso8859-1, pt_BR-ISO-8859-1. Repare no underline (ou underscore), que difere do hifen que o bigodines postou.
Você está correto, em alguns servidore é preciso colocar:
ajuste o locale nas configurações globais para portuguese

User avatar
oshoarun
Joomla! Apprentice
Joomla! Apprentice
Posts: 36
Joined: Tue Nov 07, 2006 6:09 pm
Location: Brazil
Contact:

Re: instalei o joomla-1.0.12-pt_BR-frontend.zip mas as datas continuam em ingles

Post by oshoarun » Tue Oct 23, 2007 3:32 pm

FaBMak wrote:
freela wrote: Em primeiro lugar, agradeço por ter respondido, ajustei a configuração, mas a data ainda insiste em ficar em ingles.
Na verdade isso depende do servidor, tente pt_BR, pt_iso8859-1, pt_BR-ISO-8859-1. Repare no underline (ou underscore), que difere do hifen que o bigodines postou.
Oi, Fab.
Tentei todas estas coisas e as datas continuam em inglês.
Instalei o arquivo zip 1.0.12 e alterei locale com estas sugestões dadas acima... e agora?
:(
Joomla 1.0.13-- virtuemart 13a
oneness

User avatar
FaBMak
Joomla! Guru
Joomla! Guru
Posts: 611
Joined: Fri Aug 19, 2005 1:59 am
Location: Brasil
Contact:

Re: instalei o joomla-1.0.12-pt_BR-frontend.zip mas as datas continuam em ingles

Post by FaBMak » Tue Oct 23, 2007 7:45 pm

oshoarun wrote: Oi, Fab.
Tentei todas estas coisas e as datas continuam em inglês.
Instalei o arquivo zip 1.0.12 e alterei locale com estas sugestões dadas acima... e agora?
:(
Joomla 1.0.13-- virtuemart 13a
Fica mais fácil vc perguntar ao seu host qual o sistema que eles usam (Linux, FreeBSD, Windows, etc. ), do que nós tentarmos ficar adivinhando. Aproveite e veja qual o locale que vc deve usar, com certeza eles devem saber, ou pelo menos deveriam. Notem que essas configurações de locale só funcionarão se o servidor tiver suporte ao idioma desejado, no caso o Português, achei melhor informar pois nem todos os servidor instalam todos os locales.

FaBMak
Fabricio Elias Costa - Moderador do Joomla.org e Coordenador da Tradução Brasileira do Joomla!
Katipsoi Zunontee - http://ka-tips-oi-zu-non-tee.com/

User avatar
oshoarun
Joomla! Apprentice
Joomla! Apprentice
Posts: 36
Joined: Tue Nov 07, 2006 6:09 pm
Location: Brazil
Contact:

Re: instalei o joomla-1.0.12-pt_BR-frontend.zip mas as datas continuam em ingles

Post by oshoarun » Wed Oct 24, 2007 11:02 am

Grato!!  ;)
oneness

User avatar
fititnt
Joomla! Hero
Joomla! Hero
Posts: 2350
Joined: Sat Jul 15, 2006 1:41 am
Location: Porto Alegre - RS - Brazil
Contact:

Re: instalei o joomla-1.0.12-pt_BR-frontend.zip mas as datas continuam em ingles

Post by fititnt » Fri Nov 02, 2007 5:08 pm

Bom Saber. Adicionei ao FAQ.

O Joao Junior e o Vih também já explicaram Várias maneiras de mostrar datas no site. Talvez ajude saber isso também.
Emerson da Rocha Luiz
Moderador aposentado, 2008-2014 | Membro do JUGRS
http://www.fititnt.org

User avatar
Ana Paula
Joomla! Apprentice
Joomla! Apprentice
Posts: 19
Joined: Fri Feb 23, 2007 4:15 am
Location: Brasil
Contact:

Re: instalei o joomla-1.0.12-pt_BR-frontend.zip mas as datas con

Post by Ana Paula » Tue Oct 07, 2008 3:24 am

Gente instalei o 1.0.15 em português, já testei todas as formas que passaram aqui e nada de mudar... na verdade o que não muda é o mês que continua em inglês...
Alguém pode me ajudar???
http://www.ematematica.phpnet.us

User avatar
emuniz
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Sat May 03, 2008 7:40 pm
Location: Manaus
Contact:

Re: instalei o joomla-1.0.12-pt_BR-frontend.zip mas as datas con

Post by emuniz » Fri Oct 10, 2008 1:54 pm

FaBMak wrote: Na verdade isso depende do servidor, tente pt_BR, pt_BR.ISO8859-1, pt_BR-ISO-8859-1, ptb, portuguese. Repare no underline (ou underscore), que difere do hifen que o bigodines postou.

No meu caso funcionou com "pt_BR.UTF-8".


Locked

Return to “Tradução”